6 posts / 0 new
Last post
camcroft's picture
Offline
Last seen: 4 months 6 days ago
Joined: 12/01/2012 - 08:14
Posts: 224
Fibre optic just installed

Hi.I have just had fibre optic installed .I am having a problem getting my Sky wireless connector to link up to my new router which is a Brightbox from EE.I am trying to connect it so that I can have on demand on sky.Everything works perfectly Ipad picks up all over the house its just the Sky wireless connector.Can anyone advise me what to do.Thanks :help:

Andrew Everard's picture
Offline
Last seen: 9 months 2 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28885
RE: Fibre optic just installed

Sky suggests two things to try:

First...

Go to your My Sky and check that the service is showing as active

If it's showing as active, follow these steps:-

1. Select services on your Sky remote control

2. Go to settings

3. Select network (this is in the middle of the page on your box on your television)

4. Press the red button on your remote control, this will re-set your wireless connection between your box and the wireless connector

5. Put in your router password again

Once the above steps have been completed try getting onto your On Demand service.

 

Or it should be possible to connect the BrightBox and the Sky wireless box using the WPS facility, if this is enabled on the BrightBox.

To enable it, log-in to the router at http://192.168.1.1 and sign in, then

Click on the basic set-up tab.

Select wireless settings and then wi-fi protected setup.

Select the option 'Enable' and then click on apply changes:

The router will then make those changes, and then you can just press and hold the WPS button on the router (it's round the back, next to the power input) for five seconds, until the WPS light starts flashing

While it's flashing, press the WPS button on the Sky wireless box, and the two will should connect.

 

Second...

There are instances where the On Demand service does not work effectively with the default setup on some routers provided by alternate Broadband providers (please note this issue does not affect Sky Broadband Routers / Sky HUB).

In order to resolve this issue you will be required to ammend the default setup of your Broadband router. For further information in relation to the default setup of your router or the amendment of settings please refer to the user manual provided with your equipment.

1. Access the setup page for your router. This can be accessed by pointing your browser at 192.168.0.1 or the IP address listed in your routers manual.

(Again, this is http://192.168.1.1 for the Brightbox)

2. Select the ADSL Settings Section.

3. Change Multiplexing Method to "LLC-BASED"

4. Select apply.

Your On Demand connection should now work effectively. You should not require to restart the router.

It then says

Should you continue to experience issues after following the steps above, please contact your Internet Service Provider for assistance.

camcroft's picture
Offline
Last seen: 4 months 6 days ago
Joined: 12/01/2012 - 08:14
Posts: 224
RE: Fibre optic just installed

Hi.Andrew.I cannot thank you enough.I got in touch with EE and they said all the settings were correct and then I scrolled down the page of what you had wrote and followed the wps bit changed the settings and bobs your uncle.Cheers mate :cheers:

Andrew Everard's picture
Offline
Last seen: 9 months 2 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28885
RE: Fibre optic just installed

camcroft wrote:
Hi.Andrew.I cannot thank you enough.I got in touch with EE and they said all the settings were correct and then I scrolled down the page of what you had wrote and followed the wps bit changed the settings and bobs your uncle.Cheers mate :cheers:

No probs, happy to help – it's what we're here for.

And FWIW I do have an uncle called Bob – well, he's actually called George, but then so was his father, so my grandmother always called him Bob so it was clear which of the two of them she was shouting at Wink

VL71's picture
Offline
Last seen: 8 months 3 weeks ago
Joined: 20/10/2013 - 20:52
Posts: 1
RE: Fibre optic just installed

Andrew, you are an absolute genius!  I have spent all afternoon trying to get this problem sorted, neither EE nor Sky could get it sorted, each one blaming the other for the problem.  I've spent hours searching Sky forums and EE forums but to no avail.  EE even changed the settings on my router but nada.  I followed your instructions and it's worked!!  Thanks so much.  Smile

spateman2's picture
Offline
Last seen: 5 months 1 week ago
Joined: 29/01/2014 - 17:36
Posts: 1
RE: Fibre optic just installed

Hi ive just tried all the steps and still nothing, and sky blame ee and ee blame sky but im stuck in middle with this problem any more advice?

Log in or register to post comments