8 posts / 0 new
Last post
admin's picture
Offline
Last seen: 1 day 22 hours ago
Joined: 04/09/2013 - 14:19
Posts: 51601
Stream Magic can't see Synology media server
English

Hi

 

I'm new to the forum so I hope I'm doing this right

I have a synology ds211 running dsm4.1 which has all my music stored in ALAC. I have just bought a stream magic 6 but it can't see the DS211. I have checked the media server is running and disabled firewalls on router and DS211. The Stream Magic can see a Twonky server on a WD mybook and my LG blu ray player can see the DS211.

Can anyone tell me what I need to do to make this work?

 

Thanks

 

Ian Smile

Scissor_digits's picture
Offline
Last seen: 2 months 1 week ago
Joined: 16/12/2003 - 12:50
Posts: 302
RE: Stream Magic can't see Synology media server

Have you read ..........?

 

http://www.cambridgeaudio.com/assets/documents/NAS_drive_setup_guide.pdf

 

Also, with the SM switched on if you go into your DS Control Panel > Media Server > DMA Compatibility and click on Device list can you see your SM listed?

Scissor_digits's picture
Offline
Last seen: 2 months 1 week ago
Joined: 16/12/2003 - 12:50
Posts: 302
RE: Stream Magic can't see Synology media server

Also the following should be helpful

 

http://www.cambridgeaudio.com/assets/documents/Network_connection_and_UPnP_streaming_troubleshooting.pdf

 

 

Anonymous
Anonymous's picture
RE: Stream Magic can't see Synology media server

I have the same problem.

Synology NAS 408, Media Server Package insatalled.

The NAS (Media Server) sees the Stream Magic 6, but not the other way?!

I contacted the support from CA (opend a support require), but the last two month no help from there.

 

If/when somebody can help, would be very appreciated.

Regards

Chris

Anonymous
Anonymous's picture
RE: Stream Magic can't see Synology media server

I have the same problem.

Synology NAS 408, Media Server Package insatalled.

The NAS (Media Server) sees the Stream Magic 6, but not the other way?!

I contacted the support from CA (opend a support require), but the last two month no help from there.

 

If/when somebody can help, would be very appreciated.

Regards

Chris

CambridgeAudioCare's picture
Offline
Last seen: 8 months 6 days ago
Joined: 07/06/2011 - 10:36
Posts: 23
RE: Stream Magic can't see Synology media server

Hello there,

Part of the problem for us is that Synology devices seem to be phenomenally complicated. Some users have reported that their online tutorial on setting up Media Server on DiskStation was not up to date with their latest Disk Management Software. You have to go into Package Centre in DSM to find a package called Media Server. This has to then be installed. There was then a menu item to change from LAN to Hotspot, which will bring up Disk Station on the Stream Magic UPnP menu. Another user has also reported that they solved the problem by going into the Synology control panel, opening up the firewall and creating a new rule, in this case they put in DLNA/Upnp media server 50001,50002 TCP Port, DLNA/Upnp media server 1900 UDP Port, UpnP Service 55900-55910 Upnp SSDP but this might be specific to their network.

I hope this helps
Ed Selley

Cambridge Audio

 

Marcie's picture
Offline
Last seen: 1 year 1 month ago
Joined: 26/08/2013 - 13:21
Posts: 1
RE: Stream Magic can't see Synology media server

I have struggled with Synology media server myself and found a solution that I decided to share on a forum, as forums have been helpful to me. Note that I have a DS 8 series but the issues are the same fas for the 2 series.  1) My (panasonic) TV always took around 5 minutes to find the media server ,  2) sometimes just couldnt find it at all and I had to stop all users and/or take power of modem/router  and 3) sometime my TV stopped seeing the media server after I used another device elsewhere in the house to approach my DS.  Clearly a pain in the b*.

The same applied to my Yamaha Receiver, it often couldnt find the media server.

Additional strange problem, I had man apple TV box connected but my apple items couldnt find that airplay anymore and when they would (after a full reset) , then I couldnt find the media server anymore on my TV. To pull your hair out.    It did  make me think that it was a problem with DHCP, the assigning of temporary local IP addresses to all these machines.  But.....my firewall was already off (you dont need it when you work through a router from a provider) and also I had already given my Synology DS a Fixed IP address (this btw is important).

Then a friend of mine (IBM guy) mentioned that the Router provided by my all in internet-TV-telephone provider is of soso quality especially where it comes to finess in the protocol software.  He told me to reinsert my very good Netgear Router (a somewhat higer end model, Euro 150) between my modem/router from the Provider and my (wired) users.  Its a good idea to wire from your router to your TV anyway if you watch HD movies.  And....VOILA  !!  It all worked on the spot !!  Bonus,  my airplay also works fine now.   So it can indeed be the quality of your router !

My solution was very simple actually. network cable from one of the outlets of my provider's modem/router to my netgear router (one of the 4 LAN ports), Synology network cable to one of the 4 LAN ports and my living room network cable to one of these 4 ports. Powered up and it was done (the netgear had already a configuration from when I used it few months before). Note that the Netgear router took over the router function so the users had to switch to that router and that password.

 

 

Hi-FiOutlaw's picture
Online
Last seen: 3 hours 50 min ago
Joined: 20/04/2011 - 23:03
Posts: 2373
RE: Stream Magic can't see Synology media server

Marcie wrote:

I have struggled with Synology media server myself and found a solution that I decided to share on a forum, as forums have been helpful to me. Note that I have a DS 8 series but the issues are the same fas for the 2 series.  1) My (panasonic) TV always took around 5 minutes to find the media server ,  2) sometimes just couldnt find it at all and I had to stop all users and/or take power of modem/router  and 3) sometime my TV stopped seeing the media server after I used another device elsewhere in the house to approach my DS.  Clearly a pain in the b*.

The same applied to my Yamaha Receiver, it often couldnt find the media server.

Additional strange problem, I had man apple TV box connected but my apple items couldnt find that airplay anymore and when they would (after a full reset) , then I couldnt find the media server anymore on my TV. To pull your hair out.    It did  make me think that it was a problem with DHCP, the assigning of temporary local IP addresses to all these machines.  But.....my firewall was already off (you dont need it when you work through a router from a provider) and also I had already given my Synology DS a Fixed IP address (this btw is important).

Then a friend of mine (IBM guy) mentioned that the Router provided by my all in internet-TV-telephone provider is of soso quality especially where it comes to finess in the protocol software.  He told me to reinsert my very good Netgear Router (a somewhat higer end model, Euro 150) between my modem/router from the Provider and my (wired) users.  Its a good idea to wire from your router to your TV anyway if you watch HD movies.  And....VOILA  !!  It all worked on the spot !!  Bonus,  my airplay also works fine now.   So it can indeed be the quality of your router !

My solution was very simple actually. network cable from one of the outlets of my provider's modem/router to my netgear router (one of the 4 LAN ports), Synology network cable to one of the 4 LAN ports and my living room network cable to one of these 4 ports. Powered up and it was done (the netgear had already a configuration from when I used it few months before). Note that the Netgear router took over the router function so the users had to switch to that router and that password.

 

 

I have my Synology NAS 213 for almoust a year now and never had a problem what so ever!

I run in it the SBserver, DS Audio with no probs.

My Samsung TV can find easily the NAS and i can use the my TV as a media player with 1080p movies with no problem! 

I've bought last month WD TV Live and connected out of the box and was streaming after 5 min set up, Synology NAS appeared in WD all that i've to do was introduce the NAS password et voila! 

So, can't see the problems with Synology NAS...  :?

Rega RP6/Goldring Elite>Clearaudio Basic Plus

Synology NAS>Rega DAC>Pathos Classic One MKIII>Dynaudio Excite X12

Log in or register to post comments