12 posts / 0 new
Last post
admin's picture
Offline
Last seen: 3 days 18 hours ago
Joined: 04/09/2013 - 14:19
Posts: 51595
speakers started to Humm?

Hi

I have just changed system to Rega amp and Dac and after about 1 week the speakers have started to humm. he source is a sonos and a CD player via Coax to the Dac and then to the amp. Has anyone any suggestions on possible cause or solution.

Thanks

chebby's picture
Offline
Last seen: 1 hour 41 min ago
Joined: 02/06/2008 - 09:40
Posts: 16035
RE: speakers started to Humm?

gavinsim wrote:
Hi

I have just changed system to Rega amp and Dac and after about 1 week the speakers have started to humm. he source is a sonos and a CD player via Coax to the Dac and then to the amp. Has anyone any suggestions on possible cause or solution.

Thanks

Did you change anything immediately prior to  the hum starting?

"We are currently awaiting the loading of our complement of small lemon-soaked paper napkins for your comfort, refreshment and hygiene during the journey."

Lee H's picture
Offline
Last seen: 1 year 2 months ago
Joined: 07/10/2010 - 12:20
Posts: 1465
RE: speakers started to Humm?

Have you tried teaching them the words?

Anonymous
Anonymous's picture
RE: speakers started to Humm?

The only thing I changed was the source switching from the CD to the Sonos via the DAC, otherwise nothing changed.

chebby's picture
Offline
Last seen: 1 hour 41 min ago
Joined: 02/06/2008 - 09:40
Posts: 16035
RE: speakers started to Humm?

So is it ... CD --> Sonos --> DAC --> amp (with digital coax between CD --> Sonos and Sonos --> DAC) ?

Can you try substituting an optical cable in one (or both) of those digital connections?

"We are currently awaiting the loading of our complement of small lemon-soaked paper napkins for your comfort, refreshment and hygiene during the journey."

Anonymous
Anonymous's picture
RE: speakers started to Humm?

Thanks

sonos is connected to a NAS drive with both the sonos  and CD going to teh dac and then the dac to the amp

 

I don't have any other cables - I might see is if  I can borrow one or disconnect one of the sources

 

chebby's picture
Offline
Last seen: 1 hour 41 min ago
Joined: 02/06/2008 - 09:40
Posts: 16035
RE: speakers started to Humm?

You need to start a process of elimination.

Unplug everything.

Connect DAC to amp with analogue RCA. Turn up volume. Any hum?

Connect CD player to DAC. Turn up volume (with no disc playing). Any hum? Try playing disc. Any hum?

Connect Sonos (without NAS connected). Select it as source. Turn up volume. Any hum? Select CD source again. Any hum from CD player now Sonos connected?

Connect NAS to Sonos, and select Sonos as source. Is this when the hum starts? Select CD player again. Any hum there too?

Basically identify the exact point at which hum starts and the last thing you added is the cause.

Is it a small hum or loud hum? Is it mains frequency? (50hz) 

Are you stacking any of the equipment, or have any components right next to each other?

Do you have all of the components sharing the same mains extension?

 

 

 

"We are currently awaiting the loading of our complement of small lemon-soaked paper napkins for your comfort, refreshment and hygiene during the journey."

Anonymous
Anonymous's picture
RE: speakers started to Humm?

I have tried it with just the amp on and it humms, one speaker is slightly louder than the other if that makes a difference. ny suggestions?

chebby's picture
Offline
Last seen: 1 hour 41 min ago
Joined: 02/06/2008 - 09:40
Posts: 16035
RE: speakers started to Humm?

Yes. Return it to the dealer.

"We are currently awaiting the loading of our complement of small lemon-soaked paper napkins for your comfort, refreshment and hygiene during the journey."

domenn's picture
Offline
Last seen: 6 days 6 hours ago
Joined: 13/08/2010 - 19:17
Posts: 185
RE: speakers started to Humm?

I have the same problem with my Brio R one speaker is humming buzzing more . when only amp is on with no inputs . and I use power cable from Cleaner audio . Is it faulty unit or? ..... 

Anonymous
Anonymous's picture
RE: speakers started to Humm?

Did anyone find a solution to this?  I have a new Brio R that is doing the same thing.  Plugged into the wall with one speaker connected and nothing else and it still buzzes and hums.  I'm planning to take it back to the dealer, but it is quite a long drive.

richardw42's picture
Offline
Last seen: 1 day 22 hours ago
Joined: 02/05/2010 - 18:56
Posts: 1931
RE: speakers started to Humm?

Seems a design flaw might be to blame. With the transformer and pre amp circuits being so close in a half box design, perhaps they should have bought a Cyrus amp to have a look inside first. 

Anyway if it's a trip I probably wouldn't bother with the dealer in the first instance who will almost certainly capitulate. I'd contact Rega direct and see what they say for themselves. 

Log in or register to post comments