3 posts / 0 new
Last post
admin's picture
Last seen: 5 days 20 hours ago
Joined: 04/09/2013 - 14:19
Posts: 51588
Anyone using Sony's Homestream?

I've just downloaded Sony Homestream for use with my Mac and Sony BDP S370.  Works for photos and music without a hitch, but will not play any video files I have on the the Mac.  I've searched the web for fixes, but can't seem to find much information about Homestream in the way of forums, threads etc (did find some that started talking about codes and other things that just went way over my head!).  All video files are .AVI .MKV or .WMV but none of them work.  Files names are showing but when I go to play it just looks like they're loading and that's as far as it gets.

Anyone have any experience with this or having the same problem?


bigblue235's picture
Last seen: 3 years 6 months ago
Joined: 22/08/2007 - 14:09
Posts: 999
RE: Anyone using Sony's Homestream?

I use it, but I think it's still a bit flaky at the mo. I had problems with my other gear not seeing my PC, so I had to repeatedly uninstall and reinstall after which it worked for a bit. I gave up on doing that and it works intermitttently now, and I have a bundle of unneeded Homestream icons on my TV, one for every installation!

With me, certain file types play better than opthers. Don't know why! Like you, I've found that AVI files don't seem to work. If you try and play one, does it look as if it's loading then say "unable to access server" or something like that? That's what AVI files do on my TV.

As you say, there isn't much info about, but I think there's an official Homestream Twitter feed which you could maybe get in touch with? And as Homestream is built on the Serviio platform, there may be some info about Serviio on the web somewhere.

Anonymous's picture
RE: Anyone using Sony's Homestream?

Thanks for the reply.  I've now tried to open up .AVI and .MKV files and both look like they're going to work, but then it just sticks on the, what seems to be, buffering page (black screen, small circle spinning in the top right corner).  Have come across a few other threads where people have had the same problem, but can't seem to find out how to fix it.  Have also started following Homestream on Twitter and will be posting to their Facebook page.  I'll keep you updated.

Log in or register to post comments