25 posts / 0 new
Last post
pauln's picture
Offline
Last seen: 17 hours 23 min ago
Joined: 26/02/2008 - 13:10
Posts: 1212
RE: Audi MMI / SD Card

jmjones wrote:

 and the music navigation system is a loooooong way behind an ipod! Get the passenger to do it.   

Yes, tricky to do when you're driving, especially on a bumpy road.

On conversion - Foobar is free and works well but may not be so intuitive to use for someone not computer minded. You've nothing to lose by trying it though.

BTW - if your hard drive is as full as you suggest it is, the performance of your computer will suffer. Have you deleted/uninstalled any unwanted files/programmes, used the disc cleanup utility and defragmented it? If you have and it's still full, it's probably time for a bigger hard drive - they are cheap enough.

Bigfelix's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 13/08/2016 - 15:30
Posts: 1
2007 Audi A4/SD Card just says "loading"

I bought a 2007 Audi A4 a month ago and wanted use the SD slots in the Navigation system to play mp3's. I tried the SDHC cards first and it just would say "Loading" without ever allowing me to play them. On this form I found/saw that SD cards are what it needs so I bought an SD with 2GB,loaded some mp3's on it...and it just says "Loading" without and option to ever play them.On trying this out,I just put a few songs on the card..but I still just get "Loading"

You can hear a whirling/loading sound..but it nevr gets through.ANY help would be apprciated.

 

Thanks in advance,

 

Felix

spiny norman's picture
Offline
Last seen: 2 days 14 hours ago
Joined: 14/01/2009 - 12:49
Posts: 3332
Could be the big tailgating

Could be the big tailgating magnet in the front bumper interfering with the card-reader.

And so, on Feb 22nd 1966,...

jjbomber's picture
Offline
Last seen: 3 days 1 hour ago
Joined: 22/12/2006 - 00:42
Posts: 2323
FLAC

Bigfelix wrote:

I bought a 2007 Audi A4 a month ago and wanted use the SD slots in the Navigation system to play mp3's. I tried the SDHC cards first and it just would say "Loading" without ever allowing me to play them. On this form I found/saw that SD cards are what it needs so I bought an SD with 2GB,loaded some mp3's on it...and it just says "Loading" without and option to ever play them.On trying this out,I just put a few songs on the card..but I still just get "Loading"

You can hear a whirling/loading sound..but it nevr gets through.ANY help would be apprciated.

Felix

 

I use FLAC and Wave on mine with no problems at all (2014 Q3). make sure you have formatted the card correctly, though if you have files on there you almost definitely have. Also, try playing the card back through your computer/laptop and check the songs are there are working.

If all else fails, someone at the Audi garage will know. 

Q5
Q5's picture
Offline
Last seen: 13 hours 50 min ago
Joined: 02/10/2015 - 12:44
Posts: 214
jjbomber wrote:

jjbomber wrote:

Bigfelix wrote:

I bought a 2007 Audi A4 a month ago and wanted use the SD slots in the Navigation system to play mp3's. I tried the SDHC cards first and it just would say "Loading" without ever allowing me to play them. On this form I found/saw that SD cards are what it needs so I bought an SD with 2GB,loaded some mp3's on it...and it just says "Loading" without and option to ever play them.On trying this out,I just put a few songs on the card..but I still just get "Loading"

You can hear a whirling/loading sound..but it nevr gets through.ANY help would be apprciated.

Felix

I use FLAC and Wave on mine with no problems at all (2014 Q3). make sure you have formatted the card correctly, though if you have files on there you almost definitely have. Also, try playing the card back through your computer/laptop and check the songs are there are working.

If all else fails, someone at the Audi garage will know. 

Are you sure the Q3 is playing the Flac.

Hi-Fi - Synology DS716+ - Linn Majik DS - Vermouth Audio Black Curse +
Atlas Hyper Integra Analogue Interconnects- Arcam FMJ D33 DAC - Wireworld Oasis XLR - Arcam FMJ A49 - Tellurium Q Blue Speaker Cable - KEF LS50 - Custom Design FS104 Signature stands

jjbomber's picture
Offline
Last seen: 3 days 1 hour ago
Joined: 22/12/2006 - 00:42
Posts: 2323
Q5 wrote:

Q5 wrote:

jjbomber wrote:

Bigfelix wrote:

I bought a 2007 Audi A4 a month ago and wanted use the SD slots in the Navigation system to play mp3's. I tried the SDHC cards first and it just would say "Loading" without ever allowing me to play them. On this form I found/saw that SD cards are what it needs so I bought an SD with 2GB,loaded some mp3's on it...and it just says "Loading" without and option to ever play them.On trying this out,I just put a few songs on the card..but I still just get "Loading"

You can hear a whirling/loading sound..but it nevr gets through.ANY help would be apprciated.

Felix

I use FLAC and Wave on mine with no problems at all (2014 Q3). make sure you have formatted the card correctly, though if you have files on there you almost definitely have. Also, try playing the card back through your computer/laptop and check the songs are there are working.

If all else fails, someone at the Audi garage will know. 

Are you sure the Q3 is playing the Flac.

Er, no it doesn't through the SD card! Just WAV through the card. Thanks for that one. My middle name is information, but my first name is mis-.

Q5
Q5's picture
Offline
Last seen: 13 hours 50 min ago
Joined: 02/10/2015 - 12:44
Posts: 214
jjbomber wrote:

jjbomber wrote:

Q5 wrote:

 

Are you sure the Q3 is playing the Flac.

Er, no it doesn't through the SD card! Just WAV through the card. Thanks for that one. My middle name is information, but my first name is mis-.

Would be great if we could play Flac on the Q's

Hi-Fi - Synology DS716+ - Linn Majik DS - Vermouth Audio Black Curse +
Atlas Hyper Integra Analogue Interconnects- Arcam FMJ D33 DAC - Wireworld Oasis XLR - Arcam FMJ A49 - Tellurium Q Blue Speaker Cable - KEF LS50 - Custom Design FS104 Signature stands

jjbomber's picture
Offline
Last seen: 3 days 1 hour ago
Joined: 22/12/2006 - 00:42
Posts: 2323
Q5 wrote:

Q5 wrote:

Would be great if we could play Flac on the Q's

It's the Cr-Apple system that drives me mad. The old series of ipods have the blue collar lead while the new ones have the red collar lead. To make matters worse, the media connector is at the bottom of the glove box. Which idiot designed it there! 

AlanS's picture
Offline
Last seen: 1 week 3 days ago
Joined: 23/12/2007 - 18:46
Posts: 7
The larger SD cards do work.

The larger SD cards do work. You need to reformat them to FAT32 and they work fine. I have 2 128G cards in the slots in my Audi with my entire collection. MP3 format only. 

Pages

Log in to post comments