7 posts / 0 new
Last post
admin's picture
Offline
Last seen: 32 min ago
Joined: 04/09/2013 - 14:19
Posts: 51595
Stream Magic 6 infuriating resets!!

hey folks

 

been using my StreamMagic 6 for a couple of months now and it sounds great

However, the thing keeps crashing and resetting itself which is really annoying. its done this since day one and i had presumed that this is normal and that its resetting because its unable to keep up with communications between devices (NAS and USB flash affected) as i change tracks/album. therefore it resets and restarts (detects LAN e.t.c) which means i have to wait for the boot up then navigate my music to resume listening. 

does anyone else have this issue? ive searched the forums and cant see any mention of this type of problem whch is making me think its a fault. not that it should happen anyway!

also shame that unit cant FF, RW or go to a specific point within a track! argh! surely thats something even the most basic digital players will do? should be on the agenda if it is a firmware issue, many customers use continous mixes/playlists and would prefer not to sit for an hour to listen to their favourite point in the track!

other than that its great

if anyone does have some insight into the resetting issue i would greatly appreaciate some feedback. its really begining to frustrate me.

 

cheers.

 

 

 

 

Anonymous
Anonymous's picture
RE: Stream Magic 6 infuriating resets!!

Hi,

Same prob with my SM6. The player that frequently and randomly resets itself loosing queue lists when using my NAS drive. I did contact Cambridge support, they have done nothing, then they close the query afer a while.

Not to impress. Let me know if you solve the prob.

Tanks.

nads's picture
Offline
Last seen: 4 months 2 weeks ago
Joined: 29/11/2007 - 00:24
Posts: 3197
RE: Stream Magic 6 infuriating resets!!

opps bought the wrong product.

Anonymous
Anonymous's picture
RE: Stream Magic 6 infuriating resets!!

yegrandle wrote:

Hi,

Same prob with my SM6. The player that frequently and randomly resets itself loosing queue lists when using my NAS drive. I did contact Cambridge support, they have done nothing, then they close the query afer a while.

Not to impress. Let me know if you solve the prob.

Tanks.

 

yes mate, same experience. i raised it with cambridge audio and they asked me for more info, which i provided. after this point i didnt hear anything back whatsoever.

bit unimpressed really.

I reckon they could a least offer a bit of advice. rubbish

that being said, i havent noticed any probs of late.. reckon it resolved itself with a recent firmware update. looked like it was a software glitch. however this prob seemed to be alot worse using a ipad as a remote (at my folks) so the jury is out till i have another go with one. 

will report back when i do.

 

and to the last guy- i dont regret this purchase even a little bit. it sounds so good i dont even notice it

 

 

 

 

Anonymous
Anonymous's picture
RE: Stream Magic 6 infuriating resets!!

Hi,

Here's what i found and wrote to Cambrigde.

My SM6 networwork setting is Wired, cause it is connect directly to the router whit a RG-45 cable. When the SM6 crash and reboot (problem you did not resolve before), it goes back to Automatic wired/wireless setting. I have to reprogram it to Wired every time. Could this help you to find the prob with my srtreamer. I like the quality of the sound of my SM6, but it p... me off when it crash.

To be follow...Salut.

Anonymous
Anonymous's picture
RE: Stream Magic 6 infuriating resets!!

im not sure whats going on with cambridge at the moment (amazon reviews suggest this is a known problem). would like to chat with them about the crashing problem. theres been a number of patches since ive had my problem but the problem still remains. switching the unit to -wireless only- has improved the connectivity of the app on my nexus. however its still massivley inconsistant, crashing, refusing to open etc. 

that i can live with but the constant crashing is v v frustrating, it shouldnt happen this often.

i notice the app is getting slated since dec (coinciding with the nexus release) and that the direct support page on cambridges site seems to be missing. ive tried before with no further reply once i had explained my network settings. big bag of bum fluff

 

 

Anonymous
Anonymous's picture
RE: Stream Magic 6 infuriating resets!!

I have now had both the NP30 and the SM6 connected to the home network, and each of them have delivered this issue.

To be fair, it seems that Ed Selley at CA support works alone as he answers everything! You have to remind him to respond, so I doubt they have a comprehensive support ticketing system, but he does respond and is very helpful.

 

I don't mind that this could be a fault being my network creation, wrong HDD, Twonky not suitable, homeplugs not the correct connection, but CA Support, at this point, do just give up and say "it should work, we don't know why it doesn't".

With my limited knowledge of all this, the fault still lies with a firmware issue in the CA units when trying to access the NAS. I am using every part of what they recommend... wired network, home plugs, WD MybookLive with Twonky Server, one file, reasonable size library, not all FLAC.

 

Good stuff: If you give the SM6 time to shuffle directly, accessing from the NAS,  it can and will run all day accessing shuffled tracks.

Using the BT100 via the iPad accessing Spotify Premium is flawless, as is USB connectivity.

The sound is incredible, even with 320kbps CBR files, the DACs really do their stuff.

 

Bad stuff:  If you try to do anything other than the above, then the SM6 will have a tantrum.

If you use the SM app and try to "dart about" choosing random songs, it will crash.

But, it's not the app, because if you put the SM6 under direct remote "pressure" (darting about, choosing songs rather than letting it just play), it will crash too.

 

All said, at the moment, I'm not too bothered...

 

Switch it on, press shuffle and listen.

If you want a playlist, use Spotify via the BT100 

 

Simples.


 


 

Log in or register to post comments