5 posts / 0 new
Last post
xstriker's picture
Offline
Last seen: 11 months 3 days ago
Joined: 29/08/2013 - 18:14
Posts: 3
General Pioneer Airplay problem ?

Hi

I just bought two Pioneer new Av receivers (827 & 922) to upgrade my livingroom and Cinema/music rooms to internet time. I found convinient software ( Airfoil) to feed my premium spotify to Airplay. However in the sound quality I notice clear distortions time to time with some songs. ( For example Dire: Money for nothing @ around 1:50 just after the intro minor clicks and continue through whole song)

  These are more obvious when feeding 10kHz sine signal in through Pioneer Airplay. I get lot of clicking of the sound on top of the signal. While feeding the same signal through PS3/CD just perfectly fine sine signal. Studied it bit more thoroughly and did tests with/without WIFI, tried different routers and the result is always the same: Both of the Pioneer AVR:s produce the clicking while fed through Airplay. It happens with different software also (Itunes). Tested even my computer with my friends Airport Express and it works wonderfully with no clicks. It just leaves me no other choices but to identify the problem to Pioneer AVR Airplay soft/hardware.

It would be nice to know if this is in all of the Pioneer Airplays?Easy to chechk just with any 10kHz sine from the internet. It takes place with all of them.

 

mr malarky's picture
Offline
Last seen: 1 week 5 days ago
Joined: 04/04/2009 - 13:14
Posts: 908
RE: General Pioneer Airplay problem ?

Hi, nkt sure whats causing the issue but I don't get that problem when using airplay with any of my pioneer components, so its bit a generic issue with comparability between airplay and pioneer equipment. 

Leeps's picture
Offline
Last seen: 2 days 2 hours ago
Joined: 10/12/2012 - 18:43
Posts: 296
RE: General Pioneer Airplay problem ?

I have no problems with Airplay either from ipad to receiver.

xstriker's picture
Offline
Last seen: 11 months 3 days ago
Joined: 29/08/2013 - 18:14
Posts: 3
RE: General Pioneer Airplay problem ?

Tried with 10kHz sine?

I found this bit odd. Maybe problem exists just in these series only...

xstriker's picture
Offline
Last seen: 11 months 3 days ago
Joined: 29/08/2013 - 18:14
Posts: 3
RE: General Pioneer Airplay problem ?

Found similar threads from Apple forum - However- they seem to be removed although have recent replys (?) Here copy paste part of one thread which existed in google's memory :

 

ISSUE :

When streaming music with high frequencies (above 500Hz or so), you can hear like clicks on middle or high end hifi devices.

As a proof you can here that on test frequencies tracks like the ones you'll find here :

http://binkster.net/extras.shtml

and particulary the track 7 :

    Linear Sweep  

 

Of course you here that on real music (piano, singing, new age...) as soon as high frequencies are strong and stable.

The clicks are like the one you can here on vynyle restitution.

 

 At first I thought I had a problem with DAC, preamp or amp,

but I finally found the issue was only due to the Airplay stream (AEn or ATV2)

When not using Aiplay (ie ATV2 in computer streaming), the issue is not here.

 I figured the problem was not here in the past, so I tried to downgrade firmware on the AEn

 VERSION 7.4.2 SOLVED THE SOUND ISSUE

 I tried back to 7.6 and 7.5.2 but ONLY THE 7.4.2 works

 

After some research on Apple Support, I found one discussion almost similar :

https://discussions.apple.com/thread/2780531?start=0&tstart=0

At least one member (nadeama) had the same issue and also corrected it by downgrading to 7.4.2.
The others members don't seem to understand or hear perfectly and think that decreasing volume is a solution IT IS NOT.

Log in or register to post comments