5 posts / 0 new
Last post
admin's picture
Offline
Last seen: 18 hours 12 min ago
Joined: 04/09/2013 - 14:19
Posts: 51602
Kef HTB2SE-w

I have today noticed that the KEF light on the top of my sub ( normaly blue when operating normaly) was RED. I gathered it wasnt working so tried the auto speaker setup. during this setup i noticed that the sub was NOT being recognised/found by the Denon AV. I looked in the speaker config and the Sub was not listed, I checked the manual and set working sub to "yes" then re -ran the auto set up to no avail, sub still not working.


I have noticed that the blue light on the wirless sender was going out after 5 mins? I moved the sub closer to the sender as it states in the manual that its better in "Line of site", but still have the same problem, The sub is switched on underneath and the wireless switch is on also. I am at a loss, can ANYONE OFFER SOME ADVISE or settings to check.I have contacted the shop who say that moveing the sub onto another electric socket could have put it onto a different circuit? So i moved it back to the original position NO change.


please help! the system is only a week old!

chudleighpaul's picture
Offline
Last seen: 1 week 1 day ago
Joined: 07/01/2010 - 16:08
Posts: 1383
Re: Kef HTB2SE-w

If the system is only a week old it is the shops responsibity, tell them to come and sort it or you want a full refund plus the expense of returning  it to them.

Anonymous
Anonymous's picture
RE: Kef HTB2SE-w

 

Hi there,

Going through the exact same problem!!

Did you manage to find a solution? Have just about tried everything and it's driving me insane!!

 

Help is much appreciated.

Thanks, Neil

Anonymous
Anonymous's picture
RE: Kef HTB2SE-w

Hello,

I also have the same problem.

Anyone any idea ?

thanks in advance,

Steven

Anonymous
Anonymous's picture
RE: Kef HTB2SE-w

Hello,

looks like I've found it.

I think it's caused by crossover set in receiver configuration.  As far as I understand crossover is the point where signal is either sent to sub or speaker.  For some reason it was set to 40Hz which I take is too low.  I've set it to 80Hz and looks like it's working fine now.

best regards,

Steven

Log in or register to post comments