11 posts / 0 new
Last post
angfonz's picture
Offline
Last seen: 1 year 1 week ago
Joined: 17/08/2013 - 17:52
Posts: 5
Curious problem w/ Aktimate Mini+

About a year ago I went into a store in Singapore to buy a pair of Audioengine 5+ speakers for my computer. I didn't need anything stupendous and they fit the bill pretty well. When I went into the place the salesman upsold me on a paid of Aktimate Mini+ speakers - to my ears they sounded better and I liked the look of them.

So, I hand carry them back to Indonesia, where I live. Upon first listen, they sound terrible. There was a very notable crackle from all sources, using different inputs, and different plugs. I swapped out the power cable for another one, tried grounded and ungrounded plugs, directly into the wall and via surge protector - same thing. A clear crackle almost like the sound was clipping from high volume, but even while turned way down.

But, the things were still under warranty so back into the bag they went and off to singapore I flew. Show up at the shop, and he says something about the front control button having been jostled / bonked, and wiggles it around a bit. We plug them in - they sound perfect. We try with my cables, and his. We try my source, and his. We tried everything and I basically had to put them back into my bag, shrug my shoulders and assume that was the issue, and off to Indonesia I go. I get home, and they sound horrible again. Exact same problem.

At this point I move to Bali. They sound just as bad as always. But, its time for another trip to Singapore and I pack them back into my hiking backpack and rock up to his store again. This time he plugs them in with no fiddling around at all - they sound great again. No crackle; perfect like the day I bought them.

So, I brought them back here and am now wondering if any of you experts here have any idea what could be causing my speakers to work just fine in one location, but be terrible in several other locations in a different country. Both Singapore and Indonesia are 240v power, so that shouldn't be the issue.

Any help would be greatly appreciated.

Thanks in advance,


 

Sospri's picture
Offline
Last seen: 1 day 5 hours ago
Joined: 23/03/2011 - 10:22
Posts: 357
RE: Curious problem w/ Aktimate Mini+

Sounds to me that the souce is the problem................

angfonz's picture
Offline
Last seen: 1 year 1 week ago
Joined: 17/08/2013 - 17:52
Posts: 5
Curious problem w/ Aktimate Mini+

I said above: multiple sources, inputs, and input cables were tried, both at the store and at my house. We tried everthing from a 9 dollar DVD player using a 10 cent CDR at his shop (which worked perfectly) to plugging the speakers into my FLAC->DAC-> setup (which sounded like garbage).

Suffice to say, it isnt a source problem.

richardw42's picture
Offline
Last seen: 2 days 2 hours ago
Joined: 02/05/2010 - 18:56
Posts: 1931
RE: Curious problem w/ Aktimate Mini+

Do you always connect your sources up via the DAC ?

angfonz's picture
Offline
Last seen: 1 year 1 week ago
Joined: 17/08/2013 - 17:52
Posts: 5
RE: Curious problem w/ Aktimate Mini+

No.

Ive tried an ipod via the dock connection and also via aux cable, a Samsung Galaxy S3 using multiple audio apps via the aux cable (ive tried 3 different aux cables, too), several different DVD / Blueray player combinations via RCA cables. These are just the ones that sounded bad.

At his store I tested the exact same Galaxy S3, with the exact same cable, playing the exact same FLAC audio file through the exact same audio app and it sounded great. Keep in mind, this is on several trips to his store, months apart, where this same setup sounded bad at my house in between. His DVD player sounded great, his ipod sounded great, too.

This isnt a source issue. 

Its got to be something else.

 

 

richardw42's picture
Offline
Last seen: 2 days 2 hours ago
Joined: 02/05/2010 - 18:56
Posts: 1931
RE: Curious problem w/ Aktimate Mini+

I'm by no means any kind of electrical expert. But have found the following, giving comparisons by country. 

http://en.wikipedia.org/wiki/Mains_electricity_by_country

it seems to suggest some variation in standards in Indonesia. Also if you look at the map Indonesia is striped rather than

a single colour. What this means, and how you get around, it I don't know. Sorry. 

Hopefully some Boffin will spot this thread. 

angfonz's picture
Offline
Last seen: 1 year 1 week ago
Joined: 17/08/2013 - 17:52
Posts: 5
RE: Curious problem w/ Aktimate Mini+

The speakers have a switch in the back that changes them from 220v to 110v power. I'm thinking of going out and getting  step down transformer and trying to run them on 110v rather than the 220v thats coming out of the wall.

 

Any of you electronic engineers out there think this sounds like a horrible idea?

opium's picture
Offline
Last seen: 11 months 2 weeks ago
Joined: 30/05/2010 - 19:59
Posts: 42
RE: Curious problem w/ Aktimate Mini+

it could be your room/room size, speaker positioning or stands, u can try placing the speakers at floor or at the middle of the room and check if you get a better balance

angfonz's picture
Offline
Last seen: 1 year 1 week ago
Joined: 17/08/2013 - 17:52
Posts: 5
RE: Curious problem w/ Aktimate Mini+

I appreciate all of the input, but I feel like I have to keep readdressing the original post.

If I put my ear right next to the speaker in any of these locations there is a crackle. 

If I put my ear right next to the speaker at the store which I bought them, and have since brought them back 2x, in Singapore, there is no crackle.

These speakers work in one location, and only that location. Ive tried them in 2 different cities, hundreds of miles apart, in different rooms, outside, inside, on a rooftop. They have never sounded good outside of this guys shop, where they were haphazardly perched on a stack of boxes.

Any more thoughts?

Al ears's picture
Offline
Last seen: 1 week 1 day ago
Joined: 23/11/2008 - 19:20
Posts: 3024
RE: Curious problem w/ Aktimate Mini+

Sounds like a power supply problem. Do you have / can you borrow any other speakers to test system?

Try getting some kind of mains conditioner and plug system into that.

 

Motto: Never pay full price for anything, there is always room to haggle!

Tom Evans Audio Design amplification / Acoustic Zen speakers.

qubec2's picture
Offline
Last seen: 7 months 1 week ago
Joined: 23/01/2014 - 12:11
Posts: 1
RE: Curious problem w/ Aktimate Mini+

I have RFI issues with my Aktimate Mini+, and I'm experiencing the exact same issue as described by this user here in this thread:

http://www.rotorburn.com/forums/showthread.php?199638-Aktimate-mini-speakers-buzzing-hissing-and-playing-fm-radio-Sound-engineers

 

You probably might have the same issue as us..

Log in or register to post comments