7 posts / 0 new
Last post
El Hefe's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 21/06/2008 - 02:32
Posts: 1037
SONY MINIDISK PLAYER - C13 ERROR

Hi all,


Hoping to find another fellow minidisk user here. My Sony MD player has started to give the C13 error message whenever I load a copied MD. It cant even read the TOC. From the manual, it suggests to delete the song on that MD and try again but that does not make sense because it cant evenr ead the TOC, let alone delete the tracks. Tried with other MDs as well but to no avail. The confusing part is that, its OK when I load an original MD. IT can read the TOC and play as usual. Before I send it for servicing at Sony, does anyone have any idea why this is happening?

FM radio

Anonymous
Anonymous's picture
Re: SONY MINIDISK PLAYER - C13 ERROR

This can happen when the lens is dirty or the laser isn't focused properly. Because pre-recorded discs are different to recordable ones the player might still be able to read those. If you've already cleaned the lens with no improvement then it's a service engineer you probably need.


One other little trick that might work is to turn the player off and then insert the disc. Why this should help I have no idea but it solved a similar problem I had with a batch of TDK discs some years ago.


 

El Hefe's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 21/06/2008 - 02:32
Posts: 1037
Re: SONY MINIDISK PLAYER - C13 ERROR

Thanks DenP. But I have cleaned the lens. And still same problem. I guess I have to send it to Sony. I cant do what you recommended by inserting the disc when the unit is off because my deck is a tray loading type.

FM radio

Anonymous
Anonymous's picture
Re: SONY MINIDISK PLAYER - C13 ERROR

I had this problem a few years ago and it was resolved by sending the deck back to Sony for a thorough clean. I was advised to leave a disc in the player when not in use as this helps to prevent dust getting in and affecting the lens.

El Hefe's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 21/06/2008 - 02:32
Posts: 1037
Re: SONY MINIDISK PLAYER - C13 ERROR

After a few months of contemplating whether to send this unit for service or not and another failed attempt to play an MD this morning, I decided to send it to the nearby Sony Centre this morning. It was about 1045 am. Explained to the manager what the problem was.


Surprisingly, at about 2 pm, he called me and said that there was no problem with the unit. So I went to the store after work at 530 pm. Sure enough, the deck had no problems to play any of my discs. Which makes me wonder, why did it show the error message before?


Brought it home and reconnect the deck to my system and of course, no issues at all to play any discs.


 So, any technical explanation for this?

FM radio

fatboyslimfast's picture
Offline
Last seen: 2 years 1 month ago
Joined: 10/01/2008 - 10:24
Posts: 2299
Re: SONY MINIDISK PLAYER - C13 ERROR

Maybe something was a tad out of alignment which got jolted back into place after being transported?

Or maybe it was one of those things that fixes itself when it gets within 3 feet of an engineer... my IT users always tell me this happens...just after I've turned up to fix whatever it was that was wrong! Wink

El Hefe's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 21/06/2008 - 02:32
Posts: 1037
Re: SONY MINIDISK PLAYER - C13 ERROR
fatboyslimfast: Maybe something was a tad out of alignment which got jolted back into place after being transported? Or maybe it was one of those things that fixes itself when it gets within 3 feet of an engineer... my IT users always tell me this happens...just after I've turned up to fix whatever it was that was wrong! Wink


Your first statement might did the trick. I had the unit in my boot without a box. I did went over a road bump on the way to the Sony Centre.


 Your second statement, hhhhhmmmm I am engineer myself. Does that make me a lousy engineer then? LOL Big Smile

FM radio

Log in to post comments