28 posts / 0 new
Last post
The_Lhc's picture
Offline
Last seen: 22 min 50 sec ago
Joined: 16/10/2008 - 13:23
Posts: 12897
RE: Sonos / Spotify problems

richardw42 wrote:
Pi haven't yet but I'll connect my ATV to the Sonos using a £30 FILO DAC.

Presumably you mean using the ATV as an input into the Sonos? What would be the point of a DAC in that setup?

Joe Cox's picture
Offline
Last seen: 1 hour 15 min ago
Joined: 31/05/2007 - 10:07
Posts: 1733
RE: Sonos / Spotify problems

Spotify now working again on Sonos for me...

Editor, whathifi.com

daveh75's picture
Offline
Last seen: 3 days 19 hours ago
Joined: 31/07/2008 - 18:54
Posts: 8353
RE: Sonos / Spotify problems

The_Lhc wrote:

richardw42 wrote:
Pi haven't yet but I'll connect my ATV to the Sonos using a £30 FILO DAC.

Presumably you mean using the ATV as an input into the Sonos? What would be the point of a DAC in that setup?

ATV(3) only has digital outs.

I cant see the point of the ATV into the Sonos personally though.

That just makes for a ridiculously clunky setup.

richardw42's picture
Offline
Last seen: 18 hours 9 min ago
Joined: 02/05/2010 - 18:56
Posts: 1925
RE: Sonos / Spotify problems

The DAC is small so I'd just stick it to the back of the stand out of sight. 

 

Its far from a perfect solution, but until when/if Sonos gets support for Match it is a make do. I have two ATVs though so might not bother.  

John Duncan's picture
Offline
Last seen: 19 hours 57 min ago
Joined: 08/01/2008 - 17:25
Posts: 23009
I'm not seeing the problems

I'm not seeing the problems with the iPhone app. Let me check android and Mac...

Moderator: john.duncan.whf at gmail dot com

John Duncan's picture
Offline
Last seen: 19 hours 57 min ago
Joined: 08/01/2008 - 17:25
Posts: 23009
RE: I'm not seeing the problems

Android works, Mac controller is giving me a gyp (can't find Sonos at all)

Moderator: john.duncan.whf at gmail dot com

Xanderzdad's picture
Offline
Last seen: 1 day 2 hours ago
Joined: 25/06/2008 - 20:23
Posts: 517
RE: I'm not seeing the problems

Seems to be working fine on Nexus 4,7 & Tesco Hudl (all Android). Ipad also seems OK.

The kids are loving the new play/pause function of the 'mute' button as they can finally control it without borrowing our phones.

matt49's picture
Offline
Last seen: 3 hours 12 min ago
Joined: 07/04/2013 - 12:07
Posts: 1984
RE: I'm not seeing the problems

Spotify seems to be working fine via the iPhone Sonos app, but on the Sonos Desktop Controller there's no search function.

The screen door slams, Mary's dress waves ...

Xanderzdad's picture
Offline
Last seen: 1 day 2 hours ago
Joined: 25/06/2008 - 20:23
Posts: 517
RE: I'm not seeing the problems

My desktop controller has just offered an update and when I click on spotify on the RHS the search box in the top right becomes a 'spotify' search (as it was before the update).

Have you been offered an update in the last few days?

matt49's picture
Offline
Last seen: 3 hours 12 min ago
Joined: 07/04/2013 - 12:07
Posts: 1984
RE: I'm not seeing the problems

Xanderzdad wrote:

My desktop controller has just offered an update and when I click on spotify on the RHS the search box in the top right becomes a 'spotify' search (as it was before the update).

Have you been offered an update in the last few days?

Yes, I updated the desktop controller a couple of days ago (and no new updates have become available since then). It was after the update that the ability to search Spotify disappeared.

I'm going to uninstall the desktop controller and reinstall it, in the hope that that might bring back the search function.

The screen door slams, Mary's dress waves ...

matt49's picture
Offline
Last seen: 3 hours 12 min ago
Joined: 07/04/2013 - 12:07
Posts: 1984
RE: I'm not seeing the problems

matt49 wrote:

I'm going to uninstall the desktop controller and reinstall it, in the hope that that might bring back the search function.

That worked! Fully functional again now.

I guess something must have gone wrong with the installation of the update a couple of days ago.

The screen door slams, Mary's dress waves ...

The_Lhc's picture
Offline
Last seen: 22 min 50 sec ago
Joined: 16/10/2008 - 13:23
Posts: 12897
RE: I'm not seeing the problems

Should be all fixed now: http://forums.sonos.com/showthread.php?t=36654

Pages

Log in or register to post comments