6 posts / 0 new
Last post
Manicmunky's picture
Offline
Last seen: 1 year 1 month ago
Joined: 12/02/2012 - 16:38
Posts: 24
First AVR Yamaha RX-V573

HI all,

Finally got my first AVR after owning a [B]Wharfes Dia 10.1[/B] for a yearr on T-Amp.
[U]Got it for USD$595 or GBP390[/U]. Hope that was a good deal.
The cheapest i can find here in Singapore by the search i did. Smile
Setup was fast and simple using the YPAO mic.
Was already excited with the sound when the test sounds pans and check all the speakers! Blum 3
Difference in quality, clarity and soundstage is very apparent comparing to my T-Amp.
I just need to kno more of the functions and configurations thats all.
I Can definitely hear more bass and clarity to it now.

Just need advise in cables, plugs or anything that couldd make the sound quality better.
- QED Anniversary Silver
- Van Damme Blue or the Studio one
Currently i am using the 12AWG coppers from Monoprice and no plugs.
Feel free to reccomend me others as well around these price range.
Definitely not gonna splurge that much for now.

Is there anyone out there who is very familliar with RX-V573?
Using this sweet AVR with my PS3, Macbook and STB.

Cheers!!

Manicmunky's picture
Offline
Last seen: 1 year 1 month ago
Joined: 12/02/2012 - 16:38
Posts: 24
RE: First AVR Yamaha RX-V573

bump

RobinKidderminster's picture
Offline
Last seen: 11 hours 18 min ago
Joined: 27/05/2009 - 14:24
Posts: 2496
RE: First AVR Yamaha RX-V573

Cable fine. Whats the problem/question?

Yamaha V2065. MS Mezzo 5.1 Panasonic 42. Sony BD. Garrard 86SB. WD Live TV. SkyHD.

http://www.whathifi.com/forum/home-cinema/lounge-hc-signature-update-bass-traps

 

Manicmunky's picture
Offline
Last seen: 1 year 1 month ago
Joined: 12/02/2012 - 16:38
Posts: 24
RE: First AVR Yamaha RX-V573

RobinKidderminster wrote:
Cable fine. Whats the problem/question?

 

Hey Robin thanks for taking the time to reply.

Well there are no problems.. just finding ways to enhance from the settings and configuration. You know what i can play around with. hehe

Since this is my first, i am kinda lost a lil as to what do i need to set and all.

I have already use YPAO to calibrate the speakers.

Checked the speaker settings and i have the distance and DB set automatically by YPAO.

 - Perhaps you can enlighten me how do i set the distance and DB manually?

 - What do i base these on?

 - Should it be -DB or +DB?

 - How do i kno if the speakers are set to 6ohm or 8ohm or is it calibrated automatically by the 573?

 - And there is a Bi-Amp function for my 573 and the wharfes have b-amp terminals. Would this benefits or does not mak any diff? 

I have tried hooking up with 2 set of single wire runs per side. 

Anything else that i should know or went wrong?

 

Currently Belden & Canare are on their way from BJC plus banana plugs as i am doing a direct wire connection now.

So hope they come soon.

 

RobinKidderminster's picture
Offline
Last seen: 11 hours 18 min ago
Joined: 27/05/2009 - 14:24
Posts: 2496
RE: First AVR Yamaha RX-V573

Manicmunky wrote:

RobinKidderminster wrote:
Cable fine. Whats the problem/question?

 

Hey Robin thanks for taking the time to reply.

Well there are no problems.. just finding ways to enhance from the settings and configuration. You know what i can play around with. hehe

Since this is my first, i am kinda lost a lil as to what do i need to set and all.

I have already use YPAO to calibrate the speakers.

Checked the speaker settings and i have the distance and DB set automatically by YPAO.

 - Perhaps you can enlighten me how do i set the distance and DB manually?

 - What do i base these on?

 - Should it be -DB or +DB?

 - How do i kno if the speakers are set to 6ohm or 8ohm or is it calibrated automatically by the 573?

 - And there is a Bi-Amp function for my 573 and the wharfes have b-amp terminals. Would this benefits or does not mak any diff? 

I have tried hooking up with 2 set of single wire runs per side. 

Anything else that i should know or went wrong?

 

Currently Belden & Canare are on their way from BJC plus banana plugs as i am doing a direct wire connection now.

So hope they come soon.

 

My opinions and others may contrbute. Set all speakers to small.& crossover to 80hz. Check distances with a tape measure and channel volumes with a meter if u have one else by ear. Turn off as much processing as possible. Use it like this for a while before trying any processing.Biamping gave me no improvement but depends on lots so try it when u really 'know' the sound of ur system. Plugs/bare wires are a convenience thing. If you are a nutter like many of us then imo room treatment experimentation, speaker positioning gives the biggest improvements as my sig suggests.
Have fun but enjoy the media

Yamaha V2065. MS Mezzo 5.1 Panasonic 42. Sony BD. Garrard 86SB. WD Live TV. SkyHD.

http://www.whathifi.com/forum/home-cinema/lounge-hc-signature-update-bass-traps

 

Manicmunky's picture
Offline
Last seen: 1 year 1 month ago
Joined: 12/02/2012 - 16:38
Posts: 24
RE: First AVR Yamaha RX-V573

[/quote]

My opinions and others may contrbute. Set all speakers to small.& crossover to 80hz. Check distances with a tape measure and channel volumes with a meter if u have one else by ear. Turn off as much processing as possible. Use it like this for a while before trying any processing.Biamping gave me no improvement but depends on lots so try it when u really 'know' the sound of ur system. Plugs/bare wires are a convenience thing. If you are a nutter like many of us then imo room treatment experimentation, speaker positioning gives the biggest improvements as my sig suggests. Have fun but enjoy the media[/quote]

Well that method that you suggest seems like a good method for me to play around. I will definitely try that and up and notch as the ears gets familliar with the sound sig. thanks dude!

any more tips for a newbie please keep them coming!! Smile

Log in or register to post comments