Have your say & ask the experts!

Anthem MRX300 Audio Problem - Please help

3 replies [Last post]
inbox4's picture
Offline
Joined: 27 Aug 2007
Posts: 92

I have recently become the proud owner of an Anthem MRX300. I thought I had set it up perfectly until I played Life of Pi last night.

 

The soundtrack on this film contains 7.1 DTS HD Master audio. The front of the amp identified this correctly as DTS HD Master 3/4 so the correct signal is being supplied by the source.

 

My problem is that the amp would only output standard DTS 5.1.

 

I have tested Avengers Assemble as it has the same soundtrack format as Life of Pi and I have the same problem - only standard DTS 5.1 again.

 

I only have 5.1 speakers (rather than 7.1) but surely this doesn’t mean I cant enjoy HD soundtracks that contain more than 5.1 channels?

This certainly wasn’t the case with the Yamaha amp that I’ve just upgraded from.

 

Please help, surely the Anthem can play an HD 7.1 soundtrack over 5.1 speakers?

 

Thanks in advance.

chrisup's picture
Offline
Joined: 11 Dec 2008
Posts: 171
RE: Anthem MRX300 Audio Problem - Please help

It may be a problem with your blueray player settings. Usually you either have the bleuray to decode the HD soundtacks by outputting Bitstream to your receiver and it will show DTS HD or Doby HD or the receiver decodes it and its mult channel on my Onkyo 905. You have n't got a coaxial or optical cable connected as that will only show DTS or Doldy 5.1?

I hope this helps

Best Wishes

Chris

themovierooms's picture
Offline
Joined: 11 Jun 2013
Posts: 164
RE: Anthem MRX300 Audio Problem - Please help

inbox4 wrote:

 

I have recently become the proud owner of an Anthem MRX300. I thought I had set it up perfectly until I played Life of Pi last night.

 

The soundtrack on this film contains 7.1 DTS HD Master audio. The front of the amp identified this correctly as DTS HD Master 3/4 so the correct signal is being supplied by the source.

 

My problem is that the amp would only output standard DTS 5.1.

 

I have tested Avengers Assemble as it has the same soundtrack format as Life of Pi and I have the same problem - only standard DTS 5.1 again.

 

I only have 5.1 speakers (rather than 7.1) but surely this doesn’t mean I cant enjoy HD soundtracks that contain more than 5.1 channels?

This certainly wasn’t the case with the Yamaha amp that I’ve just upgraded from.

 

Please help, surely the Anthem can play an HD 7.1 soundtrack over 5.1 speakers?

 

Thanks in advance.

 

 

If you are getting the signal on the front of the amp to say "Master Audio" then your bitstream settings are correct and you will be getting this out of the Anthem.

 

Just to clarify, if it does say this on the front what makes you suspect that you are only getting standard DTS 5.1? 

__________________

Daniel @ The Movie Rooms, Edinburgh.

ric71's picture
Offline
Joined: 9 Mar 2010
Posts: 537
RE: Anthem MRX300 Audio Problem - Please help

If the front panel says DTS Master then that's what it's out putting. I'm confused by what you mean 7.1 over 5.1 speakers. If you only have 5.1 then that's all you will hear ie   5.1 Master Audio. 

__________________

Anthem MRX 510(used as processor),Anthem Statement A5 power amp,MK MP150MKII's LCR,MK S150T  surrounds,Paradigm Signature Sub1,Perfect Bass Kit,Sonos ZP90 ,Qnap NAS,Oppo BDP 103 Multi region,Isol-8 Cleanline2 mains conditioner,SKY+HD,Audioquest Diamondback interconnects. ATV3,iPad4,Panasonic TXP50GT60