4 posts / 0 new
Last post
DigitalTim's picture
Offline
Last seen: 11 months 3 weeks ago
Joined: 24/06/2013 - 21:38
Posts: 2
Denon AVR 1912+NAS

I have a Denon AVR1912 which is connected to my home network via a BT home hub. My problem is that the Denon seems unable to see the contents of the NAS drive (Netgear).  It's quite happy to pull files off a laptop and my SONOS system can see the files perfectly well  Do I need to add any addtional software to the NAS drive to make my audio files visible to the Denon?Thanks for your help.

AnotherJoe's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 10/06/2011 - 13:50
Posts: 768
RE: Denon AVR 1912+NAS

Do you have mediaserver software installed on the NAS ?

 

I imagine the Denon is going to want to see some sort of DLNA server. (Twonky,XBMC, Serviio, Plex etc)

 

michael hoy's picture
Offline
Last seen: 1 day 11 hours ago
Joined: 06/10/2008 - 18:56
Posts: 1591
RE: Denon AVR 1912+NAS

AnotherJoe wrote:

Do you have mediaserver software installed on the NAS ?

 

I imagine the Denon is going to want to see some sort of DLNA server. (Twonky,XBMC, Serviio, Plex etc)

 

My thoughts as well, twonky is very reliable.

DigitalTim's picture
Offline
Last seen: 11 months 3 weeks ago
Joined: 24/06/2013 - 21:38
Posts: 2
RE: Denon AVR 1912+NAS

Thanks for the advice, I have re-set  up the NAS drive and ensured that the DLNA tab is ticked and the Denon can see the files and will play them now, however this has given rise to another problem - the Denon frequently gives an error message 'file format error' which is bizzare as it will play some files normally and others it won't play due the file format error  - in addition to this it's not consistent as previosuly it played the files it will now not play!

All the files stored are compatible with the Denon

Any help grateful recieved

Cheers,

Digital Tim

Log in or register to post comments