4 posts / 0 new
Last post
Jason36's picture
Offline
Last seen: 8 months 3 weeks ago
Joined: 23/07/2008 - 10:40
Posts: 1001
PROBLEM - Windows XP / JRiver MC17 and Arcam rPac
English

Ok I'm having this problem and I have exhausted all my avenues of knowing what to do.

Asus Netbook with windows XP and running Spotify and JRiver MC17......Spotify works no problem with the rPac connected to the netbook, however when I open up JRiver and try and play an album the sound outputs via the netbook speakers and not the headphones connected to the rPac. 

The rPac has a green light.

the netbook is showing Arcam rPac USB 1.0 as the output device in the sound settings

Jriver is showing rPac as the output device......I have tried using ASIO and Direct Sound under the DSP settings and the sound still outputs via the Netbook.

From what I can tell this is an issue with Jriver somewhere rather than the netbook (I am making this assumption on the basis that Spotifiy works with the rPac and Headphones)

Does anybody have any ideas on this?

SteveR750's picture
Offline
Last seen: 7 months 3 weeks ago
Joined: 11/03/2005 - 23:46
Posts: 3080
RE: PROBLEM - Windows XP / JRiver MC17 and Arcam rPac

Interesting.

The windows default output is the arcam.

Have you got the JRMC outputs set to "Windows Default" or default?

JRMC will always over ride the windows setting (in fact they advise you to configure it this way).

Have you tried WASAPI output on JRMC?

Lastly, try posting on the J River interact forum, you'll get an answer quickly which should fix it. From what you've written, it sounds like it should work.

You could try checking the present data in 24 bit (or unchecking it if it's checked) and see what that does. Try changing the buffer depth too.
Also make sure the windows setting and JRMC are set up for "exclusive use of the device" and that none of the enhanced effects are ON in windows.

Jason36's picture
Offline
Last seen: 8 months 3 weeks ago
Joined: 23/07/2008 - 10:40
Posts: 1001
RE: PROBLEM - Windows XP / JRiver MC17 and Arcam rPac

Cheers Steve,

I will double check all of those when I get a chance today and see if I can track down the issue. Everything seems to be set correctly and I would say its something under JRiver as Spotify is working no problem on the same netbook.

Unfortunately the Netbook is using XP so WASAPI isnt compatable (I would prefer to us this), I have an ASIO option but when I pick that it shows as ASIO4ALL which is why I have just tried Direct Sound as well.

Very confusing I must say.

SteveR750's picture
Offline
Last seen: 7 months 3 weeks ago
Joined: 11/03/2005 - 23:46
Posts: 3080
RE: PROBLEM - Windows XP / JRiver MC17 and Arcam rPac

I'm not familiar with the rPac, but if it uses asynchronous USB then there is usually a bespoke driver that you need to download and install from the Arcam website. You simply select ASIO output mode, and then choose the rPac driver. I have three choices as I have 3 drivers installed, the cambridge audio ASIO, the NAD ASIO, and the Chord driver (that strangely recommends using kernel streaming).

Log in or register to post comments