9 posts / 0 new
Last post
Matte's picture
Offline
Last seen: 4 months 1 week ago
Joined: 22/09/2014 - 18:04
Posts: 48
Virgin TiVo

My TIVo box seems incredibly slow  for some time slow now  (I've had another issue of it deleting content down to 50% for no reason)   but has anyone else noticed the box being slow to react to selecting the recorded shows and other files. 

Thanks in advance,

Matte

abacus's picture
Offline
Last seen: 1 hour 27 min ago
Joined: 24/09/2008 - 23:16
Posts: 1021
 

 

Most PVR’s suffer that syndrome after a time, however unplugging from the mains, and then waiting 30s before plugging back in, usually solves the problem.

Hope this helps

Bill

spiny norman's picture
Offline
Last seen: 2 days 12 hours ago
Joined: 14/01/2009 - 12:49
Posts: 3415
Matte wrote: My TIVo box

Matte wrote:
My TIVo box seems incredibly slow  for some time slow now  (I've had another issue of it deleting content down to 50% for no reason)   but has anyone else noticed the box being slow to react to selecting the recorded shows and other files.

Probably the disc getting fragged: wipe it down to empty, and then do a reset on the box from the Help & Settings menu.

And so, on Feb 22nd 1966,...

Matte's picture
Offline
Last seen: 4 months 1 week ago
Joined: 22/09/2014 - 18:04
Posts: 48
spiny norman wrote:

spiny norman wrote:

Matte wrote:
My TIVo box seems incredibly slow  for some time slow now  (I've had another issue of it deleting content down to 50% for no reason)   but has anyone else noticed the box being slow to react to selecting the recorded shows and other files.

Probably the disc getting fragged: wipe it down to empty, and then do a reset on the box from the Help & Settings menu.

Yes, I thought it may be this, the only problem is emptying the darn thing, so much that we haven't got around to what watching yet .

Thanks for the replies.

VoodooDoctor's picture
Offline
Last seen: 5 months 4 days ago
Joined: 23/09/2007 - 18:52
Posts: 1069
The recent update seems to

The recent update seems to have slowed down mine a lot too.

Matte's picture
Offline
Last seen: 4 months 1 week ago
Joined: 22/09/2014 - 18:04
Posts: 48
Well that's good to know, if

Well that's good to know, if you know what I mean!

celsius's picture
Offline
Last seen: 5 months 6 days ago
Joined: 21/10/2008 - 15:08
Posts: 78
slow tivo

i saw something about this problem on the vm community page you have to turn off the thumbs up/down  whatever that is and clear the cache, didn't work on my box still very slow

sony 43xd8305b 4k and hdr

naim unitiqute v1

auralic aries mini with 960gb ssd 

synology ds1515+ 24tb

audiolab m-pwr

b&w cm1

 

 

 

 

Native_bon's picture
Offline
Last seen: 2 days 8 hours ago
Joined: 26/11/2008 - 10:58
Posts: 2156
Having the same slow reaction

Having the same slow reaction to everything I do in the TiVo now. Even rang up Virgin, did the thumbs up thingy, still as slow as snail.

I asked the engineer what was causing the problem, and said its due to an upgrade of the system. My reply was you mean a downgrade. My contract ends this month that's me and virgin done.

 OPPO 105EU, DAC: Chord 2Qute. Arcam AVR450, IPL Acoustics S2TLk speakers. Synology Nas. Tellurium Q Black speaker cables. Sony KD-65XD9035. Alienware area 51. Gtx 980 x3.

Andy Clough's picture
Offline
Last seen: 3 days 6 hours ago
Joined: 27/04/2004 - 16:13
Posts: 7590
TiVO slow?

Same here. Mine has really slowed down since the last update.

VoodooDoctor wrote:

The recent update seems to have slowed down mine a lot too.

Editor-in-Chief of What Hi-Fi? and whathifi.com

Log in or register to post comments