28 posts / 0 new
Last post
atkins4725's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 17/07/2007 - 19:45
Posts: 328
CA 751bd and the The Hobbit playback problem!

Is any one else having problems playing the new Hobbit blu ray movie?

When i play it on my 751bd the pop up menu stays on for the whole movie. I thought it was maybe an error with the disc but its not. I tried the film on my other CA 650bd and it plays normaly. 

 

Rick

gel
gel's picture
Offline
Last seen: 1 hour 34 min ago
Joined: 22/11/2008 - 19:22
Posts: 21319
RE: CA 751bd and the The Hobbit playback problem!

Check the firmware updates here:

 

http://www.cambridgeaudio.com/products/azur-751bd-universal-upsampling-blu-ray-player#support

Stop

ianb76's picture
Offline
Last seen: 3 years 2 months ago
Joined: 07/12/2010 - 11:18
Posts: 26
RE: CA 751bd and the The Hobbit playback problem!

I have the same player myself, firmware up to date and have same issue with The Hobbit: Desolation of Smaug.

Tried disc in 2 other players I have & it  played perfectly. 

 

John Duncan's picture
Offline
Last seen: 6 months 1 week ago
Joined: 08/01/2008 - 17:25
Posts: 23210
RE: CA 751bd and the The Hobbit playback problem!

Hm, I might have to buy it to investigate... Beee

Moderator: john.duncan.whf at gmail dot com

System burgeoning

7760's picture
Offline
Last seen: 11 months 3 weeks ago
Joined: 10/01/2012 - 20:24
Posts: 130
RE: CA 751bd and the The Hobbit playback problem!

atkins4725 wrote:
Is any one else having problems playing the new Hobbit blu ray movie?

When i play it on my 751bd the pop up menu stays on for the whole movie. I thought it was maybe an error with the disc but its not. I tried the film on my other CA 650bd and it plays normaly. 

Rick

 

I have neither the player nor the disc, however only yesterday I read about this issue in another forum. Apparently there also hasn't been any new firmware for ages.

Would be interesting to know if the 752 is also affected.

atkins4725's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 17/07/2007 - 19:45
Posts: 328
RE: CA 751bd and the The Hobbit playback problem!

I've emailed CA today, just waiting a reply.

gel
gel's picture
Offline
Last seen: 1 hour 34 min ago
Joined: 22/11/2008 - 19:22
Posts: 21319
RE: CA 751bd and the The Hobbit playback problem!

It plays fine on my Pioneer.  I don't get problems with new discs.  I think this is where Oppo and Marantz have done really well with their Blu-Ray players.

Stop

geoffreyc's picture
Offline
Last seen: 1 year 2 months ago
Joined: 25/03/2010 - 08:46
Posts: 74
RE: CA 751bd and the The Hobbit playback problem!

Having the same trouble myself on my Oppo BDP-93 (which I believe the CA 751 is based on?) but found if I let the movie start (with pop-up menu visible) then press stop, then play, then select 'return to last time played' -no pop-up menu. If you do select the pop-up menu while movie is playing you should be able to select the special features.

Hopefully the same fix will work with the CA player

Series1boy's picture
Offline
Last seen: 1 hour 47 min ago
Joined: 14/10/2013 - 13:49
Posts: 1547
RE: CA 751bd and the The Hobbit playback problem!

Works fine on my denon 3313

Living RM Panasonic TXP50VT65B  Sky HD-Denon 3313UD-Denon X6200-Focal Chorus 716 5.1.4 Games RM LG 55UH661V LCD Xbox One 4K Hi-Fi Technics 1210x2 CA Topaz AM10 CA SX-80

 

gel
gel's picture
Offline
Last seen: 1 hour 34 min ago
Joined: 22/11/2008 - 19:22
Posts: 21319
RE: CA 751bd and the The Hobbit playback problem!

geoffreyc wrote:

Having the same trouble myself on my Oppo BDP-93 (which I believe the CA 751 is based on?) but found if I let the movie start (with pop-up menu visible) then press stop, then play, then select 'return to last time played' -no pop-up menu. If you do select the pop-up menu while movie is playing you should be able to select the special features.

Hopefully the same fix will work with the CA player

 

Perhaps not then!   Smile

Stop

atkins4725's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 17/07/2007 - 19:45
Posts: 328
RE: CA 751bd and the The Hobbit playback problem!

Just had a reply from CA, they're aware of the issue and are working on a solution. 

gel
gel's picture
Offline
Last seen: 1 hour 34 min ago
Joined: 22/11/2008 - 19:22
Posts: 21319
RE: CA 751bd and the The Hobbit playback problem!

atkins4725 wrote:

Just had a reply from CA, they're aware of the issue and are working on a solution. 

 

:cheers:

Stop

duaplex's picture
Offline
Last seen: 3 months 2 days ago
Joined: 22/02/2011 - 18:51
Posts: 1098
RE: CA 751bd and the The Hobbit playback problem!

Must be a firmware update coming.  We have not had one in a while.

atkins4725's picture
Offline
Last seen: 2 months 2 weeks ago
Joined: 17/07/2007 - 19:45
Posts: 328
RE: CA 751bd and the The Hobbit playback problem!

geoffreyc wrote:

Having the same trouble myself on my Oppo BDP-93 (which I believe the CA 751 is based on?) but found if I let the movie start (with pop-up menu visible) then press stop, then play, then select 'return to last time played' -no pop-up menu. If you do select the pop-up menu while movie is playing you should be able to select the special features.

Hopefully the same fix will work with the CA player

 

Managed to get the movie working by doin this ^^^^^  :cheers:

manicm's picture
Offline
Last seen: 2 days 11 hours ago
Joined: 01/05/2008 - 12:57
Posts: 3431
RE: CA 751bd and the The Hobbit playback problem!

duaplex wrote:

Must be a firmware update coming.  We have not had one in a while.

Not one in 2 years in fact. And I'd wish they'd issue a fix for gapless music playback through USB.

Clare Newsome's picture
Offline
Last seen: 1 month 3 weeks ago
Joined: 04/06/2007 - 12:06
Posts: 13641
RE: CA 751bd and the The Hobbit playback problem!

atkins4725 wrote:

geoffreyc wrote:

Having the same trouble myself on my Oppo BDP-93 (which I believe the CA 751 is based on?) but found if I let the movie start (with pop-up menu visible) then press stop, then play, then select 'return to last time played' -no pop-up menu. If you do select the pop-up menu while movie is playing you should be able to select the special features.

Hopefully the same fix will work with the CA player

 

Managed to get the movie working by doin this ^^^^^  :cheers:

Ditto - worked it out by trial/error on my CA!

Will be interesting to see if any update is forthcoming....

Head of Marketing & PR, Exertis Unlimited.

Brands represented include Astell&Kern, Audeze, Audioengine, Canton, HeadsUp, Flexson for SONOS and SONOS

TWITTER: @ClareNewsome

Pages

Log in to post comments