33 posts / 0 new
Last post
keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
My system 5 weeks after moving
English

A few pics to show everyone my system.

 

could'nt have timed this one better

Hope you all like the set up. I've got my eye on a BDI mirage av unit so when thats arrived i'll post new pics.

michael hoy's picture
Offline
Last seen: 15 hours 16 min ago
Joined: 06/10/2008 - 18:56
Posts: 1639
Re: My system 5 weeks after moving

Hi keiser1,

Looks really good like the all gloss black.

 

 

roger06's picture
Offline
Last seen: 1 month 1 day ago
Joined: 23/12/2007 - 10:51
Posts: 1639
Re: My system 5 weeks after moving

My wife would love those speakers... Big Smile

 

Anonymous
Anonymous's picture
Re: My system 5 weeks after moving

Does the mains filter make a difference?

Anonymous
Anonymous's picture
Re: My system 5 weeks after moving


Very slick like that alot, just gotta colour the pf40 to match !!

keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
Re: My system 5 weeks after moving

Hi Micheal, thank you for your comments much appreciated.


 


roger06, the mission's are definatly "enemy friendly" speakers. They look good and sound good aswell, I recently watched How To Train A Dragon on Blu-ray with the Pioneer amp on the THX Cinema setting and i was really impressed buy the quality. I had a Denon avr 1909 before and thought the speakers sounded good then but this Pioneer LX72 really made a night and day difference.


 


Lewis P, the belkin has made a difference to the sky pic, there is definatly less pic noise on the standard channels,as for Blu-ray and gaming i've not really noticed a difference.


 


stu31, i hunted high and low for a black one and couldn't get one! i'm going to wait and see what it looks like in the BDi unit and if it stands out i'll be popping out for black spray.Did you manage to get a black one or have you sprayed yours?


 


Need some advice now, how do you mange to copy a thread i want to reply to and paste it in the box i then reply in? I've tried quote but that didnt get me anywhere..........

Messiah's picture
Offline
Last seen: 8 months 2 weeks ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Re: My system 5 weeks after moving

Very nice set-up Yes

Messiah's picture
Offline
Last seen: 8 months 2 weeks ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Re: My system 5 weeks after moving
keiser1:

Need some advice now, how do you mange to copy a thread i want to reply to and paste it in the box i then reply in? I've tried quote but that didnt get me anywhere..........

If you mean like this - click on the QUOTE link under the post you want to quote and type the response in the standard message box. The quote will be in there already. Just type after the final quote bracket.

Delete what text you don't need.

Anonymous
Anonymous's picture
Re: My system 5 weeks after moving


Got a silver one, took the front panel off, coated it in plastic primer and sprayed it satin black theres a pic in the "my stuff" thread on here

http://community.whathifi.com/forums/t/523428.aspx

Cheers


markiedee's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 24/02/2009 - 23:10
Posts: 162
Re: My system 5 weeks after moving

very sleek looking setup.

grdunn123's picture
Offline
Last seen: 1 day 14 hours ago
Joined: 24/09/2007 - 19:51
Posts: 1557
Re: My system 5 weeks after moving

'Tis a great looking setup! The M Cubes are tiny especially when you look at what's driving them! I have the SC-LX82 and it's just supreme...

gel's picture
Offline
Last seen: 3 hours 57 min ago
Joined: 22/11/2008 - 19:22
Posts: 13722
Re: My system 5 weeks after moving

Nice Yes

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
Re: My system 5 weeks after moving
Messiah:
keiser1:

Need some advice now, how do you mange to copy a thread i want to reply to and paste it in the box i then reply in? I've tried quote but that didnt get me anywhere..........



If you mean like this - click on the QUOTE link under the post you want to quote and type the response in the standard message box. The quote will be in there already. Just type after the final quote bracket.


Delete what text you don't need.

like this!

keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
Re: My system 5 weeks after moving
keiser1:
Messiah:
keiser1:

Need some advice now, how do you mange to copy a thread i want to reply to and paste it in the box i then reply in? I've tried quote but that didnt get me anywhere..........



If you mean like this - click on the QUOTE link under the post you want to quote and type the response in the standard message box. The quote will be in there already. Just type after the final quote bracket.


Delete what text you don't need.


like this!


Yep that'll be how its done,thank you Messiah you've just helped me solve my last posting problem.

keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
Re: My system 5 weeks after moving
stu31:Got a silver one, took the front panel off, coated it in plastic primer and sprayed it satin black theres a pic in the "my stuff" thread on here http://community.whathifi.com/forums/t/523428.aspx Cheers


Black is definatly the way forward, looks like i'll be doing a spot of pimping at the weekend!

keiser1's picture
Offline
Last seen: 1 year 5 months ago
Joined: 08/12/2008 - 21:04
Posts: 131
Re: My system 5 weeks after moving
grdunn123:'Tis a great looking setup! The M Cubes are tiny especially when you look at what's driving them! I have the SC-LX82 and it's just supreme...


 


Thank you grdunn123.


I totally agree with you in regards to the small M-Cubes and the powerfull Pioneer, I didn't demo the Missions with the amp and was a little worried about the Pioneer being an over kill, but I was pleasently surprised and they seem to be coping just fine. Theres alot more detail in the sound from this amp compared to the Denon 1909 I had before.

Pages

Log in or register to post comments