13 posts / 0 new
Last post
kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Sonos Software V3.3
English

Hello,

I've recently installed the 3.3 software and desktop controller and have had a couple of problems I've never encountered before in terms of tracks occasionally skipping forward a split second and also trakcs getting double-addedd to the queue.

Wondered if anyone else was having any similar issues with this software verison?

Any experience fomr ohter Sonos users much appreciated.

Anonymous
Anonymous's picture
Re: Sonos Software V3.3

No problems here, I'm using the desktop controller, iPad controller and the CR100 controller and all are working fine. Have you tried asking your question at the Sonos forums? or even speaking to the Sonos helpline which I'm told are very helpful indeed.

scene's picture
Offline
Last seen: 5 days 20 hours ago
Joined: 25/09/2008 - 12:48
Posts: 2977
Re: Sonos Software V3.3

No problems here either, that I've noticed.

kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Re: Sonos Software V3.3

Thanks. Didn't really expect there'd be a problem, but thought I'd check.


My Lacie NAS plus AV amp recently broke, and I've just got a Denon amp and a Netgear Stora NAS. The flac files I'm playing are as they were before and I never had any issues.


From internet posts people use the Stora with Sonos but I feel the streaming of the file is the most likely problem. I can't really see the amp casuing something like this, and I had no similar issues using an iPod into its USB input.


I'll maybe try the Sonos helpline as suggested. If I have any more problems with my equipment I'm seriously thinking of giviing the whole thing up. I've spent more time this year re-wiring and messing about with faults than anything else.

Anonymous
Anonymous's picture
Re: Sonos Software V3.3

I've had no playback problems with my set up. I've only had it a couple of weeks or so though. It does pause momentarily when the tv is turned on. I think this is something to do with it being connected to the network aIso. I have a CR100, CR200 and Touch app. All seem fine.


I do have issues with album artwork but I think I'm getting it sorted.


The <firstname><lastname> sorting and the word 'The' at the start of an album title were a pain to sort out. At least now I know what to do with future rips.

kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Re: Sonos Software V3.3

Cheers. Think the queue thing was maybe just a weird glitch, but the skipping is really annoying me.


It might only happen say three times in an hour or so of music but it's never happened before. I can't really think that the Sonos has suddenly gone wrong, and feel it must be either the new NAS or AV amp if it's not the software.


It just skips forward a fraction of a second in the track, which is weird. And if I rewind and replay it will do it again. It could be tnhat the songs have become corrupted during copying I suppose, so I'll need tio check it it is always the same tracks / times, and check the files via another player.


If not, I'm thinking maybe the Sonos caches files, and the NAS is happening to miss a bit as it provides it maybe.

kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Re: Sonos Software V3.3

BTW my other problems haven't been with Sonos, but NAS, consoles, AV amp, computer hard drive, TV. It's more or less you name it it's gone wrong. Even my electric shaver!

The_Lhc's picture
Offline
Last seen: 23 hours 3 min ago
Joined: 16/10/2008 - 13:23
Posts: 12979
Re: Sonos Software V3.3
kinda:BTW my other problems haven't been with Sonos, but NAS, consoles, AV amp, computer hard drive, TV. It's more or less you name it it's gone wrong. Even my electric shaver!



Hmmm ever thought of getting your mains checked? Sounds like you're getting spikes or something.

woodster's picture
Offline
Last seen: 9 months 1 week ago
Joined: 24/06/2007 - 15:10
Posts: 329
Re: Sonos Software V3.3

I had to uninstall ver 3.2 on my mac before I could install v3.3, very bizarre inability to simply upgrade

Dan Turner's picture
Offline
Last seen: 5 months 2 weeks ago
Joined: 09/07/2007 - 22:50
Posts: 1012
Re: Sonos Software V3.3
woodster:I had to uninstall ver 3.2 on my mac before I could install v3.3, very bizarre inability to simply upgrade

No such problem here (also on a Mac) 

Anonymous
Anonymous's picture
Re: Sonos Software V3.3

I don't know if it's 3.3 problem or fault but when I listen to internet radio on my zp120 after 20-30mins the volume lowers slightly. The bar on the remote doesn't decrese just the sound level. If i adjust the volume it goes up and down but is always slightly lower than it should be. If I change to a different station then back to the original the sound level goes back, only to go down again after 20-30mins.

Has anyone else noticed this?

kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Re: Sonos Software V3.3

Not had the volume issue, but thought I'd give an update.

Found that playing an offending file on PC also gave the same issue, so fiole corruption.

Re-ripped the file and transferred it but found playing fine on PC, but still worng on NAS! Sonos support veryb helpful and got me to play file through Sonos frm PC whcih worked so seemed like a NAS problem. Wired NAS directly to Sonos to see if made a difference and re-indexed.

Now two versions of the song, (one with square brackets and one with round). Looks like it was file all along but on second rip it did some round instead of square brackets so when I copied it across it dind't replace old file and I was still getting old file from NAS with Sonos!

Anyway 'problem' solved! Thanks for the helpful replies. 

kinda's picture
Offline
Last seen: 7 months 2 weeks ago
Joined: 21/05/2008 - 06:50
Posts: 677
Re: Sonos Software V3.3

Oh, and the variou failures were in fairly old kit. The only real diappointment apart from loads of stuff going at once was the amp at 2 years old but turned out OK in the end.

Log in or register to post comments