8 posts / 0 new
Last post
admin's picture
Offline
Last seen: 1 hour 55 min ago
Joined: 04/09/2013 - 14:19
Posts: 51595
Netgear router

Is playing up and having to re-boot alot,what would be a good upgrade replacement for this.

Thanks

Murray 

John Duncan's picture
Offline
Last seen: 9 hours 11 min ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Netgear router


Hold fire, buddy. Not sure a replacement would fix it - you may have issues elsewhere, particularly if you've added anything to your network recently? I just added a STB to my network and I started to lose my nework all the time. Seems to have settled down now though.

What's your current setup (PC included), and have you added anything recently? Is it a 'b', 'g' or 'n' router?

Anonymous
Anonymous's picture
Re: Netgear router

I dont know John,just the standard one supplied by sky,nothing been added recently either,but recently downloaded safari 4 and seems much slower and together with flashing icons on router was wondering if safaris probs were a router prob.

Cheers

Murray 

margetti's picture
Offline
Last seen: 1 day 8 hours ago
Joined: 29/05/2008 - 18:58
Posts: 1059
Re: Netgear router

What's it like with another browser?

Too early to do so yet (before eliminating other possibles) but Netgear routers do seem to like a "reset to factory defaults" every so often - in my experience at least!ÿ

John Duncan's picture
Offline
Last seen: 9 hours 11 min ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Netgear router
blackcabmal:

I dont know John,just the standard one supplied by sky,nothing been added recently either,but recently downloaded safari 4 and seems much slower and together with flashing icons on router was wondering if safaris probs were a router prob.

Cheers

Murray 



You've got a Mac right? I'll come back to you with some tips in a while, got some stuff to do.

Anonymous
Anonymous's picture
Re: Netgear router

Yeah iMac

cheers 

Sc00bied00's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 03/09/2007 - 15:32
Posts: 140
Re: Netgear router
margetti:

.... but Netgear routers do seem to like a "reset to factory defaults" every so often - in my experience at least! 



Hmm, my gd old mum has a netgear supplied by sky when she switched over and in the last 18 month has never needed a reset, however it not to say that this would not help. I would try removing the power from the router for a couple of minutes and reconnect, simply a reboot to the router, settings remian in tact. Are you sure nobody in the area is on the same channel as you ? e.g channel six, try changing this to a different one to see if it helps. It might be better to set the router to receive both B/G signals rather than B or G, it will allow it to cope with anything that may cause interference. I use a Linksys my self and a reboot now and again helps 10 fold, the electronics are given a chance to cool and once powered back on its happy as larry down the local.


HTH - sc00bie

SpiceWeasel's picture
Online
Last seen: 4 min 51 sec ago
Joined: 10/04/2008 - 18:29
Posts: 1240
Re: Netgear router

Have you tried ringing BT so they can do a check on your line ? If thats ok I would ring up your ISP and see what they say.

I have a Netgear router and for a few months kept getting disconnects/loss of connection. Turned out that my ISP was messing about switching/upgrading to new servers so the connection was a bit flaky for a while. 

Have you checked to see if theres a firmware upgrade for your router ?

Log in or register to post comments