15 posts / 0 new
Last post
Messiah's picture
Offline
Last seen: 4 months 1 week ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Help! (Another) Airport Express problem!!

If only this worked as well as the iPhone...

So far I have had a nightmare getting this to work! Before I go into lengthy details, is it possible to use 1 AE wirelessly??? Or like the Sonus, does one have to be connected by Ethernet lead??

I cannot get it to work wirelessly as it does not find my network!!

Additionally, do they always beep because it is getting annoying!

(Using a Dell laptop running XP with SP3 and a netgear wireless router connected to a cable modem)

John Duncan's picture
Offline
Last seen: 6 days 5 hours ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Help! (Another) Airport Express problem!!


Mine is wireless, I only have one, and have never had to wire it up with cat5. When you run the utility, do you "join existing network"? And are you running WEP or WPA security? Can be important, though shouldn't be...

John Duncan's picture
Offline
Last seen: 6 days 5 hours ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Help! (Another) Airport Express problem!!


And no, mine doesn't beep.

Messiah's picture
Offline
Last seen: 4 months 1 week ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Re: Help! (Another) Airport Express problem!!

I have clicked on 'Join Existing Network' but it does not find any network in the drop down!?!?!

My security is WPA but I have also tried it with this disabled and it made no difference. The utility just does not show any networks.

Currently I have managed to connect directly to the Airport Express as a Wireless Network but this is simply connecting directly to the router via the Ethernet lead. If I removed this it would not work.

Ideally I want to connect it to the existing wireless network rather than it acting as an access point. (I think that is what it is doing...)

John Duncan's picture
Offline
Last seen: 6 days 5 hours ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Help! (Another) Airport Express problem!!


SSID being broadcast by the router? MAC filtering off? DHCP on?

Have you tried configuring the airport express wired to your pc first, then unplugging?

Messiah's picture
Offline
Last seen: 4 months 1 week ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Re: Help! (Another) Airport Express problem!!

SSID is being broadcast, MAC filtering is off and DHCP is on.

However, I have not tried connecting it to the PC.

Additionally, the PC picks it up as a wireless network but the Airport utility does not find it until I connect directly to it as a wireless connection. Maybe it is because it is an older model??

EDIT - I have also found out it was not the AE beeping but one of my daughters toys!! (It started at the same time as the AE was giving me jip so I thought it was that)

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

This unfortunately happens and is caused by security.

Note down the details of your existing network - SSID, encryption, key etc, then either turn it off or connect directly to your AE using eithernet cable.  Connect to it from your PC as you would any network. Only when you have done this will the AE utility find the AE.

Once the utility has found the AE, configure it manually with the settings you noted down earlier. Choose join an existing network when that option appears. Once everything is saved, disconnect the eithernet cable and the AE, or disconnect the AE and restart your network as appropriate. Re-connect the AE, which should now work. if it doesn't, check your settings.

Good luck!

 

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

One thing I forgot to mention. If you connect using an Ethernet cable, you might have to temporarily disable the wireless adapter on the pc before it finds the direct connection - depends on your pc.

John Duncan's picture
Offline
Last seen: 6 days 5 hours ago
Joined: 08/01/2008 - 17:25
Posts: 22993
Re: Help! (Another) Airport Express problem!!


Sorry, just having a look at my airport express settings lost me my internet, so I gave up for the night. Any joy yet, messiah?

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

Here is a method I have just tested & use quite often in these circumstances

1: Take the AE and hold in the reset button for a short period

2: Whilst holding in the button, plug into a power source

3: Keep holding in until light flashes quickly

Your AE is now reset to factory default and the Airport Utility should recognise it. It is then quite easy to set up to connect to the existing network.

good luck

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

ewanbcn,

It's a good idea to do that anyway before trying a manual configuration. It's when it doesn't work by itself you have the problem, and if you google the problem, you'll find it's more common than it should be!

In my case I could never see my existing network until I reset the AE and entered the config info manually - used an ethernet cable for a direct connection rather than killing my wireless network. Only when the AE has joined the network and you see that glorious green light can you use the utility to see the AE. Not brilliant, but once it's working, it's rock solid.

If Messiah is still having trouble, I'll try some screenshots a bit later if he wants and the moderators permit.

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

Tarq

Sorry maybe Iïm missing something here but let me explain :

My network is up and running fine, I want to use an AE for iTunes streaming but the utility would not see it, so no possibility to configurate. I therefore do factory reset, utility finds AE (its not joined network yet) & I can config manually to join network.

Maybe I didnït have the same problem anyway...

I had a few probs in the beginning but this method seems to work ok for me.

Lets hope M finds all this info helpfull & gets up and streaming soon!

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

Ewan, it's me being too hasty! I spent a happy day working on my problem before I solved it, and the scars remain. The reset may well work, and certainly should be tried before anything else.

If it doesn't, then you have to try the manual config. That can be a pain, especially if, like me, you omit to tell the AE you're using 128 bit encryption....

Anonymous
Anonymous's picture
Re: Help! (Another) Airport Express problem!!

Make sure the AE and the wireless router is broadcasting over the same channel (from 1 to 11).  I had a problem joining the AE to my existing wireless network until I realised that one was using channel 11 and the other was using channel 6 for some reason...

Messiah's picture
Offline
Last seen: 4 months 1 week ago
Joined: 13/01/2008 - 01:39
Posts: 2751
Re: Help! (Another) Airport Express problem!!
Tarquinh:

This unfortunately happens and is caused by security.

Note down the details of your existing network - SSID, encryption, key etc, then either turn it off or connect directly to your AE using eithernet cable.  Connect to it from your PC as you would any network. Only when you have done this will the AE utility find the AE.

Once the utility has found the AE, configure it manually with the settings you noted down earlier. Choose join an existing network when that option appears. Once everything is saved, disconnect the eithernet cable and the AE, or disconnect the AE and restart your network as appropriate. Re-connect the AE, which should now work. if it doesn't, check your settings.

Good luck!

 

Tarquinh it seems you are (fingers crossed!!) my saviour!

(Thanks to everyone for their replies though - JD with the amount of Airport Express questions normally directed your way maybe you can get a job in Apple Support and point them in the direction of these forums for references!!)

After many frustrating hours it is at least working wirelessly. I have not dared to unplug it yet and see if it still works!!  The overall experience to date has been a nightmare! Hopefully it will now provide me with many hours of enjoyment to counter the current negative experience. (My CD player never gives me this much grief Big Smile)

Does anyone know if the Apple TV is this problematic as I was thinking about getting it but now I am not so sure..........

Cheers again!..............

 

 

Log in or register to post comments