12 posts / 0 new
Last post
admin's picture
Offline
Last seen: 3 days 4 hours ago
Joined: 04/09/2013 - 14:19
Posts: 51595
Sony HX750 playback

Hope some one can help me with this issue.... Ive just bought a Sony HX750, the WD my Book Live and the Netgear D6300. I have linked them all together to play movies wirelessly thru the tv. Some of them play and some of them come up with 'playback not available' to me it seems fairly random as they are all the same file type....does anyone know how to fix this... :? :?

bigboss's picture
Offline
Last seen: 11 hours 46 min ago
Joined: 25/03/2009 - 21:40
Posts: 12858
RE: Sony HX750 playback

Which file type are you talking about?

Anonymous
Anonymous's picture
RE: Sony HX750 playback

they are all AVI's

Oldboy's picture
Offline
Last seen: 4 days 8 hours ago
Joined: 13/09/2007 - 15:49
Posts: 2555
RE: Sony HX750 playback

shanv,

As requested i'm here to offer some advice, I have exactly the same drive as you but need some more info from you. My WD my book live is a NAS drive so i'm presuming yours is too? The netgear router you have, who is your ISP...BT, Sky, Virgin etc??

From the sounds of it you have a very similar setup to me as I have my tv and WD NAS running on a VirginMedia Netgear superhub with a 60mb connection and have no such issues like you are experiencing with AVI files, any AVI files I have play fine with no issues. As I write this i'm watching Phoenix Nights series one which is an AVI file with no problems atall.

Is the tv up to date with the latest firmware update? Have you tried hard wiring to see if it's a wireless network issue?

Samsung UE55F8000 TV (THX professional calibrated), Dali Zensor 5 7.1 (front presence configuration), Sony BDPS790, Yamaha RX-A2020, Marantz PM6004, Marantz CD6003, Virgin TiVo 1TB, Playstation 4, Playstation 3, WD TV Live, WD My Book World 1TB.

D3CYPH3R's picture
Offline
Last seen: 5 days 6 hours ago
Joined: 26/08/2010 - 18:57
Posts: 189
RE: Sony HX750 playback

Hace you tried Serviio? it trans codes files on the fly to allow much more file types to be played over a network, there is a guide here for the WD book

http://forum.serviio.org/viewtopic.php?f=14&t=2961&sid=7ffbbab2307118d4fafe74c36bd298f3

Sony use this a base for their own streaming software Homestream, but i'm not sure if u can install homstream on a NAS.

http://www.sony.co.uk/hub/1237485339460

Anonymous
Anonymous's picture
RE: Sony HX750 playback

Thanks for replying,

My ISP is Bigpond(Australia) I've updated all firmware and registered Divx and its not all AVI's is only some. :?  

Anonymous
Anonymous's picture
RE: Sony HX750 playback

Hey D3CYPH3R,

have downoladed Serviio but would prefer to run it thru My Book Live where all files are stored, I did see there was a post that showed how to get on to the My Book but it was way to techy for me to try.....I'm not that savvy!!!! Downloaded the Homestream aswell then noticed it was Serviio in disguise.... I just can't understand why some avi's play and others don't :quest:

Oldboy's picture
Offline
Last seen: 4 days 8 hours ago
Joined: 13/09/2007 - 15:49
Posts: 2555
RE: Sony HX750 playback

I'm pretty sure the tv is not the issue here as AVI is a supported file format with the tv, it's files such as MKV that aren't supported and could cause an issue.

As I suggested before my first step would be to hard wire the tv to the router and see if that makes any difference to the playback of your AVI files as it does sound like it could be a network issue and these sorts of glitches are much more common when using wi-fi than they are when the devices are physically connected via cable. It's going to be a process of elimination here so my next step would be to bypass the WD drive and try playback of an AVI file from computer to tv to try to eliminate any issues with either the tv, drive or files.

If the files play when hard wired then it's a wireless network issue and you should perform a complete reset of your router and see if that solves it, if the files still won't play when eliminating your sources then it could be the tv at fault. Why don't you just phone Sony in Australia for some advice...got to be worth the price of a call no?? Try all the above before you call first though, oh and turn off the Standby for Wi-Fi Direct option in the network menu as that caused some network issues for me.

Let me know how you get on and just hope that's of some use to you.

Samsung UE55F8000 TV (THX professional calibrated), Dali Zensor 5 7.1 (front presence configuration), Sony BDPS790, Yamaha RX-A2020, Marantz PM6004, Marantz CD6003, Virgin TiVo 1TB, Playstation 4, Playstation 3, WD TV Live, WD My Book World 1TB.

D3CYPH3R's picture
Offline
Last seen: 5 days 6 hours ago
Joined: 26/08/2010 - 18:57
Posts: 189
RE: Sony HX750 playback

Oldboy wrote:

I'm pretty sure the tv is not the issue here as AVI is a supported file format with the tv, it's files such as MKV that aren't supported and could cause an issue.

AVi is just a file type, within that there can be many different codecs, not all will be supported by all TV's.

Anonymous
Anonymous's picture
RE: Sony HX750 playback

I'll try all the hard wiring first, Thank you so much for your input. Will let you know how I go.... Smile

Anonymous
Anonymous's picture
RE: Sony HX750 playback

thanks D3CYPH3R 

I didn't realize there were different types of AVI's I just asumed they were all the same...... I'll try the trouble shoting that Oldboy suggested and see how that goes...... thanks for your help Smile

sonycentre's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 30/05/2009 - 22:30
Posts: 637
RE: Sony HX750 playback

Have you tried this its called homestream i use it at home for playing music and video files via my pc and laptop?.It works wonders here is the link.

 

www.sony.co.uk/Homestream

Log in or register to post comments