Have your say & ask the experts!

'Old' AirPort Express vs Mountain Lion problems? Here's a fix

No replies
6th.replicant's picture
Offline
Joined: 26 Oct 2007
Posts: 3005

If you have a 1st-gen AirPort Express - aka an 802.11g - and have installed Mountain Lion [OS X 10.8], you're probably having issues with Wi-Fi / AirPlay because OS X 10.8's version of AirPort Utility - ie, 6.2 - is incompatible with an 802.11g  Angry

Fear not, below is a link to a fix using AirPort Utility 5.6  Smile

http://frank.is/mountain-lion-and-the-old-airport-utility/