8 posts / 0 new
Last post
moosey's picture
Offline
Last seen: 6 days 2 hours ago
Joined: 22/10/2009 - 12:00
Posts: 68
link station duo disappeared
English

For the last two years the linkstaion has been connected directly to my sky router and is the library for my sonos music.

Last week, the nas was not contactable. I have a second music library on my PC, and the sonos can use that whilst I sort this out.

I have reinstalled the nas software and reset the nas. Have also updated my anti virus software to next year's version. Non of this has made it reappear.

After one reset, the nas was briefly visible before vanishing again. Whilst visible it looked like all the files were intact.

Any of ideas on the trick to find the nas?

As far as I am aware, I did nothing to my system that coincided with the change

Thanks

Mike

eggontoast's picture
Offline
Last seen: 3 hours 11 min ago
Joined: 23/02/2011 - 15:21
Posts: 1448
RE: link station duo disappeared

Is it just the share you can't see, what happens if you enter the IP address of the NAS in your browser, can you access the setup page for it ?

moosey's picture
Offline
Last seen: 6 days 2 hours ago
Joined: 22/10/2009 - 12:00
Posts: 68
RE: link station duo disappeared

I'll need to Check when I'm sober  :cheers:

moosey's picture
Offline
Last seen: 6 days 2 hours ago
Joined: 22/10/2009 - 12:00
Posts: 68
RE: link station duo disappeared

When I went off to work with my hangover intact, I forgot to check typing this IP address  :doh:

I managed to acquire a WDlive from a friend at it seems quite happy in my network. Had an initial problem installing and had to temporarily disable firewall but all running now.

Can't help feeling firewall was to blame but don't k ow why WD is OK but link station seemed 'blocked'.  Anyway if WD continues to work, I'll keep it

Thanks

 

rs6mra's picture
Offline
Last seen: 1 week 2 days ago
Joined: 12/01/2009 - 12:45
Posts: 189
RE: link station duo disappeared

I find that when there is a problem with Buffalos a firmware update usually resolves the issue. 

moosey's picture
Offline
Last seen: 6 days 2 hours ago
Joined: 22/10/2009 - 12:00
Posts: 68
RE: link station duo disappeared

Thanks, I'll give it a go over the weekend

 

eggontoast's picture
Offline
Last seen: 3 hours 11 min ago
Joined: 23/02/2011 - 15:21
Posts: 1448
RE: link station duo disappeared

Just to make you chuckle.

I went to apply the latest update to one of my older Baffalo NAS drives, upon trying to install the update it showed a message saying it couldn't recognise the partition. It then asked if I wanted to continue and delete all the data on the drive.....nice one Buffalo  Wink

moosey's picture
Offline
Last seen: 6 days 2 hours ago
Joined: 22/10/2009 - 12:00
Posts: 68
RE: link station duo disappeared

Thanks e-o-t  :O

I was grateful I had a new complete backup of the 600cds to use. I daren't start fiddling with machines again until the boss goes out for the day. 

Log in or register to post comments