4 posts / 0 new
Last post
davlee's picture
Offline
Last seen: 1 year 3 months ago
Joined: 14/04/2013 - 14:11
Posts: 10
UPnP problem

I wish to play MP3s from my Windows 7 laptop to my Cambridge Stream Magic 6 via UPnP. I have installed XBMC and the Stream Magic recognises this with no problem. After the Stream Magic completes it's loading cycle from the XBMC library on my laptop, all I get is "empty".

Can anyone advise what I am doing wrong please?

Thanks,
Dave

Andrew Everard's picture
Offline
Last seen: 10 months 4 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28837
RE: UPnP problem

I think I'd give Twonky Server a go on the PC – if nothing else, to check whether it's a server configuration problem or a connectivity one.

AnotherJoe's picture
Offline
Last seen: 18 hours 17 min ago
Joined: 10/06/2011 - 13:50
Posts: 769
RE: UPnP problem

You need to make sure all devices on your network are allowed to access the pc

 

Control Panel -> Network and Internet -> Network and Sharing Center -> Advanced sharing settings

- Make sure Network Discovery is on.

- Under media streaming, click on choose media streaming options

Change show devices on to All Networks and click Allow All. If a popup appears select Allow all computer and media devices

Click OK, exit

davlee's picture
Offline
Last seen: 1 year 3 months ago
Joined: 14/04/2013 - 14:11
Posts: 10
RE: UPnP problem

Thanks Another Joe,

Changings settings as you advised has resulted in the Stream Magic now being able to load and play all music files in the Sample Music folder which is in Libraries. It won't load any other folder but will recognise & play anything I place in the Sample Music folder.

Is anyone able to help with getting the Stream Magic to recognise MP3s in other Music Library folders please?

The Stream Magic still won't access MP3s stored on the laptop via XBMC

Log in or register to post comments