5 posts / 0 new
Last post
trasuntino1's picture
Offline
Last seen: 2 weeks 14 hours ago
Joined: 04/10/2009 - 18:56
Posts: 10
iPod volume question

I've got a 160GB iPod Classic which has developed a volume issue.

When I turn up the volume, as soon as I take my finger off the clicker it goes straight back down to zero.

It works OK when docked, but isn't usable via headphones now.

It's fully charged, and I've locked the volume at maximum.

 

Any ideas?

neilmistry's picture
Offline
Last seen: 8 months 1 week ago
Joined: 10/02/2010 - 08:07
Posts: 72
RE: MP3/MP4

Have you tried resetting it?  This is how to do it:

 

1. Toggle the Hold switch on and off. (Slide it to Hold, then turn it off again.)

2. Press and hold the Menu and Center (Select) buttons simultaneously until the Apple logo appears, about 6 to 8 seconds. You may need to repeat this step.

 

 

caesar44's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 08/06/2011 - 02:22
Posts: 117
It could be a hardware

It could be a hardware problem.

trasuntino1's picture
Offline
Last seen: 2 weeks 14 hours ago
Joined: 04/10/2009 - 18:56
Posts: 10
RE: MP3/MP4

I re-set it back to factory settings when connected to the laptop - that's done the trick, although it did wipe everything and I had to load all the stuff back on to it.  but at least it's working again, phew.

thanks for the advice.

caesar44's picture
Offline
Last seen: 7 months 4 weeks ago
Joined: 08/06/2011 - 02:22
Posts: 117
RE: MP3/MP4

Awesome. Im glad everything is fine, thanks for letting us know.  Wink

Log in or register to post comments