6 posts / 0 new
Last post
mattjax05's picture
Offline
Last seen: 8 months 5 days ago
Joined: 05/10/2007 - 13:59
Posts: 708
New Subwoofer - Stereo/AV conflicts

Hi all

Just added a new subwoofer (Gemini ll) to my setup and need some advice please.

 

First of all I need to say that I connect my stereo amp to the AV amp so that the fronts can be used for stereo and movie duties.

 

On the AV I've set all speakers to small with crossover at 90hz. Sub is connected to AV via low level (one cable)

 

Sub is connected to stereo amp via high level (speaker terminals)

 

If you've followed this you'll see that I have no conflicts when listening to my stereo amp as the AV is off and I can adjust the high level freq/gain on the sub for best sound.  By the way I use the lowest freq 30hz.

 

However with AV (movies etc) the sub will be receiving two signals - low level and high level. I don't want high level and I thought that the sub would not receive a high level signal because the AV is only sending >90hz to the front speakers and the sub is set to reproduce 30hz signals.  But I get sound reproduction from the high level input on the sub - should this be?

 

I see that the only option is to turn the gain on the high level signal on the sub right down everytime I watch a movie - or even unplug the high level connection (Neutrik)

 

Is there anything else I can do or is my setup correct?

 

Thanks

 

Matt

 

 

 

 

 

mattjax05's picture
Offline
Last seen: 8 months 5 days ago
Joined: 05/10/2007 - 13:59
Posts: 708
RE: New Subwoofer - Stereo/AV conflicts

Anyone please?

Son_of_SJ's picture
Offline
Last seen: 11 hours 2 min ago
Joined: 10/09/2009 - 16:24
Posts: 1124
RE: New Subwoofer - Stereo/AV conflicts

Sorry Matt, I wish that I could help, but this is really outside my (limited!) area of expertise, since I don't use subwoofers with my stereo system, because the front pair of the parlour AV system (which the stereo system uses) are large enough not to need a subwoofer. I'm hoping that a dealer, David at Frank Harvey or Rick at Musicraft will be able to help. Good luck!

mattjax05's picture
Offline
Last seen: 8 months 5 days ago
Joined: 05/10/2007 - 13:59
Posts: 708
RE: New Subwoofer - Stereo/AV conflicts

Son_of_SJ wrote:

Sorry Matt, I wish that I could help, but this is really outside my (limited!) area of expertise, since I don't use subwoofers with my stereo system, because the front pair of the parlour AV system (which the stereo system uses) are large enough not to need a subwoofer. I'm hoping that a dealer, David at Frank Harvey or Rick at Musicraft will be able to help. Good luck!

Thanks for taking time to read anyway. Hopefully someone will input in the working week. 

CnoEvil's picture
Offline
Last seen: 4 hours 21 min ago
Joined: 21/08/2009 - 18:01
Posts: 12391
RE: New Subwoofer - Stereo/AV conflicts

Your best option is to give BK a ring tomorrow.....they are most helpful, and should be able to sort you out.

"We should no more let numbers define audio quality than we should let chemical analysis be the arbiter of fine wines."  Nelson Pass

mattjax05's picture
Offline
Last seen: 8 months 5 days ago
Joined: 05/10/2007 - 13:59
Posts: 708
RE: New Subwoofer - Stereo/AV conflicts

CnoEvil wrote:

Your best option is to give BK a ring tomorrow.....they are most helpful, and should be able to sort you out.

It's more of a generic question not specifically relating to Gemini. I am hoping someone on here has the same situation/setup. My guess is that the amp in the sub is receiving a >90hz signal and processing  it down to 30hz and outputting as such.

Log in or register to post comments