5 posts / 0 new
Last post
cse's picture
Offline
Last seen: 3 weeks 3 days ago
Joined: 03/03/2008 - 11:51
Posts: 469
Recording!!!
MajorFubar's picture
Offline
Last seen: 6 hours 37 min ago
Joined: 03/03/2010 - 00:01
Posts: 3506
RE: Recording!!!

You've set the record level too low.

CnoEvil's picture
Offline
Last seen: 13 hours 44 min ago
Joined: 21/08/2009 - 18:01
Posts: 12271
RE: Recording!!!

MajorFubar wrote:

You've set the record level too low.

:grin:

Maybe it's still recording and the "tape monitor" button hasn't been pushed in! :shifty:

"We should no more let numbers define audio quality than we should let chemical analysis be the arbiter of fine wines."  Nelson Pass

Electro's picture
Offline
Last seen: 4 hours 8 min ago
Joined: 30/03/2011 - 11:34
Posts: 1251
RE: Recording!!!

Maybe we are all under surveillance.

Hope I have not said anything I shouldn't have :shhh: :shifty:

 Electrocompaniet EMC 1 UP , Monarchy Audio DIP, Electrocompaniet ECD 1 dac , EC4.8 preamp , 2x AW180 monoblock power amps , PMC PB1i speakers . Thousands of Cd's .

MajorFubar's picture
Offline
Last seen: 6 hours 37 min ago
Joined: 03/03/2010 - 00:01
Posts: 3506
RE: Recording!!!

CnoEvil wrote:

MajorFubar wrote:

You've set the record level too low.

:grin: Maybe it's still recording and the "tape monitor" button hasn't been pushed in! :shifty:

:grin: Maybe it's three-head and we're experiencing a bit* of delay between the record and play heads

*bit =over five hours

Log in or register to post comments