15 posts / 0 new
Last post
admin's picture
Offline
Last seen: 22 min 45 sec ago
Joined: 04/09/2013 - 14:19
Posts: 51595
Sky Anytime + not working

I have activated anytime plus online and it says i now have it.

 

I have connected my router to sky box using home plugs which works on my friend's system with no problems but still can't get anytime + to work. any ideas?

 

 

The_Lhc's picture
Offline
Last seen: 3 hours 3 min ago
Joined: 16/10/2008 - 13:23
Posts: 12879
RE: Sky Anytime + not working

Been a long time since I looked at those settings but have you checked the Sky box is actually connected to your router (ie has picked up an IP address and all that)?

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

i will check that out. think it is but not 100%

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

not sure how to check whether it is picking up an internet signal? the router is upstairs so apart from buying a 20m ethernet cable is there an easy way to find out?

The_Lhc's picture
Offline
Last seen: 3 hours 3 min ago
Joined: 16/10/2008 - 13:23
Posts: 12879
RE: Sky Anytime + not working

You have to go into the settings and check whether it has an IP address listed or not. But I can't remember exactly where they are, under the services menu, have a hunt around.

moosey's picture
Offline
Last seen: 1 day 1 hour ago
Joined: 22/10/2009 - 12:00
Posts: 66
RE: Sky Anytime + not working RE: Sky Anytime + not working

have you tried turning your router on and off? on a handfull of occasions i have 'lost' anytime+ and rebooting the router has cured the problem.

I admit that i haven't used the homeplugs; i used the sky sender unit, but it might be worth a try.

good luck

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

i did try a reboot but no good.

 

i will have a look at the services thing to see about the IP address. i'm a bit out of my depth with that though

AnotherJoe's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 10/06/2011 - 13:50
Posts: 768
RE: Sky Anytime + not working

On the skybox - Services -> Settings -> Network

If the IP address starts 192.168. then its probably ok.

Needs to be plugged into the phone line as well to work fully.

 

When you say not working - what exactly happens when u select anytime from the planner?

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

when i click on the red button to access anytime, the regular anytime comes up and not the anytime plus with all the films etc on there.

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

there is an IP address showing but above it says the work 'failed' so something cleary isn't right.

sc1's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: 04/09/2008 - 10:49
Posts: 69
RE: Sky Anytime + not working

Have you checked your box is compatible? I have the old Thompson and it cannot do anytime +. No insult meant, just sometimes it is that simple.

AnotherJoe's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 10/06/2011 - 13:50
Posts: 768
RE: Sky Anytime + not working

Also try pluging something else into your homeplugs - to check they have synced correctly.

 

 

Pittodriered's picture
Offline
Last seen: 11 months 6 days ago
Joined: 20/09/2009 - 11:53
Posts: 69
RE: Sky Anytime + not working

Another thing to check is that you have enabled the broadband connection for the box. I'm at work but if i remember correctly:

Options

Customise

Enable Broadband connection.

I got caught out with this when setting up my Anytime+

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

thanks guys. i will have another crack at it lunchtime.

 

 

Anonymous
Anonymous's picture
RE: Sky Anytime + not working

Pittodriered wrote:

Another thing to check is that you have enabled the broadband connection for the box. I'm at work but if i remember correctly:

Options

Customise

Enable Broadband connection.

I got caught out with this when setting up my Anytime+

 

Yeee ha. Tried this and hey presto it worked. Thanks all for the help.

Log in or register to post comments