Have your say & ask the experts!

Popping noise from AE into ADM9's

12 replies [Last post]
thfcwestlower's picture
Offline
Joined: 11 Apr 2008
Posts: 373

Hi, any ideas why im getting a popping noise everytime I manually change tracks in iTunes, when fed optically into my AVI ADM9's? Anything I can do i iTunes settings to minimise this?

chebby's picture
Offline
Joined: 2 Jun 2008
Posts: 15322
Re: Popping noise from AE into ADM9's

A loud, alarming popping or at the same level as the music?

Maybe it is a stray computer sound that has not been switched off and comes through the system when you double click.

PC or Mac?

__________________

Marantz M-CR603 • Rega R3 loudspeakers • AirPlay • Apple iPad Mini • Apple iPhone 5 • Apple iMac • Apple AirPort Extreme 802.11N • Humax HDR-Fox T2 • Panasonic TX-L32D25B • Sony BDP-S390

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
Re: Popping noise from AE into ADM9's

Sounds like a problem with the muting as the DAC unlocks from and then locks back onto the digital signal.

__________________

Audio Editor, Gramophone

thfcwestlower's picture
Offline
Joined: 11 Apr 2008
Posts: 373
Re: Popping noise from AE into ADM9's

It's the same volume as the music, seems like the input is not muting, which is odd as I thought these things (ADM9's) were designed for this very use...


 I only changed from analogue out from my Airport Express to optical just now. Not impressed! Hopefully now the AVIs have been mentioned on here Ashley sees the Batman-like calling signal from his stately home to clarify

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
Re: Popping noise from AE into ADM9's

In that case, it's exactly what it sounds like.

And I think you have to say Ashley's name two more times before he will appear...Smile

__________________

Audio Editor, Gramophone

thfcwestlower's picture
Offline
Joined: 11 Apr 2008
Posts: 373
Re: Popping noise from AE into ADM9's

Thanks Andrew


Chebby - to clarify it's a PC laptop (Sony Vaio). Im planning on getting an iMac shortly. Would this cut out the issue?


 


Edit - interestingly it only pops when I manually seek out another track and select it. if it chanes track by its own accord once the previous finishes, no problem...

chebby's picture
Offline
Joined: 2 Jun 2008
Posts: 15322
Re: Popping noise from AE into ADM9's
thfcwestlower:

Thanks Andrew


Chebby - to clarify it's a PC laptop (Sony Vaio). Im planning on getting an iMac shortly. Would this cut out the issue?



Well I use a PC laptop and have never had this problem via my DAC.

We also have an iMac and I have played the same DAC with iTunes via the iMac too and never had your problem on that either. (I just tried by swinging the DAC cable over to the iMac to see if it happened there. It was fine.)

A friend with a DacMagic/iMac/iTunes setup never has this problem either. Guess it may be an ADM9 issue.

[Edit] A brief search on google shows you are not the only one who gets this. It has been reported as a problem with PS3 and DAC-X and other devices (Squeezebox as well) when connected optically to a DAC and flicking between DVD menus etc.
__________________

Marantz M-CR603 • Rega R3 loudspeakers • AirPlay • Apple iPad Mini • Apple iPhone 5 • Apple iMac • Apple AirPort Extreme 802.11N • Humax HDR-Fox T2 • Panasonic TX-L32D25B • Sony BDP-S390

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22547
Re: Popping noise from AE into ADM9's
thfcwestlower:

Thanks Andrew


Chebby - to clarify it's a PC laptop (Sony Vaio). Im planning on getting an iMac shortly. Would this cut out the issue?


 


Edit - interestingly it only pops when I manually seek out another track and select it. if it chanes track by its own accord once the previous finishes, no problem...



Yeah, I have both a Sony Vaio laptop and an iMac and have not had this issue with either (through a DACMagic), which points to an issue with the ADMs. Though haven't tried it with the laptop for a while, let me check.

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22547
Re: Popping noise from AE into ADM9's


No pops here....

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

fatboyslimfast's picture
Offline
Joined: 10 Jan 2008
Posts: 2306
Re: Popping noise from AE into ADM9's

Nothing from my Beresford.

Ashley, Ashley, Ashley....

(waits...)

__________________

Sources: Technics SL1210Mk2 with Denon DL110/AT-95E, Mac Mini, Virgin V+.

Amplification: Cyrus 2.

Speakers: Mordaunt Short MS20i Pearls with Fisual Super Pearl 2.5mm cable.

Other kit: More than I should have. My loft is creaking.

thfcwestlower's picture
Offline
Joined: 11 Apr 2008
Posts: 373
Re: Popping noise from AE into ADM9's

Cheers for the responses guys.


Thinking about it, I have tried the ADM9's with a variety of cd-based transports, connected optically and never had an issue apart from a Samsung HD950 which popped between menus as someone mentioned further back.


This leads me to think it must be a source issue with my laptop as other dvds, cd players Ive skipped between menus and tracks without any issues

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
Re: Popping noise from AE into ADM9's

Well, could just be that the source(Drunk in question disrupt the digital signal for a fractionally longer time when skipping tracks or whatever, causing the digital to analogue conversion to unlock and then lock again, whereas other sources handle track-skipping better.

__________________

Audio Editor, Gramophone

thfcwestlower's picture
Offline
Joined: 11 Apr 2008
Posts: 373
Re: Popping noise from AE into ADM9's

Agreed Andrew, but I thought the iTunes program would be pretty consistent in this area?!? Odd, will see if this happens on my iMac when I get it...