93 posts / 0 new
Last post
gel's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 22/11/2008 - 19:22
Posts: 14152
RE: There is a 7007 oppo 103 and

ellisdj wrote:
There is a 7007 oppo 103 and 105 group test going on at the minute. Only by an amateur but he has a nice system - more than capable of showing any differences in both video and audio. Think it will take him quite a long time to test it all so interested to know what he thinks I want to do the same test here if anyone wants to lend me a 103/105.

 

David has already tested both Oppo's and said no difference in picture quality, the only difference will be through analogue outputs.  The Marantz is basically the same as the Oppo too - done.   Smile

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.  Headphones: Bose QC25.

 

Series1boy's picture
Offline
Last seen: 1 hour 5 min ago
Joined: 14/10/2013 - 13:49
Posts: 411
Couple more questions please

Couple more questions please gents: I'm due to have the vt65b calibrated in a week or so and was wandering with the lx71 what the best picture mode was? I've seen on a couple of other forums to set it to professional. What about the other modes, would you advise to have these calibrated with the tv for day and night etc?

Also my denon 2113 receiver, I've set this to pass through for the Hdmi and also wandered if I would lose any picture quality with this amp because it was only £400 or so. I'm running chord active Hdmi cables too.

Thanks

Living room: Panasonic TX-P50VT65B (calibrated), Sky HD 1TB, Denon 3313UD, Denon X4100 Atmos Focal Chorus 716 5.1 & def tech rears, iPad mini, iPhone 5s, Harmony Touch

Bedroom: Panasonic TH-46PZ85B plasma, Sky HD, Cambridge Audio DVD 57.

ellisdj's picture
Offline
Last seen: 4 hours 26 min ago
Joined: 11/12/2008 - 17:55
Posts: 1625
I think the professional mode

I think the professional mode is what I remember being the best - however I think your best to try it against the pdp and pioneer modes and see what you think is best for movement.

Then set it and don't change it after the calibration - although it wont change things by much - just adds some processing or contrast / brightness not the end of the world.

Meridian 861 V4 LPSU, HD621, Bryston 9BSST - GIK Acoustics

Monitor Audio PL100, PLC 150, GXFX, SVS SB13 ULTRA

Audio PC LPSU + Batts, JPLAY, JCAT and PPA Studio

65VT65, UD7007, Graham Slee Cables, Isotek, XLO,

Series1boy's picture
Offline
Last seen: 1 hour 5 min ago
Joined: 14/10/2013 - 13:49
Posts: 411
RE: Should I upgrade my pioneer bdp-lx71 bluray player

Hi again,

 

looking at 3d now and I'm interested in the denon 1713ud to partner with my 2113 amp. Has any body had any experience with this player? Again I'm only interested in picture quality so the transport will be fine for me and will be running everything over Hdmi.

Ive also got the pioneer bdp-450 and marantz 5007 in mind, any feedback / preferences would be appreciated.

 

cheers

Living room: Panasonic TX-P50VT65B (calibrated), Sky HD 1TB, Denon 3313UD, Denon X4100 Atmos Focal Chorus 716 5.1 & def tech rears, iPad mini, iPhone 5s, Harmony Touch

Bedroom: Panasonic TH-46PZ85B plasma, Sky HD, Cambridge Audio DVD 57.

radam40's picture
Offline
Last seen: 1 hour 19 min ago
Joined: 29/01/2015 - 09:36
Posts: 10
Operating Problem with LX 71- Can't play/unknowndisc message

Hi together,

I bought a used LX71 one year ago and it works really good for 3 month. The latest update 1.74 is already installed. 

But for last 9 month I had serious problems with loading BD's. It's really strange, because in one moment the BD is loading for a few times without any problems. But then stopping the BD and loading it again I get the "Can't play" or "Unkown disc" message. I tried this not with only one but with several BDs. 

It only happens with BDs, DVD and CD worked fine.

Finally, I also tried to fix it with a BD cleaning disc (ednet) with no success.

Does anybody know what could be wrong with the LX71 and what else can I do?

Thanks, 

Roland

 

simonlewis's picture
Online
Last seen: 13 min 3 sec ago
Joined: 15/04/2008 - 10:17
Posts: 3783
Have you tried a firmware

Have you tried a firmware update ?

simonlewis's picture
Online
Last seen: 13 min 3 sec ago
Joined: 15/04/2008 - 10:17
Posts: 3783
Have you tried a firmware

Have you tried a firmware update ?

simonlewis's picture
Online
Last seen: 13 min 3 sec ago
Joined: 15/04/2008 - 10:17
Posts: 3783
Have you tried a firmware

Have you tried a firmware update ?

gel's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 22/11/2008 - 19:22
Posts: 14152
radam40 wrote:

radam40 wrote:

Hi together,

I bought a used LX71 one year ago and it works really good for 3 month. The latest update 1.74 is already installed. 

But for last 9 month I had serious problems with loading BD's. It's really strange, because in one moment the BD is loading for a few times without any problems. But then stopping the BD and loading it again I get the "Can't play" or "Unkown disc" message. I tried this not with only one but with several BDs. 

It only happens with BDs, DVD and CD worked fine.

Finally, I also tried to fix it with a BD cleaning disc (ednet) with no success.

Does anybody know what could be wrong with the LX71 and what else can I do?

Thanks, 

Roland

 

What Blu-Rays are they?

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.  Headphones: Bose QC25.

 

radam40's picture
Offline
Last seen: 1 hour 19 min ago
Joined: 29/01/2015 - 09:36
Posts: 10
As I mentioned above, the

As I mentioned above, the latest Firmware is already installed: 1.74

The one BD that has the most issues to run is Eagles - Farewell I. It has been released in 2013.

It's annoying, that in one moment the BD runs and the next moment not, but I don't want to trash the LX 71, because it has such a great Audio analog section.

gel's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 22/11/2008 - 19:22
Posts: 14152
radam40 wrote:

radam40 wrote:

As I mentioned above, the latest Firmware is already installed: 1.74

The one BD that has the most issues to run is Eagles - Farewell I. It has been released in 2013.

It's annoying, that in one moment the BD runs and the next moment not, but I don't want to trash the LX 71, because it has such a great Audio analog section.

Some discs don't play, it's just the way it is.  Are 95 per cent playing?

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.  Headphones: Bose QC25.

 

radam40's picture
Offline
Last seen: 1 hour 19 min ago
Joined: 29/01/2015 - 09:36
Posts: 10
Yes, the most BDs are running

Yes, the most BDs are running.

In this moment I just tried to run the Eagles BD and this time it's playing.

The strange thing is that it's not a disc that doesn't play at all Smile It sometimes playing, somtimes not. I was thinking about an issue with the Bluray lense, but I don't know.

gel's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 22/11/2008 - 19:22
Posts: 14152
radam40 wrote:

radam40 wrote:

Yes, the most BDs are running.

In this moment I just tried to run the Eagles BD and this time it's playing.

The strange thing is that it's not a disc that doesn't play at all Smile It sometimes playing, somtimes not. I was thinking about an issue with the Bluray lense, but I don't know.

I think it could just be the player.  Some don't play on mine but the majority do so it doesn't concern me.  Most new Blu-Rays play straight away too.  There are some known issues with the Pioneer 91 but the 71 is pretty reliable from what I know.  If it keeps happening let us know again.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.  Headphones: Bose QC25.

 

gel's picture
Offline
Last seen: 1 hour 24 min ago
Joined: 22/11/2008 - 19:22
Posts: 14152
I think the first Fantastic

I think the first Fantastic Four was an issue on mine, it would start and then stop, it behaved pretty weirdly.

Some just didn't play at all.  It could be the lense, but not 100 per cent convinced.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.  Headphones: Bose QC25.

 

radam40's picture
Offline
Last seen: 1 hour 19 min ago
Joined: 29/01/2015 - 09:36
Posts: 10
My impression is that it has

My impression is that it has something to do with the player and the Eagles BD.

While the Eagles BD was just running 1o minutes ago, I stopped and opened the drive. Then without touching anything I closed it with the remote and start playing. Again I got the "Unknown Disc" message.

But I also noticed the loading noises every time when I put in the Eagles BD and the player starts with loading (sometimes with success, but most time it fails).

Then I tried two other BD's (P!nK from 11/2013 etc.) and they were playing without an issue.

I think there's nothing I can do. Maybe I should purchase not the Eagles BD but better the DVD Smile

 

Pages

Log in or register to post comments