9 posts / 0 new
Last post
TnA200's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 31/01/2011 - 07:20
Posts: 136
Panasonic DMP-BDT310 dual HDMI audio issue
English

My system (in the footer) worked perfectly well till we just moved house and as my sytem was slowly moved in pireces to the new house I changed the settings on the reciever and the Blu-ray player to acoomodate the temporary fewer speakers and layout. The fronts, subwoofer and center were moved a few weks early etc... So now when I rebuilt my system the HD audio from the second HDMI cable doesn't work. I have played with the settings, ensuring BD-Video Secondary Audio' is 'Off' etc... Only one disc worked, briefly (George Michael in concert in HD-DTS) and the next discs didn't. Perplexed! 

Luckily climibing behind the AV system isn't quite the back bender it used to be, but still it's getting annoying trying to figure out if I made a bad change to the settings or the player itself is at fault. I have carefully gone through the settings a few times... but willing to try again!

Any suggestions anyone? Appreciate your help. 

Panasonic TX-P50VT30 & DMP-BDT310 BluRay, AppleTV3, Onkyo 875 AV Receiver, T+A Criterion TL 5.1 Speakers.

AnotherJoe's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 10/06/2011 - 13:50
Posts: 785
Panasonic DMP-BDT310 dual HDMI audio issue

These are the only relevant settings:-

TV/Device Connection -> HDMI Connection -> HDMI(SUB) Ouput Mode -> V.OFF

TV/Device Connection -> HDMI Connection -> HDMI Audio Ouput -> On

Make sure you have selected the correct audio track with the audio button when playing the disc

TnA200's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 31/01/2011 - 07:20
Posts: 136
RE: Panasonic DMP-BDT310 dual HDMI audio issue

Hi Joe, I tried those, but the HDMI (SUB) V. Off light on the player keeps flashing and no sound comes out of the receiver. 

The Onkyo says "No Signal" is being received when it is set to DVD/Blu-Ray. 

Just to double check, I have the TV input set not to AV Receiver, but to DVD/BluRay as the picture is out put from the player straight to the tv and only the audio is going to the receiver.

Any Panasonic person on these forums? Help!

Panasonic TX-P50VT30 & DMP-BDT310 BluRay, AppleTV3, Onkyo 875 AV Receiver, T+A Criterion TL 5.1 Speakers.

TnA200's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 31/01/2011 - 07:20
Posts: 136
RE: Panasonic DMP-BDT310 dual HDMI audio issue

Anyone else with any ideas?

Panasonic TX-P50VT30 & DMP-BDT310 BluRay, AppleTV3, Onkyo 875 AV Receiver, T+A Criterion TL 5.1 Speakers.

BIGBERNARDBRESSLAW's picture
Offline
Last seen: 10 hours 19 min ago
Joined: 20/10/2010 - 19:33
Posts: 5865
RE: Panasonic DMP-BDT310 dual HDMI audio issue

I'd love to have the answer, but I'm afraid I haven't. 

But, when I've had similar problems after moving, I usually disconnect everything and go through the relevent units individual settings to make sure I haven't missed just one thing, and then reconnect in a methodical, systematic way

It's time consuming, and boring, and could prove ultimately pointless, but it usually does the trick for me, even when I don't seem to have changed any of the settings or connections.  :? 

Sorry I can't give you a specific answer.

Lounge: Panasonic TX-P50GT50 / Yamaha RX-A2020 / Panasonic DMP-BDT110 / Dali Zensor 3 / Dali Zensor Vokal / Mordaunt Short MS20i Pearl Edition / Roksan Radius 5.2 / WDTV My Book Live / Seagate Expansion / Sky HD Box 

TnA200's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 31/01/2011 - 07:20
Posts: 136
RE: Panasonic DMP-BDT310 dual HDMI audio issue

Mine seems to switch on and off within a few seconds. Last night I sat down to watch Skyfall, one moment I had sound out of the receiver, then I hit Menu on the BluRay player and the sound vanished, to be replaced by a flashing light saying "HDMI (SUB) V. Off" on the front of the BluRay player. Finally fed up after restatring all components a few times I had to resort to the Apple TV version! So much for HD sound in our house! 

I think the player is going a bit bonkers, unfortunately a  few months out of the warranty time! The cables are all Inakustic (Blue) HiSpeed HDMI cables, so should be pretty good, I have swapped them over a few times to make sure it was not a cable issue...

:?

Panasonic TX-P50VT30 & DMP-BDT310 BluRay, AppleTV3, Onkyo 875 AV Receiver, T+A Criterion TL 5.1 Speakers.

AnotherJoe's picture
Offline
Last seen: 2 weeks 6 days ago
Joined: 10/06/2011 - 13:50
Posts: 785
Have you tried setting the bd

Have you tried setting the bd player to LPCM rather than bitstream and vice versa?

The only difference will be the amp saying LPCM rather than dts hd-ma/dolby true - but the sound will be the same.

TnA200's picture
Offline
Last seen: 2 weeks 3 days ago
Joined: 31/01/2011 - 07:20
Posts: 136
RE: Have you tried setting the bd

Another Joe,

I'll give it a try and see what happens! Then I guess I'll have no need for the second HDMI output and can just use the one... 

TnA200

Panasonic TX-P50VT30 & DMP-BDT310 BluRay, AppleTV3, Onkyo 875 AV Receiver, T+A Criterion TL 5.1 Speakers.

Liam19's picture
Offline
Last seen: 5 months 5 days ago
Joined: 27/07/2007 - 22:45
Posts: 310
RE: Panasonic DMP-BDT310 dual HDMI audio issue

Hi TnA200,

Did you ever resolve this issue? Was going to suggest doing a factory reset of the player (though you most likely already tried that!).

Log in or register to post comments