6 posts / 0 new
Last post
lee37's picture
Offline
Last seen: 10 months 6 days ago
Joined: 22/08/2008 - 14:42
Posts: 127
Sony STR DA2400ES hdmi drop out problem ever get resolved
English

hi
i have a sony strda2400es receiver and every hour or so the sound and picture drops out for about 1 second.
i got the firmware updated when the player first came out and have always had this problem.

initially i was told on this forum it was a handshake problem but more people on other place have reported the 3 second blip problem.

as i am not upgrading until i can get a decent priced 4k tv did anyone ever find a solution to this problem.

it happens more with my sony blu ry player currently bdp s490 ( i have had most of the older models)

the problem seems to be the receiver as the blu ray disc carrys on playing

The_Lhc's picture
Offline
Last seen: 1 day 19 hours ago
Joined: 16/10/2008 - 13:23
Posts: 13025
RE: Sony STR DA2400ES hdmi drop out problem ever get resolved

Stupid question time, why haven't you sent the damn thing back as not fit for purpose? I couldn't live with that kind of issue.

BIGBERNARDBRESSLAW's picture
Offline
Last seen: 1 hour 12 min ago
Joined: 20/10/2010 - 19:33
Posts: 5624
RE: Sony STR DA2400ES hdmi drop out problem ever get resolved

During the 4 years or so I had mine, I never had a problem, and the guy I sold it to is happy as Larry. 

A great little amp.

Lounge: Panasonic TX-P50GT50 / Yamaha RX-A2020 / Panasonic DMP-BDT110 / Dali Zensor 3 / Dali Zensor Vokal / Mordaunt Short MS20i Pearl Edition / Roksan Radius 5.2 / WDTV My Book Live / Seagate Expansion / Sky HD Box 

his dudeness's picture
Offline
Last seen: 57 min 45 sec ago
Joined: 01/04/2010 - 12:33
Posts: 179
RE: Sony STR DA2400ES hdmi drop out problem ever get resolved

never had any problem with this amp,would have returned it.

lee37's picture
Offline
Last seen: 10 months 6 days ago
Joined: 22/08/2008 - 14:42
Posts: 127
i never took i t back back

i never took i t back back due to the fact i bought it when first released and waited for the sky optical formware update, which i got done and thought it would correct the problem.

it drops out 1 sec every 2-3 hours which isnt a massive problem to me.

it was reported on here as a handshake problem which could be due to the fact i have a sony blur ray player and a sont tv.

i dont think its the blu ray as i have upgraded that many times over the last 4 years

it was asumed it was either the tv or the amp at fault but couldnt find out which

so why send back a perfectly good amp when it might not be the fault and either way i couldnt as i had to wait 3 months for the firmware update so it was to late anyway

i was just wondering if anyone who had a simsilar problem had found the answer if not not a problem

my tv is a sony kdl 46v5500 if thats any help
maybe a setting problem or cable change

thanks

bigboss's picture
Offline
Last seen: 13 hours 16 min ago
Joined: 25/03/2009 - 21:40
Posts: 13241
RE: i never took i t back back

How long have you had the amp for?

Log in or register to post comments