4 posts / 0 new
Last post
FROGIT's picture
Offline
Last seen: 8 months 4 days ago
Joined: 18/08/2007 - 17:56
Posts: 66
Sony Multi Channel AV/Receiver STR-DN1010
English

Hi all members, Having a bit of trouble with my above named AV Receiver. I own a Sony STR-DN1010, the rear back surround speakers do not function, I have carried out an Auto Calibration on the receiver, during the test sound could be heard coming from both rear back surround speakers, but the weird  thing is that when I play DVD, Blu-Ray films & Sky HD channels no sound come out of the speakers in question. During the test an error 33 message appeared on the screen. All the speaker cable connections have been checked & seem to be intact. I have allready reset my Av Receiver to factory settings, and the problem is still there. Recently I downgraded my speaker system from 7.1  to  5.1 and was wondering could that be the problem ?.

I have submitted two Emails to Sony UK to see if they have any solution to my problem, still awaiting a Reply. I would be very grateful for any thoughts & ideas how to rectify this fault.

Awaiting any response or answer to my problem, thanking you kindly,

Regards :- FROGIT

bigboss's picture
Online
Last seen: 11 min 43 sec ago
Joined: 25/03/2009 - 21:40
Posts: 13025
RE: Sony Multi Channel AV/Receiver STR-DN1010

Have you read the user manual? Check page 43.

Haleem123's picture
Offline
Last seen: 9 months 6 days ago
Joined: 03/08/2011 - 10:58
Posts: 67
RE: Sony Multi Channel AV/Receiver STR-DN1010

Are you sure you have the rear speakers connected into surround and not surround back?also when watching a blurry you are not selecting 2ch stereo

FROGIT's picture
Offline
Last seen: 8 months 4 days ago
Joined: 18/08/2007 - 17:56
Posts: 66
RE: Sony Multi Channel AV/Receiver STR-DN1010

Cables & Manual checked, everything seems to be intact, Sound from the auto check can be heard !!!!!!!!!!

FROGIT

Log in or register to post comments