Have your say & ask the experts!

Problems with the Pioneer SC- LX56 Amp!!

41 replies [Last post]
bigboss's picture
Offline
Joined: 25 Mar 2009
Posts: 11798
RE: Problems with the Pioneer SC- LX56 Amp!!

jase fox wrote:

bigboss wrote:

Oh no! I never expected Pioneer amps to be faulty. Hope yours gets sorted soon.

Tell me about it bigboss neither did I !!!! I've owned a couple of pioneer amps over the years and never had such issues before.

Was nearly tempted to get a Denon maybe the 3313 but I do love pioneers, i'll be patient  Smile

The Denon will match your blu ray player very well!  Wink

__________________

My Home Cinema  Pioneer KRP 500A, Yamaha RX-V1900, MA Radius R225HD LCR, R90HD rears, AW12 sub, Panasonic BD60, PS3, Boxee Box, Sky HD, Boxee Box, Logitech Harmony One, Logitech PS3 Adapter, Sonos ZP90

Bedroom Samsung UE32C6510, PS3 slim white, Apple TV, Sonos S5, Sonos ZP90, Audioengine 2, Oppo OPDV971H

Miscellaneous: Synology DS212J + 2 X WD Red 2TB drives, WD 1TB NAS, Sonos ZoneBridge, BT HH3 as modem & AirPort Extreme router

jase fox's picture
Offline
Joined: 24 Apr 2008
Posts: 1424
RE: Problems with the Pioneer SC- LX56 Amp!!

bigboss wrote:

jase fox wrote:

bigboss wrote:

Oh no! I never expected Pioneer amps to be faulty. Hope yours gets sorted soon.

Tell me about it bigboss neither did I !!!! I've owned a couple of pioneer amps over the years and never had such issues before.

Was nearly tempted to get a Denon maybe the 3313 but I do love pioneers, i'll be patient  Smile

The Denon will match your blu ray player very well!  Wink

Yep, this is what I thought too  excellent!

 

__________________

Panasonic TH-50PZ700B Plasma / Pioneer SC-LX56 Amplifier / Denon DBT-3313UD bluray player/ Panasonic DMR-EX769EB Recorder / B&W CDM CSE Centre / DM 602 S3 Fronts / DS6 Surrounds / VM1 Back channel / 2 x REL Q100E Subs / Arcam CD73 CD player / Sky HD / RA's Reference & Classic powerkords / Tacima cs 929 mains block / QED silver reference HDMI / QED Profile 12 Silver BI-Wire speaker cable

michael hoy's picture
Offline
Joined: 6 Oct 2008
Posts: 1548
RE: Problems with the Pioneer SC- LX56 Amp!!

jase fox wrote:

Michael,

 

How have you got your subwoofer connected to this amp? And if your using just line level do you get sub bass in stereo mate?

 

Cheers

Sorry meant to say "your amp" :-/

Jase, sorry missed your post.

 

I have the sub connected by one cable at line level.

I use the amp in direct mode not pure direct, the direct mode allows the sub, pure direct does not.

I hope you get this sorted, the Pioneer is a great amp.

 

 

__________________

AV System -  Panasonic 42VT30 ¦ MA Apex 5.1- 4xA10 1xA40+ AW-12 Sub ¦ Van Damme UP LCOFC Speaker Cable ¦ Pioneer SC-LX85 ¦ OPPO 95 ¦ Mark Grant G1500HD Precision audio cable ¦ Sky+ HD(1TB) ¦ Chord Active HDMI ¦ Furutech Mains Cables ¦ Belkin PF50 mains conditioner.

Bedroom - Sony KDL-40W2000 + Archos 7 streaming from Windows Home Server 2011, Altec Lansing inAir 5000.

Dining Room - Sonos S5.

Music - HP Proliant Server running WHS 2011 ¦ streaming FLAC to Sonos ZP90 and OPPO 95 via SC-LX85.

Hi Fi - Cyrus 8 XPd QX amp ¦ Cyrus PSX-R power supply acting as Pre Amp ¦ Quad 909 Power Amp ¦ Speakers - Spendor A3 ¦ Logitech Squeezebox Touch upgrade by Fidelity Audio ¦ power supply upgrade by Mains Cables R Us ¦ Furutech Mains Cables ¦ Power Plant Premier mains regenerator.

Controlled by – iPad2 and Harmony 1100.

 

jase fox's picture
Offline
Joined: 24 Apr 2008
Posts: 1424
RE: Problems with the Pioneer SC- LX56 Amp!!

michael hoy wrote:

jase fox wrote:

Michael,

 

How have you got your subwoofer connected to this amp? And if your using just line level do you get sub bass in stereo mate?

 

Cheers

Sorry meant to say "your amp" :-/

Jase, sorry missed your post.

 

I have the sub connected by one cable at line level.

I use the amp in direct mode not pure direct, the direct mode allows the sub, pure direct does not.

I hope you get this sorted, the Pioneer is a great amp.

 

 

No probs Michael thought you may see it sooner or later  Wink

 

And what size are your speakers set at? Small or Large?

I didn't get to try direct mode only used pure direct for stereo, so i'll try if I ever get a working 56 !!

 

 

__________________

Panasonic TH-50PZ700B Plasma / Pioneer SC-LX56 Amplifier / Denon DBT-3313UD bluray player/ Panasonic DMR-EX769EB Recorder / B&W CDM CSE Centre / DM 602 S3 Fronts / DS6 Surrounds / VM1 Back channel / 2 x REL Q100E Subs / Arcam CD73 CD player / Sky HD / RA's Reference & Classic powerkords / Tacima cs 929 mains block / QED silver reference HDMI / QED Profile 12 Silver BI-Wire speaker cable

bigboss's picture
Offline
Joined: 25 Mar 2009
Posts: 11798
RE: Problems with the Pioneer SC- LX56 Amp!!

You've got brilliant REL subs. Set your speakers to small to give them a good workout.

__________________

My Home Cinema  Pioneer KRP 500A, Yamaha RX-V1900, MA Radius R225HD LCR, R90HD rears, AW12 sub, Panasonic BD60, PS3, Boxee Box, Sky HD, Boxee Box, Logitech Harmony One, Logitech PS3 Adapter, Sonos ZP90

Bedroom Samsung UE32C6510, PS3 slim white, Apple TV, Sonos S5, Sonos ZP90, Audioengine 2, Oppo OPDV971H

Miscellaneous: Synology DS212J + 2 X WD Red 2TB drives, WD 1TB NAS, Sonos ZoneBridge, BT HH3 as modem & AirPort Extreme router

jase fox's picture
Offline
Joined: 24 Apr 2008
Posts: 1424
RE: Problems with the Pioneer SC- LX56 Amp!!

bigboss wrote:
You've got brilliant REL subs. Set your speakers to small to give them a good workout.
Yes the REL Q100E's are great subs and still stand up to most of the current ones today.

I experimented once flicking back and forth from small to large and found that by setting my speakers to large sounded better  Shock

I honestly thought at the time that small would make my sound more deeper and fuller etc but it was the other way round.

__________________

Panasonic TH-50PZ700B Plasma / Pioneer SC-LX56 Amplifier / Denon DBT-3313UD bluray player/ Panasonic DMR-EX769EB Recorder / B&W CDM CSE Centre / DM 602 S3 Fronts / DS6 Surrounds / VM1 Back channel / 2 x REL Q100E Subs / Arcam CD73 CD player / Sky HD / RA's Reference & Classic powerkords / Tacima cs 929 mains block / QED silver reference HDMI / QED Profile 12 Silver BI-Wire speaker cable

michael hoy's picture
Offline
Joined: 6 Oct 2008
Posts: 1548
Problems with the Pioneer SC- LX56 Amp

jase fox wrote:

Michael,

 

How have you got your subwoofer connected to this amp? And if your using just line level do you get sub bass in stereo mate?

 

Cheers

Sorry meant to say "your amp" :-/

 

jase fox wrote:

No probs Michael thought you may see it sooner or later  Wink

 

And what size are your speakers set at? Small or Large?

I didn't get to try direct mode only used pure direct for stereo, so i'll try if I ever get a working 56 !!

 

I have my speakers set to small and 80Hz crossover, the Apex cannot go low enough on their own.

I would agree with BB and set them to small.

__________________

AV System -  Panasonic 42VT30 ¦ MA Apex 5.1- 4xA10 1xA40+ AW-12 Sub ¦ Van Damme UP LCOFC Speaker Cable ¦ Pioneer SC-LX85 ¦ OPPO 95 ¦ Mark Grant G1500HD Precision audio cable ¦ Sky+ HD(1TB) ¦ Chord Active HDMI ¦ Furutech Mains Cables ¦ Belkin PF50 mains conditioner.

Bedroom - Sony KDL-40W2000 + Archos 7 streaming from Windows Home Server 2011, Altec Lansing inAir 5000.

Dining Room - Sonos S5.

Music - HP Proliant Server running WHS 2011 ¦ streaming FLAC to Sonos ZP90 and OPPO 95 via SC-LX85.

Hi Fi - Cyrus 8 XPd QX amp ¦ Cyrus PSX-R power supply acting as Pre Amp ¦ Quad 909 Power Amp ¦ Speakers - Spendor A3 ¦ Logitech Squeezebox Touch upgrade by Fidelity Audio ¦ power supply upgrade by Mains Cables R Us ¦ Furutech Mains Cables ¦ Power Plant Premier mains regenerator.

Controlled by – iPad2 and Harmony 1100.

 

jase fox's picture
Offline
Joined: 24 Apr 2008
Posts: 1424
RE: Problems with the Pioneer SC- LX56 Amp

Michael

When you did your MCACC set up what did it set your speakers to Small or Large??

 

Thanks

__________________

Panasonic TH-50PZ700B Plasma / Pioneer SC-LX56 Amplifier / Denon DBT-3313UD bluray player/ Panasonic DMR-EX769EB Recorder / B&W CDM CSE Centre / DM 602 S3 Fronts / DS6 Surrounds / VM1 Back channel / 2 x REL Q100E Subs / Arcam CD73 CD player / Sky HD / RA's Reference & Classic powerkords / Tacima cs 929 mains block / QED silver reference HDMI / QED Profile 12 Silver BI-Wire speaker cable

michael hoy's picture
Offline
Joined: 6 Oct 2008
Posts: 1548
RE: Problems with the Pioneer SC- LX56 Amp

jase fox wrote:

Michael

When you did your MCACC set up what did it set your speakers to Small or Large??

 

Thanks

The MCACC has always set them to large.Change them to small and re run the MCACC, firstly  Go into Manual SP Setup and change the SP settings   Crossover 80Hz and speakers to small.  Assuming your speakers can handle this frequency.   Re run Auto MCAAC but select custom, and then select Keep SP settings.   I will ask the team to pass on my email address to you and I will send   you more details.

WHF - Please pass on my email address to Jase Fox.

__________________

AV System -  Panasonic 42VT30 ¦ MA Apex 5.1- 4xA10 1xA40+ AW-12 Sub ¦ Van Damme UP LCOFC Speaker Cable ¦ Pioneer SC-LX85 ¦ OPPO 95 ¦ Mark Grant G1500HD Precision audio cable ¦ Sky+ HD(1TB) ¦ Chord Active HDMI ¦ Furutech Mains Cables ¦ Belkin PF50 mains conditioner.

Bedroom - Sony KDL-40W2000 + Archos 7 streaming from Windows Home Server 2011, Altec Lansing inAir 5000.

Dining Room - Sonos S5.

Music - HP Proliant Server running WHS 2011 ¦ streaming FLAC to Sonos ZP90 and OPPO 95 via SC-LX85.

Hi Fi - Cyrus 8 XPd QX amp ¦ Cyrus PSX-R power supply acting as Pre Amp ¦ Quad 909 Power Amp ¦ Speakers - Spendor A3 ¦ Logitech Squeezebox Touch upgrade by Fidelity Audio ¦ power supply upgrade by Mains Cables R Us ¦ Furutech Mains Cables ¦ Power Plant Premier mains regenerator.

Controlled by – iPad2 and Harmony 1100.

 

jase fox's picture
Offline
Joined: 24 Apr 2008
Posts: 1424
RE: Problems with the Pioneer SC- LX56 Amp

michael hoy wrote:

jase fox wrote:

Michael

When you did your MCACC set up what did it set your speakers to Small or Large??

 

Thanks

The MCACC has always set them to large.Change them to small and re run the MCACC, firstly  Go into Manual SP Setup and change the SP settings   Crossover 80Hz and speakers to small.  Assuming your speakers can handle this frequency.   Re run Auto MCAAC but select custom, and then select Keep SP settings.   I will ask the team to pass on my email address to you and I will send   you more details.

WHF - Please pass on my email address to Jase Fox.

Yes, good idea Michael as was thinking of this myself , be able to have a better chat about it,

Cheers

__________________

Panasonic TH-50PZ700B Plasma / Pioneer SC-LX56 Amplifier / Denon DBT-3313UD bluray player/ Panasonic DMR-EX769EB Recorder / B&W CDM CSE Centre / DM 602 S3 Fronts / DS6 Surrounds / VM1 Back channel / 2 x REL Q100E Subs / Arcam CD73 CD player / Sky HD / RA's Reference & Classic powerkords / Tacima cs 929 mains block / QED silver reference HDMI / QED Profile 12 Silver BI-Wire speaker cable

jasman7's picture
Offline
Joined: 27 Apr 2013
Posts: 1
RE: Problems with the Pioneer SC- LX56 Amp!!

I've had a LX56 since early feb this year. After a month of enjoying a truly wicked sound experience, one day got a sharp noise from the speakers and the amp shut down with nothing but the Advance MCACC  bluelight continually flashing.

Wouldnt turn back on for love nor money. Receiver got replaced by retailer asap which was great service.

3 weeks down the line and ive had the same problem with the second receiver.

First time was using a surge protector, and none of the other equipment got kicked off, it was only the amp that shut down, so couldnt put it down to that or everything would have turned off.

Second time it happened had receiver plugged into the mains directly.

Totally baffled, as all my other AV equipment has had no issues at all, so it cant be power supply related.

Have i just been very unlucky and had 2 faulty amps from a bad batch?

Anyone else had this issue with this receiver.

Am now at the end of my teather and am thinking of switching to the Denon AV3313.

 

Thanks