Have your say & ask the experts!

No sound from Onkyo 905 amp when connected to Panasonic blu-ray BDT 500 and VT50 Panasonic TV

3 replies [Last post]
michaelsaffron's picture
Offline
Joined: 17 Aug 2007
Posts: 81

Can anyone help at all with this issue which is very frustrating! I recently bought a new tv (TX p55 VT50) and Panasonic blu- ray player - the BDT 500. I bought the player as I have a non 3d amp and the blu ray has twin HDMI - so therefore one hdmi (HDMI AV OUT MAIN) to the TV and sound to the amp with the sub hdmi port. For some reason I cannot get any sound via the amp - this is despite the fact I've tried the following: 1. In blu ray  settings are set to V.Off 2. On my onkyo amp I've looked at the cec hdmi (I think this is what it's known as) and disabled all controls (the heading on the menu is called HDMI audio)...

Whats really bad is that for some reason it suddenly all worked last night and then didn't - I don't know what I did! And finally... On my tv there are several hdmi inputs - there is one with the words ARC under it - I have no kit connected to this one although I tied the blu ray player to no effect. Any help gratefully received as I don't really want to have to go and buy interconnects for my plan b!

 

 

VoodooDoctor's picture
Offline
Joined: 23 Sep 2007
Posts: 1036
RE: No sound from Onkyo 905 amp blu-ray BDT 500 VT50

I had a problem with some discs with my 905 and Panasonic  BDT310.  What are you trying to watch?  Have you tried switching on the settings that you've switched off?  Sometimes switching on the amp first and then the other components helped.

__________________

MA PL200s, PL350C, PLW-15, PL100s, Apex, Radius, R45HDs

Marantz AV8801 -> Leema Acoustics Pyxis, Hydra II (x2) & I, Emotiva UPA-700

JRiver 19 Leema Acoustics Elements DAC Oppo BDP-103EU (multiregion) PS3 X360 Wii Virgin Tivo

Samsung PS64D8000

michaelsaffron's picture
Offline
Joined: 17 Aug 2007
Posts: 81
RE: No sound from Onkyo 905 amp blu-ray BDT 500 VT50

Thanks for the suggestion although I've tried all of those things. Just makes it worse that it worked then didn't! Even tried turning off viera link etc....

cwalduck's picture
Offline
Joined: 17 Aug 2007
Posts: 177
RE: No sound from Onkyo 905 amp blu-ray BDT 500 VT50

Check the audio select button at the bottom of the remote this toggles through analog, digital, HDMI, or
multichannel.

Should be HDMI