5 posts / 0 new
Last post
admin's picture
Offline
Last seen: 16 hours 56 min ago
Joined: 04/09/2013 - 14:19
Posts: 51601
New Onkyo NR818 and Sky
English

Hi all,

Just purchased the Onkyo NR818 to replace my audio only Sony receiver.

Got it working to a cetain extent. Impressed with the sound from Blurays.

Not so sure about Sky yet... Have I got this configured right?

I'm not clear what I should see on the receiver front panel.

On Sky box:
  - Digital Audio Out is set to Dolby. I know this is ok as it was doing multichannel to the old Amp.

Sky Box has HDMI lead to HDMI2 on Onkyo.
Also Optical lead to Optical 2 on Onkyo

On Onkyo:
 - Input Assign->HDMI - Input CBL/Sat = HDMI2
 - Digital Audio Input - CBL/Sat = Optical 2
 - Audio Selector =  Optical
   Audio Selector->Fixed Mode - If set to anything but Off, no sound
   or
   Audio Selector = HDMI
   Audio Selector->Fixed Mode - Sound if off or PCM. No Sound if DTS
 - Listening Mode Preset->CBL/Sat - All set to Last Valid
 - HDMI->HDMI Control = On
 
 With the above setup (with audio selector = Optical),
 on a Sky channel which is showing a programme tagged as DD,
 Onkyo shows on display, all 5 speakers, dts lit and "Direct"
 On other HD channels, I get all 5 speakers, displayed, dts lit and "PLII Movie"
 
 Have I got this configured right?

 

Thanks

 

Pete

 

Andrew Everard's picture
Offline
Last seen: 1 year 3 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28836
RE: New Onkyo NR818 and Sky

Not sure why you're getting a DTS light, but otherwise fine, though from experience I'd suggest defaulting to PLIIx Music rather than PLiixMovie for the most natural sound from stereo on Sky – unless of course you want to avoid PLIIx and just go for straight stereo from stereo (ie non-DD) broadcasts.

Anonymous
Anonymous's picture
RE: New Onkyo NR818 and Sky

Thanks for the quick response.

I'm not sure how/why it has defaulted to the PL Movie mode.  Can you point me at the menu option to change it and/or set the default? I think in general that I would listen to a stream signal as just stereo and not use one of the options to process it to multi-channel

Andrew Everard's picture
Offline
Last seen: 1 year 3 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28836
RE: New Onkyo NR818 and Sky

With the receiver set to CBL/SAT, go into set-up, choose option 5, Listening Mode preset, select Analog/PCM, and use the left/right keys to choose 'Direct'

Anonymous
Anonymous's picture
RE: New Onkyo NR818 and Sky

Thanks for the advice

Log in or register to post comments