Have your say & ask the experts!

Help please - Network connection Yamaha A2010

4 replies [Last post]
rendu's picture
Offline
Joined: 10 Sep 2008
Posts: 363

Hello, I am trying to connect my receiver to the PC but it does not work. My PS3 can see and stream files without problem but the Yamaha A2010 does not find any file.

I have Windows 7 and I can not see the version of my Windows media player (don´t know how to see it) but I am guessing that it could be version 12.

I have already went to the network sharing options on my PC and I have allowed access to the A2010 but still does not work. I am using D-link in my home to get internet to the A2010, could this be the problem? Also, the receiver plays internet stations without problem so it is indeed connected to the internet. Any help will be appreciated because I do not know what else I can do.

__________________

Onkyo 818, Dali Ikon 1, Dali suite C0.7, Wharfedale DFS and Wharfedale SW150.  Synology 112J NAS with 2 TB WD red HD.  PS3 slim. Harmony 600, Optoma HD65 proyector.

Sonic impact T-amp with Whafedale 9SR.

GSB
GSB's picture
Offline
Joined: 27 Mar 2011
Posts: 1353
RE: Help please - Network connection Yamaha A2010

i use asset UPnp...works a treat.

__________________

PanasonicTX-P46GT30B..Yamaha RX-A1010...Music Fidelity M3i...OPPO105EU...KEFR100/R200C/3001SE/HTB2SE...SkyHD2TB...QED Copper Speaker Cable /HDMI/Analogue...PS3...IPAD2

rendu's picture
Offline
Joined: 10 Sep 2008
Posts: 363
RE: Help please - Network connection Yamaha A2010

I have installedthe asset but still does not work. The strange thing is that now I can see the music in my android app but the songs do not play and the receiver shows the same message 'no content'. Could it be the d-link plugs that are interfering? Any hint from anybody will be much appreciated.

__________________

Onkyo 818, Dali Ikon 1, Dali suite C0.7, Wharfedale DFS and Wharfedale SW150.  Synology 112J NAS with 2 TB WD red HD.  PS3 slim. Harmony 600, Optoma HD65 proyector.

Sonic impact T-amp with Whafedale 9SR.

AnotherJoe's picture
Offline
Joined: 10 Jun 2011
Posts: 783
RE: Help please - Network connection Yamaha A2010

-> Control Panel - > Network And Internet -> Network And Sharing Centre -> Change Advanced sharing settings 

 

- Make sure Network Discovery is turned on

- Then click on Choose Media Streaming Options, Change show devices on to All Networks, click Allow All 

 

 

__________________

Server Synology 12Bay DS2413+, Synology 8Bay DS1812+, Sky+HD 

Lounge Samsung UE55D9000, Denon DBT-3313, Onkyo TX-NR5009, Tannoy Arena Highline 500 LCR, ACRyan playon!HD mini2 

Reception Samsung UE46C8000, Panasonic BDP310, Sony STR-DA5400ES, KEF2005.3, ACRyan playon!HD mini2 

rendu's picture
Offline
Joined: 10 Sep 2008
Posts: 363
RE: Help please - Network connection Yamaha A2010

Thanks, that is the first thing I did when I found the issue but it does not work. Yesterday I have tried other two server apps, servii snd ps3. In both cases I could see my files in the Android app but the receiver still show the message.. 'no content'. The server apps seem to find the Android but not the receiver. Any other suggestions? Should I send it for repair?

__________________

Onkyo 818, Dali Ikon 1, Dali suite C0.7, Wharfedale DFS and Wharfedale SW150.  Synology 112J NAS with 2 TB WD red HD.  PS3 slim. Harmony 600, Optoma HD65 proyector.

Sonic impact T-amp with Whafedale 9SR.