4 posts / 0 new
Last post
vpacalypse's picture
Offline
Last seen: 5 days 23 hours ago
Joined: 22/02/2009 - 21:44
Posts: 234
Denon 2311 Help please

I mistakenly ordered the wrong the wrong type of mains cable for the amplifier from ebay recently

It was a Merlin black widow mains cable, 1m.

 

The issue is best explained in pictures. I have the plug type below: (3 type plug)

http://img.misco.eu/resources/images/products/106/LDY/30/30138//30138_1600x1600.jpg

 

However, the amp takes a 2 type plug. (scroll to page 71, see diagram of amp, plug in bottom right hand corner).

http://usa.denon.com/documentmaster/us/avr-2311ci-om-e_001.pdf

 

I am not entirely sure what can be done now as far as connecting it to the amp is concerned. Should I connect it anyway, Stick with original plug, or any suggestion you may have?

 

 

Andrew Everard's picture
Offline
Last seen: 9 months 4 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28837
RE: Denon 2311 Help please

Use the cable you've bought – it'll be fine.

vpacalypse's picture
Offline
Last seen: 5 days 23 hours ago
Joined: 22/02/2009 - 21:44
Posts: 234
RE: Denon 2311 Help please

Thank god, I was worried.

Many thanks for the quick response.

Andrew Everard's picture
Offline
Last seen: 9 months 4 weeks ago
Joined: 30/05/2007 - 12:34
Posts: 28837
RE: Denon 2311 Help please

vpacalypse wrote:
Thank god, I was worried.

Nothing to worry about: it's just that the cable has an earth connection, and your amp won't be making use of it.

Log in or register to post comments