6 posts / 0 new
Last post
avnut's picture
Offline
Last seen: 1 year 8 months ago
Joined: 14/10/2008 - 18:00
Posts: 111
Ipad noobie and my music
English

Ok here goes:
having resisted the move move to digital music for long enough I have just purchased a shiny new ipad 2 and converted most of my music to itunes.now i seem to be having a problem with streaming said music.All the info i can find mentions to just start playback and then click the airplay icon "WHAT AIRPLAY ICON".now i have yet to purchase an airplay enabled device.(the B&W zeppellin looks the most likely option)so im using an airport express but no icon now im probably missing the obvious but dont laugh to loud but i need a shove in the right direction.
thanks.

bigboss's picture
Offline
Last seen: 7 hours 7 min ago
Joined: 25/03/2009 - 21:40
Posts: 13654
RE: Ipad noobie and my music

For AirPlay icon, double click the home button on your iPad and then swipe the lower bar to the right.

http://support.apple.com/kb/TS4085

avnut's picture
Offline
Last seen: 1 year 8 months ago
Joined: 14/10/2008 - 18:00
Posts: 111
RE: Ipad noobie and my music

Nope! sorry no icon

avnut's picture
Offline
Last seen: 1 year 8 months ago
Joined: 14/10/2008 - 18:00
Posts: 111
RE: Ipad noobie and my music

Nope! sorry no icon

bigboss's picture
Offline
Last seen: 7 hours 7 min ago
Joined: 25/03/2009 - 21:40
Posts: 13654
RE: Ipad noobie and my music

I found this on the net, worth trying:

 

* Tap Settings > General > International > Language. And change your language from English to other language. * Then change your iPad back to English. * Tap Settings > General > International > Keyboards > edit, delete the non-English keyboard. Now you will find your Airplay icon shows up in device. Make sure you have the latest iOS installed. If no joy, contact Apple Support.
Anonymous
Anonymous's picture
RE: Ipad noobie and my music

For Airplay to work all devices must be connected to the same network.

Just check that your airport express and iPad and on the same network - one might have attached itself to a guest network etc

Hope that helps

Log in or register to post comments