9 posts / 0 new
Last post
richie60's picture
Offline
Last seen: 1 week 2 days ago
Joined: 16/10/2009 - 20:02
Posts: 40
What HiFi site problem

I don't know if it's me but this website is becoming unusable on my primary browsing source: my Samsung Galaxy Tab 10.1.  The browser keeps closing after a few seconds and returning me to the home screen.

 

I've cleared everything in the settings, but it still happens.  Is it down to too many ads running on the site?

 

Rich

 

 

Main System: Pioneer N50, Rega P3, Audiolab 8000LX, Mission 751

Headphone System: Raspberry Pi 2,  HRT MusicStreamer 2, Little Dot 1+

The_Lhc's picture
Offline
Last seen: 6 hours 18 min ago
Joined: 16/10/2008 - 13:23
Posts: 14025
No problem on HTC one here.

No problem on HTC one here.

Petherick's picture
Offline
Last seen: 3 days 6 hours ago
Joined: 29/10/2008 - 13:49
Posts: 539
It's not just you, it's been

It's not just you, it's been a pain for the last few days. It seems better using Chrome browser though.
No idea why - anybody else?

Cynic-al's picture
Offline
Last seen: 2 months 1 week ago
Joined: 11/01/2013 - 18:25
Posts: 96
Im glad im not the only

Im glad im not the only one,Galaxy Tab 10.1 here also.Downloaded firefox browser to use with WHF, other sites not affected. Very strange.

My System

https://www.flickr.com/photos/136421184@N03/shares/62QZb4

Roksan Kandy K2 BT, B&W CM8, Media PC(Hidden Away) 

MakkaPakka's picture
Offline
Last seen: 1 month 1 week ago
Joined: 25/05/2013 - 16:44
Posts: 514
RE: What HiFi site problem

I had this happen on both a tablet and a phone and with different browsers - as soon as a page finished loading it closed. Seems ok now.

richie60's picture
Offline
Last seen: 1 week 2 days ago
Joined: 16/10/2009 - 20:02
Posts: 40
RE: What HiFi site problem

Too early to tell but think I sorted it.  I have installed Ad Block Plus for Android and so far, the site is stable...

 

 

Main System: Pioneer N50, Rega P3, Audiolab 8000LX, Mission 751

Headphone System: Raspberry Pi 2,  HRT MusicStreamer 2, Little Dot 1+

chebby's picture
Offline
Last seen: 2 hours 25 min ago
Joined: 02/06/2008 - 09:40
Posts: 18131
RE: What HiFi site problem

No problems here. (iPad Mini / Safari.)

iPad Mini 3 (128GB) • B&W P3 • Mac Mini • AirPort Express • Quad Vena • Audio-Note AX-Two • Atacama SL600i • Chord C-Power

spiny norman's picture
Offline
Last seen: 6 hours 14 min ago
Joined: 14/01/2009 - 12:49
Posts: 2053
RE: Im glad im not the only

Perhaps the Android OS doesn't get on too well with the huge Google advertising on the front page of the site?

And so, on Feb 22nd 1966,...

simonlewis's picture
Offline
Last seen: 2 days 4 hours ago
Joined: 15/04/2008 - 10:17
Posts: 4407
RE: Im glad im not the only

On another note why is sometimes half the screen pink and sometimes not.  :?

Log in or register to post comments