4 posts / 0 new
Last post
audioaddict's picture
Offline
Last seen: 1 month 2 weeks ago
Joined: 01/11/2011 - 12:21
Posts: 532
htc one m8 internet problem

Hi guys , I have just upgraded my phone to the htc m8, however on setting up the phone I haven't got any internet connection. I went into the store today and the assistant messed about with it and told me to keep turning the phone off and on and eventually I will have connection. A few hours on and still nothing so I phoned Vodafone and the guy sent me a txt giving me full manual instruction on how to set the phone correctly for the internet. At the time of writing this I still have nothing so I thought I,d post on here to see if anyone knew something that I or vodaphone have missed.

It seems like the phone isn't logged on/in so to speak and just needs something activating

TECHNICS SL1200MK2 MARANTZ CR603 PROJECT PHONO STAGE BOWERS AND WILKINS CM1 SILVER ANNIVERSAY SPEAKER CABLE ATACAMA NEXUS 6 STANDS....................previous system audiolab 8000m 2xmono blocs 8000 cd arcam t32 tuner

grdunn123's picture
Offline
Last seen: 23 hours 11 min ago
Joined: 24/09/2007 - 19:51
Posts: 1623
RE: htc one m8 internet problem

If you're talking about 3 or 4G connection then it can take a while for a new connection to be established.

Samsung 55Inch TV, Marantz SR 7009 Receiver, Panasonic 460 Blu Ray player, Monitor Audio Radius R270 fronts, Apex A40 centre, Apex A10 rears, Virgin Tivo box, Sony Xperia Z3 phone + Z2 Tablet.

grdunn123's picture
Offline
Last seen: 23 hours 11 min ago
Joined: 24/09/2007 - 19:51
Posts: 1623
RE: htc one m8 internet problem

If you're talking about 3 or 4G connection then it can take a while for a new connection to be established.

Samsung 55Inch TV, Marantz SR 7009 Receiver, Panasonic 460 Blu Ray player, Monitor Audio Radius R270 fronts, Apex A40 centre, Apex A10 rears, Virgin Tivo box, Sony Xperia Z3 phone + Z2 Tablet.

simon222's picture
Offline
Last seen: 1 year 3 months ago
Joined: 30/01/2014 - 20:12
Posts: 4
RE: htc one m8 internet problem

Try going to settings then more networks then mobile networks then make sure mobile data is ticked.

Log in or register to post comments