Have your say & ask the experts!

Created threads don't appear

42 replies [Last post]
DRW-DVD's picture
Offline
Joined: 18 Jan 2014
Posts: 17

I have the following problem:When I create a new thread, the forum tells me that is was indeed created. And for a certain time, I can access the thread when I enter the direct URL. However, the thread doesn't appear in the list on the corresponding sub forum and some minutes later, not even the access with the URL is possible anymore. The thread was simply swallowed and it was never actually published, even though the forum tells me that it did publish it.My own PC has Windows XP and I use Firefox. Now I'm on a Windows 7 PC, using Firefox as well, and when I wrote a thread in the "New members" section, it worked this time. It didn't work on my own PC several times yesterday.How can I post threads from my other PC, i.e. the Windows XP PC?

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Created threads don't appear

Sorry for the trouble you're having - our spam filter is being quite...exuberant at the moment so a lot of stuff is being moderated where it has no need to be.  I've added you to the trusted user group (since you seem like a trustworthy chap/ess) which avoids the filter altogether, so hopefully you should be sorted.

Oh, and welcome to the forum Smile

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

DRW-DVD's picture
Offline
Joined: 18 Jan 2014
Posts: 17
RE: Created threads don't appear

Thanks a lot.

 

What I don't understand though: Why does it look like the thread is actually created instead of showing a warning like "Your thread was rejected due to suspicion of spam"?

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Created threads don't appear

Mollom moves in mysterious ways... Shock

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

laserman16's picture
Offline
Joined: 23 Nov 2007
Posts: 2257
RE: Created threads don't appear

John Duncan wrote:

Mollom moves in mysterious ways... Shock

Wasn't he in Lord of the Rings.?  Smile

The_Lhc's picture
Offline
Joined: 16 Oct 2008
Posts: 12628
RE: Created threads don't appear

laserman16 wrote:

John Duncan wrote:

Mollom moves in mysterious ways... Shock

Wasn't he in Lord of the Rings.?  Smile

You're thinking of Mandalf.

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Created threads don't appear

The_Lhc wrote:

laserman16 wrote:

John Duncan wrote:

Mollom moves in mysterious ways... Shock

Wasn't he in Lord of the Rings.?  Smile

You're thinking of Mandalf.

A Mandalf, earlier today:

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Created threads don't appear

In other news, this is the second reported incident today - am investigating...

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

spiny norman's picture
Offline
Joined: 14 Jan 2009
Posts: 761
RE: Created threads don't appear

John Duncan wrote:
A Mandalf, earlier today

Surely that's a manbag?

__________________

'And so on February 22nd 1966, at Luton airport...'

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Created threads don't appear
__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

spiny norman's picture
Offline
Joined: 14 Jan 2009
Posts: 761
RE: Created threads don't appear

John Duncan wrote:
No, he's just really good at French.

So a sac homme, then?

__________________

'And so on February 22nd 1966, at Luton airport...'

plastic penguin's picture
Offline
Joined: 28 Apr 2008
Posts: 15595
RE: Created threads don't appear

Strangely, I know what Mollom is. They look beautiful when in full bloom.

(I'm off out the front door)

__________________

Amp: Leema Pulse; Source: Naim CD5i-2, Denon 260MKII, Pro-ject XP I; Speakers: PMC TB2i

 

Formerly known as plastic penguin

Callum J's picture
Offline
Joined: 18 Nov 2013
Posts: 45
RE: Can't post new forum topic.

Hi,

I am having problems posting a new forum topic in the Hifi section. I submit my post, all appears fine, and has been created....and then nothing!Now i seem to have activated the spam filter, and things are even worse.

What can be done about this problem?

Thanks....Callum.

__________________

BI

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22652
RE: Can't post new forum topic.

Try now?

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com

Callum J's picture
Offline
Joined: 18 Nov 2013
Posts: 45
RE: Created threads don't appear

That's it sorted....thanks!

 

__________________

BI

bellyshere's picture
Offline
Joined: 28 Jan 2014
Posts: 18
RE: Created threads don't appear

Mine won't show either. Im not a spam. Smile