Have your say & ask the experts!

WHF - Error message popping up

2 replies [Last post]
michael hoy's picture
Offline
Joined: 6 Oct 2008
Posts: 1548

Site off-line

The site is currently not available due to technical problems. Please try again later. Thank you for your understanding.

If you are the maintainer of this site, please check your database settings in the settings.php file and ensure that your hosting provider's database server is running. For more help, see the handbook, or contact your hosting provider.

__________________

AV System -  Panasonic 42VT30 ¦ MA Apex 5.1- 4xA10 1xA40+ AW-12 Sub ¦ Van Damme UP LCOFC Speaker Cable ¦ Pioneer SC-LX85 ¦ OPPO 95 ¦ Mark Grant G1500HD Precision audio cable ¦ Sky+ HD(1TB) ¦ Chord Active HDMI ¦ Furutech Mains Cables ¦ Belkin PF50 mains conditioner.

Bedroom - Sony KDL-40W2000 + Archos 7 streaming from Windows Home Server 2011, Altec Lansing inAir 5000.

Dining Room - Sonos S5.

Music - HP Proliant Server running WHS 2011 ¦ streaming FLAC to Sonos ZP90 and OPPO 95 via SC-LX85.

Hi Fi - Cyrus 8 XPd QX amp ¦ Cyrus PSX-R power supply acting as Pre Amp ¦ Quad 909 Power Amp ¦ Speakers - Spendor A3 ¦ Logitech Squeezebox Touch upgrade by Fidelity Audio ¦ power supply upgrade by Mains Cables R Us ¦ Furutech Mains Cables ¦ Power Plant Premier mains regenerator.

Controlled by – iPad2 and Harmony 1100.

 

daveh75's picture
Offline
Joined: 31 Jul 2008
Posts: 8228
RE: WHF - Error message popping up

The site seems to be riddled with bugs atm. Site offline, disappearing text and now I'm being randomly logged out

__________________

 

 

John Duncan's picture
Offline
Joined: 8 Jan 2008
Posts: 22566
RE: WHF - Error message popping up

Wouldn't have happened when I was in cha...oh no, hang on...

__________________

Cambridge Audio StreamMagic 6  |  751BD  |  651A  |  Diamond 9.1 | Minx Xi | Sonos Play:3

Moderator. mail: john.duncan.whf at the mail of g dot com