Have your say & ask the experts!

Site is slow again.

68 replies [Last post]
RodhasGibson's picture
Offline
Joined: 10 Oct 2008
Posts: 960
RE: Site is slow again.

The_Lhc wrote:

John Duncan wrote:

relocated wrote:

Around 1455 hours today, I tried to move from page 7 to page 8 of the enthralling conversation about how big a RICHARD The_LHC is.  It took long enough for me to go out and make a pot of tea.  Although it did load before I had time to pour and get some of my wife's delicious home baked Eccles cakes.

I know who I'd rather go for a pint with...

Is it Maxflinn?

 Now that is  rolling on the floor laughing rolling on the floor laughing

RodhasGibson's picture
Offline
Joined: 10 Oct 2008
Posts: 960
RE: Site is slow again.

John Duncan wrote:

The_Lhc wrote:

John Duncan wrote:

relocated wrote:

Around 1455 hours today, I tried to move from page 7 to page 8 of the enthralling conversation about how big a RICHARD The_LHC is.  It took long enough for me to go out and make a pot of tea.  Although it did load before I had time to pour and get some of my wife's delicious home baked Eccles cakes.

I know who I'd rather go for a pint with...

Is it Maxflinn?

(tosses coin)

JD  excellent! I needed that,Keep em coming  Wink

relocated's picture
Offline
Joined: 20 Jan 2012
Posts: 965
RE: Site is slow again.

The_Lhc wrote:

John Duncan wrote:

relocated wrote:

Around 1455 hours today, I tried to move from page 7 to page 8 of the enthralling conversation about how big a RICHARD The_LHC is.  It took long enough for me to go out and make a pot of tea.  Although it did load before I had time to pour and get some of my wife's delicious home baked Eccles cakes.

I know who I'd rather go for a pint with...

Is it Maxflinn?

 

good job     rolling on the floor laughing   

__________________

Apple Lossless - ATV3 - AVI ADM 40  also ATV3 into AVI ADM 9T [my wife's system]

and Grado SR80i

AmigaNut's picture
Offline
Joined: 23 Nov 2011
Posts: 100
RE: Site is slow again.

I think the forum owners need to pop a 50 Pence in the leccy meter.

Unless they are running on 14Kbps modems.

This slow speed is getting rediculous.

Might have to migrate to the Vinyl Engine forums.

 

AmigaNut

__________________

professorhat's picture
Offline
Joined: 28 Dec 2007
Posts: 11011
RE: Site is slow again.

AmigaNut wrote:

I think the forum owners need to pop a 50 Pence in the leccy meter.

Unless they are running on 14Kbps modems.

This slow speed is getting rediculous.

Might have to migrate to the Vinyl Engine forums.

 

AmigaNut

See this thread.

 

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Yes still slow, how the spam been deleted yet?

Andy Clough's picture
Offline
Joined: 27 Apr 2004
Posts: 5707
RE: Site is slow again.

As we said, this will take several days. And we have identified a secondary  problem specifically with anyone on Virgin Media (which includes me Smile ) which causes the site to slow down. We're in touch with Virgin trying to resolve the problem.

__________________

Andy Clough is Editor-in-Chief of What Hi-Fi? Sound and Vision and whathifi.com

Twitter @AndrewClough

Google+ Andy Clough

laserman16's picture
Offline
Joined: 23 Nov 2007
Posts: 2256
RE: Site is slow again.

Smile Ah well,its all my fault then. Smile