Have your say & ask the experts!

Site is slow again.

68 replies [Last post]
chebby's picture
Online
Joined: 2 Jun 2008
Posts: 15337
RE: Site is slow again.

Andrew Everard wrote:

chebby wrote:
Have they come back with anything yet?

Had a convo with our Senior Product Manager responsible for digital things, and he tells me a table in the site database has corrupted, causing it to increase to many times the size it should be – hence the slowdown. A fix is being worked on, which should hopefully speed things up, I'm told.

In the meantime, ongoing apologies – we are very much in the hands of the people with pens in their top pockets on this one.

Thanks.

__________________

Marantz M-CR603 • Rega R3 loudspeakers • AirPlay • Apple iPad Mini • Apple iPhone 5 • Apple iMac • Apple AirPort Extreme 802.11N • Humax HDR-Fox T2 • Panasonic TX-L32D25B • Sony BDP-S390

6th.replicant's picture
Offline
Joined: 26 Oct 2007
Posts: 3005
RE: Site is slow again.

FWIW, I've noticed that WHF? sibbling PistonHeads.com is pretty much glitch-free - different software?

CnoEvil's picture
Offline
Joined: 21 Aug 2009
Posts: 11415
RE: Site is slow again.

54.57 seconds to bring up an active topic atm...........how sad is that, I've actually timed it!  help, I`m sinking

__________________

"Everything has been said before, but since nobody listens we have to keep going back and beginning all over again."  André Gide

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
RE: Site is slow again.

CnoEvil wrote:
how sad is that, I've actually timed it!  help, I`m sinking

You're not alone Angry

__________________

Audio Editor, Gramophone

jjbomber's picture
Offline
Joined: 22 Dec 2006
Posts: 632
RE: Site is slow again.

Andrew Everard wrote:

You're not alone Angry

 

I'm not having any problems. Am I alone????

Of course, the result of last month's Humax competition is taking 4 weeks to load, so 43.9846584645444874 seconds isn't too bad.

 

gel
gel's picture
Offline
Joined: 22 Nov 2008
Posts: 11479
RE: Site is slow again.

Slow, slow, slow!   listen to this

__________________

 

Main AV Setup: Panasonic 50VT65 TV (THX calibrated), Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1, Optimum AV300 AV Stand, QED Silver Anniversary XT Speaker Cable & Chord Silver Plus HDMI Cables. Gadgets: iPad 4 & iPhone 4S.

simonlewis's picture
Online
Joined: 15 Apr 2008
Posts: 3064
RE: Site is slow again.

Very slow on here again tonight, where have all the poster's gone. Smile

__________________

formerly known as slewis ---

simon's system

gel
gel's picture
Offline
Joined: 22 Nov 2008
Posts: 11479
RE: Site is slow again.

What is the problem with the website?  I am on iPad 2.  It is very slow, my posts get deleted halfway through.

__________________

 

Main AV Setup: Panasonic 50VT65 TV (THX calibrated), Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1, Optimum AV300 AV Stand, QED Silver Anniversary XT Speaker Cable & Chord Silver Plus HDMI Cables. Gadgets: iPad 4 & iPhone 4S.

Andy Clough's picture
Offline
Joined: 27 Apr 2004
Posts: 5707
RE: Site is slow again.

Yes, it was painfully slow earlier I agree (I'm trying to post stories from my room at the Bristol Show, with some difficulty), but it seems to have speeded up again.

__________________

Andy Clough is Editor-in-Chief of What Hi-Fi? Sound and Vision and whathifi.com

Twitter @AndrewClough

Google+ Andy Clough

gel
gel's picture
Offline
Joined: 22 Nov 2008
Posts: 11479
RE: Site is slow again.

Andy Clough wrote:

Yes, it was painfully slow earlier I agree (I'm trying to post stories from my room at the Bristol Show, with some difficulty), but it seems to have speeded up again.

 

Yep, it is getting a bit better again now, are there glitches or something?  And that is what causes posts to be deleted while you are posting?

__________________

 

Main AV Setup: Panasonic 50VT65 TV (THX calibrated), Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1, Optimum AV300 AV Stand, QED Silver Anniversary XT Speaker Cable & Chord Silver Plus HDMI Cables. Gadgets: iPad 4 & iPhone 4S.

kevinJ's picture
Offline
Joined: 2 Nov 2008
Posts: 365
RE: Site is slow again.

And it's terribly slow right now.

Andy Clough's picture
Offline
Joined: 27 Apr 2004
Posts: 5707
RE: Site is slow again.

Don't know what's causing posts to be deleted, won't be able to do anything about that right now I'm afraid as we're all at the Bristol Show until Sunday night. Sorry. Speed may be due to some of the ads loading, but will need to investigate further.

__________________

Andy Clough is Editor-in-Chief of What Hi-Fi? Sound and Vision and whathifi.com

Twitter @AndrewClough

Google+ Andy Clough

gel
gel's picture
Offline
Joined: 22 Nov 2008
Posts: 11479
RE: Site is slow again.

Andy Clough wrote:

Don't know what's causing posts to be deleted, won't be able to do anything about that right now I'm afraid as we're all at the Bristol Show until Sunday night. Sorry. Speed may be due to some of the ads loading, but will need to investigate further.

 

Excellent - thanks.

__________________

 

Main AV Setup: Panasonic 50VT65 TV (THX calibrated), Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1, Optimum AV300 AV Stand, QED Silver Anniversary XT Speaker Cable & Chord Silver Plus HDMI Cables. Gadgets: iPad 4 & iPhone 4S.

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Site is really slow again today. Takes ages to get into posts and to post anything.

Dougal1331's picture
Offline
Joined: 30 Dec 2007
Posts: 621
RE: Site is slow again.

I've been having probs today too (31st March).

Couldn't get in at all on a couple of occasions! 

EDIT just seen the sticky...

__________________

Arcam CD72, Marantz PM6004, Dali Zensor 3, via Chord Crimson and QED Revelation. Virgin HD Tivo, Sony BDP370, LG 42" FHD telly.

PC- EvilEdna2: Pimped, overclocked hi-spec i5 2500K, **EvilEdna3 UNDER CONSTRUCTION!** . Audio Alchemy DDEv1, Rotel RA02, Mission 761I on housebricks with QED Revelation, and Qunex 4 ic.