Have your say & ask the experts!

Site is slow again.

68 replies [Last post]
chebby's picture
Offline
Joined: 2 Jun 2008
Posts: 15351

I have just tested my broadband speed between here and London and here to the USA as well. 19.6 Mbps and 20.13 Mbps respectively.

Repeated page refreshes on flickr (lots of data in the form of photos) are very quick.

BBC iPlayer (HD) works fine as usual.

What Hi-fi? forum ground to a halt (again). Wait 5 minutes and might get lucky for a minute or two before it freezes.

This has become the norm lately. (Although the Christmas and New Year period were ok.)

Does anyone else experience this regularly? Are the staff aware of problems?

 

__________________

Marantz M-CR603 • Rega R3 loudspeakers • AirPlay • Apple iPad Mini • Apple iPhone 5 • Apple iMac • Apple AirPort Extreme 802.11N • Humax HDR-Fox T2 • Panasonic TX-L32D25B • Sony BDP-S390

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
RE: Site is slow again.

chebby wrote:
Are the staff aware of problems?
Not aware of any specific problems today, and strange you say Christmas/New Year were better, as the site was really being hammered with traffic during that time.

__________________

Audio Editor, Gramophone

The_Lhc's picture
Online
Joined: 16 Oct 2008
Posts: 12592
RE: Site is slow again.

I'm finding it a lot better now than it was earlier today or yesterday following the little "glitch".

daveh75's picture
Online
Joined: 31 Jul 2008
Posts: 8225
RE: Site is slow again.

I get the same thing regularly, though not that bad today

-- Round Trip Time (rtt) ---
min 27.431 ms
avg 27.548 ms
max 27.666 ms
mdev 0.148 ms

__________________

 

 

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

I found it always to be slow, maybe thats why so many blank posts etc. Why do I have to use letter verify on long posts?

CnoEvil's picture
Online
Joined: 21 Aug 2009
Posts: 11422
RE: Site is slow again.

I find at times, pages take a long time to appear.....but never know whether it's at my end......but don't think it is, as everything else is reasonably fast.

It's all right atm though, but was slow this morning.

__________________

"Everything has been said before, but since nobody listens we have to keep going back and beginning all over again."  André Gide

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Also on post titles why don't you limit to 64 characters so when you try to reply you don't get warnings all the time?

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
RE: Site is slow again.

BigH wrote:
Why do I have to use letter verify on long posts?

Have modified your account so you should no longer have to do the word-verification thing.

__________________

Audio Editor, Gramophone

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Andrew Everard wrote:

BigH wrote:
Why do I have to use letter verify on long posts?

Have modded your account so you should no longer have to do the word-verification thing.

 

OK thanks it was mainly when quoting someone else's post that it happened.

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
RE: Site is slow again.

BigH wrote:
Also on post titles why don't you limit to 64 characters so when you try to reply you don't get warnings all the time?

No idea on that one: it appears to be a site glitch which no-one with pens in their top pockets seems to be able to resolve.

__________________

Audio Editor, Gramophone

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Andrew Everard wrote:

BigH wrote:
Also on post titles why don't you limit to 64 characters so when you try to reply you don't get warnings all the time?

No idea on that one: it appears to be a site glitch which no-one with pens in their top pockets seems to be able to resolve.

 

Can't they just make the title space shorter?

Andrew Everard's picture
Offline
Joined: 30 May 2007
Posts: 29118
RE: Site is slow again.

BigH wrote:
Can't they just make the title space shorter?

You'd think, wouldn't you? Wink

__________________

Audio Editor, Gramophone

ayjaycee's picture
Offline
Joined: 30 Dec 2007
Posts: 170
RE: Site is slow again.

Agree with everything Chebby says - the site has very tempramental of late and today is even worse than usual.  And, yes, my broadband speeds are good.

__________________

Samsung UE46F8000 TV, Marantz NR1604 AVR, Humax Youview HDR, Humax Foxsat HDR, Sony BDP-S790 Blu Ray, iPod Classic, Pure i20 Ipod Dock, Alphason Ambri TV stand, Mordaunt Short MS902 (x4), Mordaunt Short Alumni Centre,  Tannoy SFX Sub, Sennheisser RS (HDR) 120 Headphones.

CnoEvil's picture
Online
Joined: 21 Aug 2009
Posts: 11422
RE: Site is slow again.

CnoEvil wrote:

I find at times, pages take a long time to appear.....but never know whether it's at my end......but don't think it is, as everything else is reasonably fast.

It's all right atm though, but was slow this morning.

Spoke too soon. Now slow and clunky, with "Site offlineappearing all too regularly.

__________________

"Everything has been said before, but since nobody listens we have to keep going back and beginning all over again."  André Gide

BigH's picture
Offline
Joined: 29 Dec 2012
Posts: 3300
RE: Site is slow again.

Not too bad at the moment and my speeds are pretty good for Broadband around 19mb which is pretty good for this area but WhatHiFi site is the slowest I go into on a regular basis. It is frustrating when you try to post some comments and you lose them all. Other sites like Flickr are much faster and don't seem to have these problems. 

Andy Clough's picture
Offline
Joined: 27 Apr 2004
Posts: 5707
RE: Site is slow again.

I have raised this issue with our technical team and pointed them to this thread.

__________________

Andy Clough is Editor-in-Chief of What Hi-Fi? Sound and Vision and whathifi.com

Twitter @AndrewClough

Google+ Andy Clough