51 posts / 0 new
Last post
tele1962's picture
Offline
Last seen: 2 months 1 week ago
Joined: 05/03/2014 - 17:09
Posts: 206
RE: Spam filter does not let me post

Just had the same message? :?

Set Up: Panasonic 55ST60, OPPO BDP83, PS3, PS4,SKY, Calibrated using the Eye One Pro & Chromapure SW.

HDTVfan, new forum name tele1962.

tele1962's picture
Offline
Last seen: 2 months 1 week ago
Joined: 05/03/2014 - 17:09
Posts: 206
RE: Spam filter does not let me post

Anyone?

Set Up: Panasonic 55ST60, OPPO BDP83, PS3, PS4,SKY, Calibrated using the Eye One Pro & Chromapure SW.

HDTVfan, new forum name tele1962.

John Duncan's picture
Offline
Last seen: 1 month 3 days ago
Joined: 08/01/2008 - 17:25
Posts: 23206
RE: Spam filter does not let me post

Sorry, missed this. Should be fixed now...

Moderator: john.duncan.whf at gmail dot com

System burgeoning

chip47's picture
Offline
Last seen: 1 year 1 month ago
Joined: 14/05/2012 - 11:24
Posts: 26
RE: Spam filter does not let me post

I have the same problem!!

 

Note from mods: Fixed it for you.

Broner's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/04/2013 - 14:56
Posts: 355
RE: Spam filter does not let me post

I also have the same problem  :cry:

Broner's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/04/2013 - 14:56
Posts: 355
RE: Spam filter does not let me post

It would be great if my comments also got through the spam filter... Please help!

John Duncan's picture
Offline
Last seen: 1 month 3 days ago
Joined: 08/01/2008 - 17:25
Posts: 23206
RE: Spam filter does not let me post

Fixed.

Moderator: john.duncan.whf at gmail dot com

System burgeoning

Broner's picture
Offline
Last seen: 1 year 6 months ago
Joined: 03/04/2013 - 14:56
Posts: 355
RE: Spam filter does not let me post

Sweet. Hail to the moderators!

robolowski's picture
Offline
Last seen: 1 week 1 day ago
Joined: 12/05/2010 - 14:20
Posts: 116
RE: Spam filter does not let me post

What is it these days ? I am too having same problem. Posts would appear only under 'my account' but not showing on forum.I ve been trying at least 10 times during  this weeks but no avail. 

robolowski's picture
Offline
Last seen: 1 week 1 day ago
Joined: 12/05/2010 - 14:20
Posts: 116
RE: Spam filter does not let me post

Can you fix it for me mods?

Note from Mods - try again now

 

robolowski's picture
Offline
Last seen: 1 week 1 day ago
Joined: 12/05/2010 - 14:20
Posts: 116
RE: Spam filter does not let me post

Thanks worked a treat :cheers:

Deliriumbassist's picture
Offline
Last seen: 9 months 1 week ago
Joined: 27/04/2011 - 13:09
Posts: 182
RE: Spam filter does not let me post

Happening to me too.

Note from Mods - Also should be sorted now

 

plasterman's picture
Offline
Last seen: 1 year 6 months ago
Joined: 30/04/2012 - 20:29
Posts: 66
RE: Spam filter does not let me post

Another victim of the spam filter here.

John Duncan's picture
Offline
Last seen: 1 month 3 days ago
Joined: 08/01/2008 - 17:25
Posts: 23206
RE: Spam filter does not let me post

Try now, plasterman.

Moderator: john.duncan.whf at gmail dot com

System burgeoning

plasterman's picture
Offline
Last seen: 1 year 6 months ago
Joined: 30/04/2012 - 20:29
Posts: 66
RE: Spam filter does not let me post

John Duncan wrote:
Try now, plasterman.

thank you.

 

Pages

Log in or register to post comments