51 posts / 0 new
Last post
AlmaataKZ's picture
Offline
Last seen: 2 days 7 hours ago
Joined: 07/01/2009 - 11:48
Posts: 2162
Spam filter does not let me post
English

 

Can one of the mods please help?

simonlewis's picture
Offline
Last seen: 8 hours 17 min ago
Joined: 15/04/2008 - 10:17
Posts: 3789
RE: Spam filter does not let me post
John Duncan's picture
Offline
Last seen: 17 hours 32 min ago
Joined: 08/01/2008 - 17:25
Posts: 23086
RE: Spam filter does not let me post

AlmaataKZ, fixed for you now.

Moderator: john.duncan.whf at gmail dot com

Kit in state of flux

AlmaataKZ's picture
Offline
Last seen: 2 days 7 hours ago
Joined: 07/01/2009 - 11:48
Posts: 2162
RE: Spam filter does not let me post

Thanks!

jjbomber's picture
Offline
Last seen: 1 day 5 hours ago
Joined: 22/12/2006 - 00:42
Posts: 834
RE: Spam filter does not let me post

I get the same. After 10 attempts on one post I gave up yesterday. 

Series1boy's picture
Offline
Last seen: 7 hours 59 min ago
Joined: 14/10/2013 - 13:49
Posts: 431
RE: Spam filter does not let me post

Same here, help

Living room: Panasonic TX-P50VT65B (calibrated), Sky HD 1TB, Denon 3313UD, Denon X4100 Atmos Focal Chorus 716 5.1 & def tech rears, iPad mini, iPhone 5s, Harmony Touch

Bedroom: Panasonic TH-46PZ85B plasma, Sky HD, Cambridge Audio DVD 57.

John Duncan's picture
Offline
Last seen: 17 hours 32 min ago
Joined: 08/01/2008 - 17:25
Posts: 23086
RE: Spam filter does not let me post

Try now?

Moderator: john.duncan.whf at gmail dot com

Kit in state of flux

Freddy58's picture
Offline
Last seen: 10 hours 8 min ago
Joined: 24/01/2014 - 21:11
Posts: 1288
RE: Spam filter does not let me post

I'm getting this too...

"Your submission has triggered the spam filter and will not be accepted."

Stereo units connected with wire

John Duncan's picture
Offline
Last seen: 17 hours 32 min ago
Joined: 08/01/2008 - 17:25
Posts: 23086
RE: Spam filter does not let me post

Done.

Moderator: john.duncan.whf at gmail dot com

Kit in state of flux

Andy Clough's picture
Offline
Last seen: 19 hours 58 min ago
Joined: 27/04/2004 - 16:13
Posts: 6937
RE: Spam filter does not let me post

JD to the rescue as always Smile

Editor-in-Chief of What Hi-Fi? and whathifi.com

Freddy58's picture
Offline
Last seen: 10 hours 8 min ago
Joined: 24/01/2014 - 21:11
Posts: 1288
RE: Spam filter does not let me post

Thanks fellas, seems like it's sorted :cheers:

Stereo units connected with wire

TrevC's picture
Offline
Last seen: 9 hours 20 min ago
Joined: 12/06/2013 - 10:07
Posts: 940
RE: Spam filter does not let me post

Mine is spam filtered too . :quest:

NOTE from MODS - should be okay now

 

ROTH AV's picture
Offline
Last seen: 17 hours 7 min ago
Joined: 04/03/2011 - 12:49
Posts: 112
RE: Spam filter does not let me post

Me too ?

Gusboll's picture
Offline
Last seen: 6 months 2 weeks ago
Joined: 22/08/2008 - 08:41
Posts: 565
RE: Spam filter does not let me post

Driving me nuts. Tried compatibility, Firefox, adding smileys, new paragraphs etc etc and occasionally a post gets through.

 

John Duncan's picture
Offline
Last seen: 17 hours 32 min ago
Joined: 08/01/2008 - 17:25
Posts: 23086
RE: Spam filter does not let me post

How about now?

Moderator: john.duncan.whf at gmail dot com

Kit in state of flux

Gusboll's picture
Offline
Last seen: 6 months 2 weeks ago
Joined: 22/08/2008 - 08:41
Posts: 565
RE: Spam filter does not let me post

Seems to be okay now. Have I been un-spammed?

Pages

Log in or register to post comments