50 posts / 0 new
Last post
aliEnRIK's picture
Offline
Last seen: 3 months 4 weeks ago
Joined: 27/08/2008 - 15:18
Posts: 3742
RE: About the new site

austinh7 wrote:

aliEnRIK wrote:

I can only use IE6 at work. Soon as I try to log in it freezes. I assume IE6 is no longer supported?

You're right, we no longer support IE6, it accounts for about 2% of our traffic so isn't "worth" the effort.

 

However it shouldn't freeze, I'll try and remember to get some coal on the way into work and fire up the old machine that uses it and see what we can do...

 

Considering that Microsoft themselves are trying to kill IE6 usage http://ie6countdown.com/ I would ask your company to allow an upgrade, (or at least install a secondary browser). You will find large parts of the internet not working and it will only get worse for you.

 

Im well aware of the fact it would be 'nice' if they upgraded. But its  a massive company and they even use a varient of XP designed specifically for the company.

That said, we may be getting upgraded to IE8 at some point (Not holding my breath though)

gel's picture
Online
Last seen: 18 hours 51 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13918
RE: About the new site

laserman16 wrote:

gel wrote:

 

 Hi

 

 Okay, i can't see Laserman's or the 6th's latest posts, also had problems seeing one of Andrew's earlier.  I'm on Internet Explorer 8 now, with the compability mode thing enabled.  Should this be happening?, or do i need to download some more?

 

Cheers

Which posts of mine?

Try refreshing the page, does seem to be a little glitch.

 

I think it was the one on The One Show - waited about 15 mins and still no luck.  Refreshing the page - you mean like clicking on the top bit again - like the main forum headings?  It took me about 10 mins too see Andrew's post at lunch time, then last night i was waiting about 15 mins and still no luck.  Max then posted shortly after, could not see that post either.  Reading the posts here, it seem IE8 still has the problems, do i need to move too 9?

 

Moving away from IE is something that would be a last resort for me, i would much prefer too stay on it.

 

Cheers Wink

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

laserman16's picture
Offline
Last seen: 4 months 1 week ago
Joined: 23/11/2007 - 18:17
Posts: 2259
RE: About the new site

gel wrote:

 

  

  Refreshing the page - you mean like clicking on the top bit again - like the main forum headings?   

Gel, when you are actually in the thread on the page with the missing post press F5 to refresh or there is a "refresh" button to the right of the address bar after the "Compatability View" button. Looks like two little arrows, one pointing down and the other up.

gel's picture
Online
Last seen: 18 hours 51 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13918
RE: About the new site

laserman16 wrote:

gel wrote:

 

  

  Refreshing the page - you mean like clicking on the top bit again - like the main forum headings?   

Gel, when you are actually in the thread on the page with the missing post press F5 to refresh or there is a "refresh" button to the right of the address bar after the "Compatability View" button. Looks like two little arrows, one pointing down and the other up.

 

I will give it a shot, cheers mate.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

gel's picture
Online
Last seen: 18 hours 51 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13918
RE: About the new site

 

 Since i had a few problems, it seems to have settled right down again and everything is working great again.  Just thought i would let you guys know. Wink

 

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

D.J.KRIME's picture
Offline
Last seen: 1 year 1 month ago
Joined: 28/06/2007 - 17:16
Posts: 2431
RE: About the new site

Hopefully I have it working propperly now Cool

gel's picture
Online
Last seen: 18 hours 51 sec ago
Joined: 22/11/2008 - 19:22
Posts: 13918
RE: About the new site

laserman16 wrote:

gel wrote:

 

  

  Refreshing the page - you mean like clicking on the top bit again - like the main forum headings?   

Gel, when you are actually in the thread on the page with the missing post press F5 to refresh or there is a "refresh" button to the right of the address bar after the "Compatability View" button. Looks like two little arrows, one pointing down and the other up.

 

That F5 has been working a treat mate, cheers for that.  I do have too use this quite alot on IE8.

Home cinema system: LG 55EA980W OLED TV,  Pioneer Bdp-lx71, Pioneer Vsx-lx70, B&W FPM Series, B&W PV1.

Gadgets: iPad 2 and iPhone 4s. Dab radio: Roberts Dreamtime.

 

jaxwired's picture
Offline
Last seen: 4 weeks 1 day ago
Joined: 07/02/2009 - 20:58
Posts: 1789
RE: About the new site

But I don't like compatability mode.  Makes me feel all dirty inside....

Music Server -> Devialet 400 -> PMC Fact 8 -> Chord Cables

Andrew Everard's picture
Offline
Last seen: 1 year 2 months ago
Joined: 30/05/2007 - 12:34
Posts: 28836
RE: About the new site

jaxwired wrote:
But I don't like compatability mode.  Makes me feel all dirty inside....

That's your inner spelling pedant coming out. Try compatibility mode instead.

Anonymous
Anonymous's picture
RE: About the new site

Compatability mode is switchable in the address bar, its an icon that looks like a split piece of paper - most times this works automatically. Ive also found that if tracking detection is turned off in IE (default) more than a few sites (this one included) wont let you post anything. This is also switchable in the address bar in the little 'circle with a line through it' icon. Win7 Premium IE 9 no problems if you turn everything off lol.. Apple and Google know where you are whether you want them to or not! 

Covenanter's picture
Offline
Last seen: 21 hours 12 min ago
Joined: 20/07/2012 - 10:16
Posts: 1461
RE: Important notice - Internet Explorer users

I've noticed for the last few days that the "Mark all posts read" feature isn't working consistently for me and indeed that actualy reading a post doesn't mark it as read.  For example I came onto the forum and pretty much all the threads are showing all the posts as unread.  I am using IE10 but I don't think this started happening after I upgraded to that.

Chris

Marantz PM8005 / SA8005 / KEF R700s / AKG K702

RobinKidderminster's picture
Offline
Last seen: 17 hours 13 min ago
Joined: 27/05/2009 - 14:24
Posts: 2594
RE: Important notice - Internet Explorer users

Dont think its ie10. Android gives same unread issues. How is ie10??? Need to know its Norton360 compatible b4 updating.

Yamaha V2065. MS Mezzo 5.1 Panasonic 42. Sony BD. Garrard 86SB. WD Live TV. SkyHD.

http://www.whathifi.com/forum/home-cinema/lounge-hc-signature-update-bass-traps

 

John Duncan's picture
Offline
Last seen: 3 days 20 hours ago
Joined: 08/01/2008 - 17:25
Posts: 23081
RE: Important notice - Internet Explorer users

No, I don't think it's IE related. To me that functionality's never worked properly, but it seems to have gone even more haywire recently. Andy was looking at it with the devs, I believe.

Moderator: john.duncan.whf at gmail dot com
Kit in state of flux

Covenanter's picture
Offline
Last seen: 21 hours 12 min ago
Joined: 20/07/2012 - 10:16
Posts: 1461
RE: Important notice - Internet Explorer users

RobinKidderminster wrote:
Dont think its ie10. Android gives same unread issues. How is ie10??? Need to know its Norton360 compatible b4 updating.

IE10 seems to be pretty good.  The built in spell-check is nice for example.  I don't use Norton 360 so can't say if it works with that.

Chris

Marantz PM8005 / SA8005 / KEF R700s / AKG K702

bgw's picture
Offline
Last seen: 1 year 7 months ago
Joined: 16/04/2013 - 14:15
Posts: 10
RE: Important notice - Internet Explorer users

Hi - I`m sorry to post here. But i have tried to make a topic, and it doesnt seem to work.

I choose a category, i make a title, and i write the body. I then have tryied both preveiw, and save. But  no text will come in the topic.

Would be great to get some help, to what i`m doing wrong.  (Also i ofc. type in the word verification.

 

Thanks.

Pages

Log in or register to post comments